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General Safety Summary

Review the following safety precautions to avoid injury and prevent
damage to this product or any products connected to it. To avoid
potential hazards, use this product only as specified.

Only qualified personnel should perform service procedures.

While using this product, you may need to access other parts of the
system. Read the General Safety Summary in other system manuals
for warnings and cautions related to operating the system.

WARNING. Do not connect to any source which may be subject to the
effects of lightning.

To Avoid Fire or Personal Injury

Use Proper Power Cord. Use only the power cord specified for this
product and certified for the country of use.

Connect and Disconnect Properly. Do not connect or disconnect probes
or test leads while they are connected to a voltage source.

Observe All Terminal Ratings. To avoid fire or shock hazard, observe all
ratings and markings on the product. Consult the product manual for
further ratings information before making connections to the product.

The common terminal is at ground potential. Do not connect the
common terminal to elevated voltages.

Replace Batteries Properly. Replace batteries only with the proper type
and rating specified.

Recharge Batteries Properly. Recharge batteries only as specified.

Use Proper AC Adapter. Use only the AC adapter specified for this
product.

Do Not Operate Without Covers. Do not operate this product with
covers or panels removed.

Wear Eye Protection. Wear eye protection if exposure to high-intensity
rays or laser radiation exists.

YBT250 Field Transmitter & Interference Tester User Manual ix



General Safety Summary

Do Not Operate With Suspected Failures. If you suspect there is damage
to this product, have it inspected by qualified service personnel.

Do Not Operate in an Explosive Atmosphere.

Safety Terms and Symbols

Terms in This Manual. These terms may appear in this manual:

A WARNING. Warning statements identify conditions or practices that
could result in injury or loss of life.

A CAUTION. Caution statements identify conditions or practices that
could result in damage to this product or other property.

Terms on the Product. These terms may appear on the product:

DANGER indicates an injury hazard immediately accessible as you
read the marking.

WARNING indicates an injury hazard not immediately accessible as
you read the marking.

CAUTION indicates a hazard to property including the product.

Symbols on the Product. These symbols may appear on the product:

VAN

CAUTION
Refer to Manual

X YBT250 Field Transmitter & Interference Tester User Manual



Y A
Environmental Considerations

This section provides information about the environmental impact of
the product.

Product End-of-Life Handling

Observe the following guidelines when recycling an instrument or
component:

Equipment Recycling. Production of this equipment required the
extraction and use of natural resources. The equipment may contain
substances that could be harmful to the environment or human health
if improperly handled at the product’s end of life. In order to avoid
release of such substances into the environment and to reduce the use
of natural resources, we encourage you to recycle this product in an
appropriate system that will ensure that most of the materials are
reused or recycled appropriately.

The symbol shown to the left indicates that this
product complies with the European Union’s
requirements according to Directive 2002/96/EC
on waste electrical and electronic equipment
(WEEE). For information about recycling
options, check the Support/Service section of the
B 1ckironix Web site (www.tektronix.com).

Battery Recycling. This product may contain a lithium ion (Li-ion)
rechargeable battery, which must be recycled or disposed of properly.
Please properly dispose of or recycle the battery according to local
government regulations.

Transporting Batteries

The lithium ion rechargeable battery pack in this product contains
less than 8 grams of equivalent lithium content, with individual cells
containing less than 1.5 grams of equivalent lithium, as measured by
International Civil Aviation Organization (ICAO) standards. Consult
your air carrier for applicability and determination of any special
lithium ion battery transportation requirements.
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Environmental Considerations

Restriction of Hazardous Substances

This product has been classified as Monitoring and Control
equipment, and is outside the scope of the 2002/95/EC RoHS
Directive. This product is known to contain lead, cadmium, mercury,
and hexavalent chromium.
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Preface

The NetTek® YBT250 Field Transmitter & Interference Tester is
part of the NetTek Base Transceiver Station (BTS) Field Tool family:
a high performance, portable, field-ready tester optimized for fast
trouble resolution and easy BTS performance verification. It is based
on the familiar and easy-to-use Windows CE operating system, so
you will spend less time learning the instrument and more time
troubleshooting the network.

The YBT250 verifies the most important RF transmit functions of
cdmaOne/cdma2000/1XxEV-DO, TDMA 1S-136, GSM/EDGE,
W-CDMA (UMTS), and Analog base stations. The YBT250 Field
Transmitter & Interference Tester has powerful analysis tools to
enable you to locate and identify interfering signals quickly. With its
built-in spectrum analysis display, the YBT250 enables you to easily
see signal problems. The spectrogram display makes it easier than
ever to spot intermittent signal problems.

About this Manual

This manual is divided into four sections: Getting Started, Operating
Basics, Reference, and Appendices.

The Getting Started section describes how to start using your
YBT250 Field Transmitter & Interference Tester.

The Operating Basics section shows you how to operate the
YBT250.

The Reference section explains how to perform specific tests with the
YBT250.

The Appendices contain reference information such as specifications,
a functional verification procedure, and other information that you
might need occasionally.

YBT250 Field Transmitter & Interference Tester User Manual Xiii



Preface

Additional Information

The YBT250 Field Transmitter & Interference Tester contains online
help to enable you to quickly get explanations of how to use your
YBT250. The online help is the first place you should look for
information about operating the YBT250.

Important information about configuring and operating the NetTek
Analyzer Platform is contained in the Getting Started section of this
manual.

Conventions

This manual uses the following convention. The statement Start >
Help is requesting that you open the Start menu and select Help. To
do this, tap the Start button in the toolbar at the bottom of the
desktop window; then tap Help in the resulting menu.

Software Version

This manual supports YBT250 Field Transmitter & Interference
Testers running software version 1.5xx and greater. To verify your
software version, select Tools > Software Info when the YBT250 is
running.

Xiv YBT250 Field Transmitter & Interference Tester User Manual



./
Getting Started







-/ |
Getting Started

This section describes the Y400 NetTek Analyzer Platform, on
which the NetTek YBT250 operates.

The NetTek Analyzer Platform

Figure 1-1 shows the NetTek Analyzer Platform layout. Figure 1-2
shows the front-panel controls and indicators. Figure 1-3 shows the
input and output ports.

Batteries

Application
modules

Touch
Screen

External
power

~— PC card

Front panel

Figure 1-1: NetTek Analyzer Layout

the touch-screen display. Do not use metal or other abrasive

c CAUTION. Only use soft objects, such as plastic or your finger, to tap
materials because they will damage the display surface.

YBT250 Field Transmitter & Interference Tester User Manual 1-1



Getting Started

[eJXe)Ne)
[eXEelNe]

Figure 1-2: Front Panel Controls

1. Power/Suspend Switch. Push on; push off. See pages 1-11 and
1-12 for additional information.

2. Reset Switch. Push to perform a hardware reset if a lock-up
occurs. All programs and data loaded into volatile memory since
power on are lost.

3. Status Indicator. Green indicates that the instrument is powered
on. Amber indicates that the instrument is powered on but the
display is turned off (for power conservation).

4. Batteries Indicator. Green indicates that the instrument is
connected to an external power source (and charging any
installed batteries). Red indicates a low battery.
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Getting Started

Figure 1-3: 1/0 ports (Y400 NetTek Analyzer Platform)

Microphone input
Headphone jack

Ethernet connector (RJ-45)
Serial port (RS-232)

PS/2 keyboard connector

USB Host connector

P A G T o L

USB Slave connector
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Getting Started

Installing and Removing a Module

If you purchased the YBT250 Application Module as a separate
item, you must install the module on a NetTek Analyzer platform
before you can take measurements. Refer to Figures 1-4 and 1-5 to
install or remove an application module.

CAUTION. To prevent damage to the NetTek Analyzer Platform or an

A application module, you must power down the NetTek Analyzer
Platform and remove all cables or connectors before installing any
application module.

Remove
bus cover

Bus connector

/ \/ NetTek Analyzer Platform

Figure 1-4: Removing the bus cover
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Attach bus Tighten thumb
cover

screws (4)
@/ Application

module

Bus connector

Figure 1-5: Attaching a module

NOTE. Tighten the screws by pressing in slightly on them and turning
them in a clockwise direction. Use the coin slot in the top of the
thumb screw if you require additional torque. Tighten all screws
evenly, but do not overtighten.

To install additional modules (up to three), remove the bus cover
from the installed module and install the additional module on top of
the previously-installed module, as shown in the above figures.

To maintain the module or instrument seal integrity, reinstall the bus
cover onto the outermost module, or onto the NetTek Analyzer when
no module is installed.

YBT250 Field Transmitter & Interference Tester User Manual 1-5



Getting Started

Connecting External Power Supplies

To power the NetTek Analyzer Platform from AC mains or DC
vehicle voltage, or recharge installed batteries, connect the Desktop
Power Supply or the In-Vehicle Adapter to the NetTek Analyzer
Platform as shown in Figure 1-6. The Desktop Power Supply
operates from 100 VAC to 240 VAC mains.

Power adapter connector
(under bottom of strap)

f@@@
Ut *%\%
\

—

SRR

| R \u

E

Figure 1-6: External power supplies
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Batteries

Installing or Removing a Battery

The NetTek Analyzer Platform comes standard with a single battery,
which is not installed when the instrument is shipped. Refer to
Figures 1-7 through 1-9 for battery installation or removal steps.

NOTE. Disconnect power supply cables from the NetTek Analyzer
Platform before installing or removing batteries.

New batteries, or batteries that have not been used for an extended
period, must be charged before using them to power the instrument.
Refer to Charging a Battery on page 1-9 for more information.

o
o

Figure 1-7: Opening the battery compartment
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1-8

2. Rotate the
battery retainer

1. Push the battery
retainer tab down and
towards the back of
instrument, then lift

Figure 1-8: Opening the battery retainer

/\\
\/

Lift battery by strap

Battery retainer in open
position

Install battery in any
available slot

Figure 1-9: Installing/removing a battery
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NOTE. The battery electrical contacts, on the bottom of the battery,
must face in the direction shown in Figure 1-9.

Close and latch the battery retainer and battery compartment door
after installing or removing batteries.

Install the battery in either slot. You can add a second battery to
increase the operating time. Replace a battery with the specified type
only. To purchase a battery from Tektronix, please contact your
Tektronix Service Center for the correct part number.

Charging a Battery

To charge batteries, connect the instrument to an external power
supply (see Figure 1-6 on page 1-6) and let the battery or batteries
recharge in the instrument. Table 1-1 lists the approximate charge
times for fully-discharged batteries. You can also charge batteries in
the optional external battery charger.

Table 1-1: Approximate battery charge times

Number of batteries in | Instrument powered Instrument powered
instrument on off

1 8 hours 3 hours

2 16 hours 6 hours

NOTE. To achieve optimum performance from a new battery, fully
charge the battery. Then fully discharge the battery by leaving the
NetTek Analyzer Platform and application modules running (see
Start > Help > Settings > Power Management for information on
disabling the power saver function), then fully charge the battery
again.
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Batteries are partially charged and calibrated at the factory. A
calibrated battery allows the NetTek Analyzer Platform to more
accurately estimate how much longer application modules can
operate before the instrument automatically powers off. The NetTek
Analyzer Platform always warns you before it powers off, so that
you can save important test results or settings.

To verify the status of your batteries at any time:
1. Select Start > Settings > Control Panel.

2. Double-tap the Power Management icon. The Batteries tab lists
the status of each battery.

If the battery charge is low, connect the NetTek Analyzer Platform to
an external power source and let the battery or batteries recharge in
the instrument for eight hours. For more information, select Start >
Help > Settings > Power Management > Charging Batteries.

Maximizing Battery Operating Time

For tips on how to maximize battery operating time, select
Start > Help > Settings > Power Management > Optimizing
Battery Life.

Transporting Lithium-lon Batteries

Regulations regarding transportation of lithium-ion batteries on
passenger aircraft may subject this product to special handling
restrictions. Consult your air carrier for applicability and determina-
tion of any special lithium-ion battery transportation requirements.

Each NetTek Analyzer Platform lithium-ion battery pack contains
less than 8 grams of lithium, with individual cells each containing
less than 1.5 grams of lithium, as measured by International Civil
Aviation Organization (ICAO) standards.

Battery Recycling

The NetTek Analyzer Platform uses replaceable Lithium Ion
batteries, which must be recycled or disposed of properly at the end
of product life. There may be specific legal requirements in your
community for battery collection and disposal. Contact your local
electronics recycler, relevant legal authority, or your Tektronix
representative for assistance in recycling batteries.
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Powering On the Instrument

To power on the NetTek Analyzer Platform, press the large blue oval
front-panel switch in the lower-left corner. The green status indicator
to the right of the switch lights and the system begins its power-on
process. The touch-screen display and human interface are described
in the Operating Basics section.

How the Software Loads

When you press the power switch on the front panel, the NetTek
Analyzer Platform powers on and runs its startup diagnostics (if
enabled). Once the NetTek Analyzer Platform has completed its
power-on sequence, installed application module software begins to
load.

If there is enough flash memory available, the software loads into
flash memory. If there is not enough flash memory available, then
the application module software loads into volatile memory (this
happens only with user-installed modules; if your application module
was purchased already installed on a NetTek Analyzer Platform the
software was loaded into flash memory at the factory).

Loading the software into flash memory reduces the application
module software power-on time. If the software is not loaded in flash
memory, the software must be loaded into the NetTek Analyzer
Platform each time the instrument is powered on, resulting in a
longer start up time.

Calibrating the Touch-Screen Display

For the touch-screen display to respond correctly to your taps, you
must set the stylus centering and double-tap speed.

Setting the stylus tap rate
1. Select Start > Settings > Control Panel.
2. Open (double-tap) the Stylus icon.

3. In the Double-Tap tab, double-tap the checkerboard grid at a
comfortable speed with your stylus or finger to set the tap rate.

4. Double-tap the checkerboard grid to verify your settings.
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Setting the stylus centering

1. Select Start > Settings > Control Panel.
2. Open the Stylus icon.

3. In the Calibration tab, select Recalibrate.
4

. Follow the on-screen instructions to set the location and amount
of pressure needed for the touch-screen to respond to your taps.
Apply pressure to the touch-screen for approximately 5 seconds
at each position, until the target moves.

5. Select OK to close the dialog box and save your settings.

Powering Off the Instrument

The NetTek Analyzer Platform has separate, but related, standby and
power off functions.

Suspend Mode

Use Suspend mode to place the NetTek Analyzer Platform in a
suspended (standby or sleep) state. This is the typical power down
mode that allows the application module software to remain in
volatile memory. If the NetTek Analyzer Platform remains in
Suspend mode for an extended time (approximately two hours), it
automatically enters Shutdown mode.

To suspend analyzer operation, choose one of the following methods:
®  Press the front-panel power switch.

m Select Start > Programs > Shutdown. In the Shut Down dialog
box, select Suspend.

To cancel Suspend mode and wake up the NetTek Analyzer
Platform, press the front-panel power switch. The instrument returns
to the state that existed before suspend mode was invoked.
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Shutdown Mode

To completely power down the NetTek Analyzer Platform, do the
following:

1. Select Start > Programs > Shutdown.
2. In the Shut Down dialog box, select Shutdown.

A shutdown clears volatile memory, including the module software if
it is loaded in volatile memory, user setups, and measurement data
not saved to nonvolatile memory. For information on how to save
these items to nonvolatile memory:

1. Select Start > Help.
2. In the Help window select Tektronix Basics.
3. Select Store Data in Nonvolatile Memory.

The next time you press the front-panel power switch, the NetTek
Analyzer Platform cycles through the complete power up process,
taking about 30 seconds to completely power up.

Restart (Software Reset)

If the NetTek Analyzer Platform or module application stops
responding correctly, try performing a restart to clear the problem.

To restart the module software, do the following:
1. Select Start > Programs > Shutdown.
2. In the Shut Down dialog box, select Restart.

The display blanks for approximately five seconds. The module
software reloads and restarts. A restart does not empty volatile
memory.
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Front-Panel Power Switch

Depending on the current state of the NetTek Analyzer Platform,
pressing the front-panel power switch performs one of the following
functions:

If the NetTek Analyzer Platform is shut down: powers on the
instrument.

If the NetTek Analyzer Platform is operating: initiates Suspend
mode.

If the NetTek Analyzer Platform is in Suspend mode: cancels
Suspend mode and activates the module software.

If the analyzer is in PowerSaver mode (touch-screen display off):
activates the display.

Preventing Personal Injury from the Effects of Lightning

VAN

WARNING. To prevent personal injury from the effects of lightning,

exercise the following precautions when using this product:

Before connecting this product to any source

Check your local weather forecast for the possibility of
thunderstorms or lightning.

If weather conditions could allow thunderstorms or lightning to
develop, be sure to visually check the sky and weather conditions
in your area frequently.

If you can hear thunder or if you see lightning, do not connect
this product to any source which may be exposed to the effects of
lightning.
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®  Use your own good judgement and common sense. You must
protect yourself from the effects of lightning.

B You must assume that hazardous voltages will be present on
exposed surfaces of this product if it is connected to a source
exposed to lightning. The insulation of this product will not
protect you from these hazardous voltages.

Do not connect this product to any source which might be subject to
the effects of lightning

If thunderstorms or lightning are in your vicinity:

B When weather conditions that could lead to lightning activity
exist in your area, you could be at risk of a lightning strike
before the cloud is close enough for you to hear thunder or see
lightning.

®  When lightning strikes a structure or facility, current travels
through the rebar, concrete, pipes, cables, vent stacks, and
electrical system.

®m  Lightning can induce electric and magnetic fields into structures
and portions of wiring. The length of a conductor affected by the
magnetic field of a lightning strike may exceed two miles.

Be alert and aware of the effects of lightning

®  When lightning strikes a conductor, which in turn introduces the
current into an area some distance from the ground strike point,
equipment can be damaged and personnel injured if they
become an indirect path in the completion of the ground circuit.

®  Conductors such as the braided shields of cables or unshielded
wires will have significant transient currents flowing in them in
regions exposed to the electric field effect of lightning.

®  Induced voltages may cause breakdown of insulation in wiring at
connectors and in electrical components or breakdown of air.
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Attaching Accessories

Setting Up the Tilt Stand

For floor or desktop use, attach the tilt stand to the NetTek Analyzer
Platform and fold into place. See Figure 1-10.

Attach tilt stand with
thumb screws (3)

Stylus holders

Bottom thumb screw
located under Velcro flap

a

Figure 1-10: NetTek Analyzer Platform tilt stand
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To install the tilt stand with two or more instrument modules
attached, use the provided storage spacers as shown in Figure 1-11.
You can store cables and other accessories (such as the NetTek
YBGPS1 GPS Timing Reference receiver) in the spacer compart-
ment. Each additional module installed requires a module storage
spacer, which can be stacked on top of each other.

Spacer(s)

Hook and Loop
fastener

Tilt stand

Instrument
module

Additional
instrument module

Figure 1-11: Installing the tilt stand on multiple instrument modules
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Installing the Shoulder Strap and Strand Hook

Use the shoulder strap to carry the NetTek Analyzer Platform to the
job site. Install the strap on the instrument as shown in Figure 1-12.
You can also install the strap on the soft case.

Use the Strand hook to hang the instrument from a wire strand,
ladder, or other support. Install the strand hook as shown in
Figure 1-12.

CAUTION. The NetTek Analyzer Platform can weigh in excess of

A 12 kg (25 Ibs), depending on the number of batteries and instrument
modules installed. Use caution when hanging the instrument from
any support.

Figure 1-12: NetTek Analyzer Platform shoulder strap and strand hook
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Operating Basics

This section explains the essential things you need to know to
operate the YBT250 Field Transmitter & Interference Tester.

Overview

The YBT250 is a member of the Tektronix NetTek Series of modular
instruments that are based on the NetTek Analyzer Platform. A
NetTek Series instrument consists of a hardware module, application
software, and the NetTek Analyzer Platform. A NetTek Series
instrument, such as the YBT250 Field Transmitter & Interference
Tester, can be purchased with or without a NetTek Analyzer
Platform. Because a NetTek Analyzer Platform can support four
instrument modules, it is a highly flexible instrument that can be
reconfigured to meet your changing needs.

The NetTek Analyzer Platform is a specialized Windows CE-based
computer. The NetTek Analyzer Platform provides the power source
and display for NetTek Series instruments. Each NetTek Series
instrument provides the circuitry and the software necessary for
signal measurement and analysis.

The NetTek Analyzer Platform comes with a touchscreen and stylus.
Use the stylus as you would a mouse on your desktop computer. You
can select an object by tapping it, move it by dragging it or activate
(“open”) it by double-tapping it with your finger or a stylus.

CAUTION. Only use soft objects, such as plastic or your finger, to tap
the touch-screen display. Do not use metal or other abrasive
materials, as they will damage the display surface.
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Getting Help

To open the Help window and obtain general information on
YBT250 topics, tap Start > Help and select YBT250.

2-2

There are three ways to display Help when you are running the

YBT250 software:

®  Tap the ll icon in the upper-right corner of the YBT250
display. This displays the top level of the YBT250 help.

®  Tap underlined text on the screen. This displays the Help topic

for that item.

®m Display Help from some dialog boxes by tapping the Help button
in the bottom-right corner of the dialog box.

The Help Window

Table 2-1 describes the primary Help window buttons.

Table 2-1: Help window buttons

Tap this button

To

All Topics
P

Displays the main table of contents.

Back

Returns to the previous help screen.

Contents

Displays the current program or local table of
contents.

Toggles between full-screen and a smaller help
text window.
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Navigating the Desktop

lcon —>2/

The NetTek Analyzer Platform desktop is your primary workspace.
Use the desktop to configure hardware and software, adjust settings,
establish communications, and access built-in applications.

Desktop

7
My NetTek]  Mcresoft

‘wordPad

=]

=
Recyde Bn My

Documents
€
Intermet YBA250

Expicrer

e | Tektron}x

Media Plaver  YET250

£
Shutdown
st EFo® z2um 3]
Taskbar
Icons

Double-tap desktop icons to open folders or to start programs.

Taskbar

The Taskbar contains the Start menu, buttons to identify the
programs you are running, a status area, and a desktop icon.
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2-4

Start menu Desktop button
#9start @) vesaso - | L5 08 23:m Iﬁ“
Program button Status area

Start Menu. Use the Start menu to load and run other instrument
modules and other programs, access settings, open documents, and
obtain help. Select (tap) Start to open the menu; then select the entry
you want.

I Programs *
< Favorites ¥
[} Documents
[ Settings 2
25 Help

7 RBun...

Tap Start to display the menu

Program Buttons. To hide a program that is running, tap its taskbar
button. To restore the program, tap the button again.

Status Area. Icons and buttons appearing in this area indicate status,
activate features, or open settings windows. Double-tap the icons for
further information.

Table 2-2 explains the function of some common status icons. For a
complete list and explanation of all status area icons, refer to the
NetTek Analyzer Platform online help. Select Start > Help. In the
Help window select Windows CE Basics; then select Understand-
ing Taskbar Icons.
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Table 2-2: Status area icons

Tap this
icon

To

Details

Double-tap to open the Power
Management utility.

The analyzer is operating
on external AC power.

Double-tap to open the Power
Management utility.

The analyzer is charging
batteries.

Double-tap to open the Power
Management utility.

The analyzer is operating
on battery power. Also
indicates charge level.

Double-tap to open the Backlight
utility.

Adjust the backlight bright-
ness.

Single-tap to open the Input
Panel soft keyboard.

Single-tap to close the
keyboard.

412 P

Double-tap to open the Date/Time
utility.

Set the date and time.

EWE”M 2 |@|e

Single-tap to minimize all win-
dows and display the desktop.

Tap again to restore all
windows.
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Starting the YBT250 Software

2-6

If you purchased your YBT250 installed on NetTek Analyzer
Platform, it comes from the factory set to automatically start the
YBT250 software when you power on the NetTek Analyzer
Platform.

If you added your YBT250 module to a NetTek Analyzer Platform
you already own, see page 2-7 for instructions on how to start the
YBT250 software or set the software to load at startup.

To start the YBT250 software:

®  Double-tap the YBT250 icon on the desktop or select
Start > Programs > NetTek > YBT250

When the YBT250 software starts for the first time, it displays the
Spectrum display. as shown in Figure 2-1. Subsequent starts display
the screen that was active prior to instrument power off.

[ v o oow] @ | ] | » o 2]
wesEinss: v LB[L chael QR Freq (k) [101%000 G |FES| IR
Spectrurm ]S{:-ecnogam] Tracel: [Mermal hd -y

}-\utoLeveIl A—';| 4 | Spar: 5,000 MHz » E 1

-33

Ela ¥
o " [
m | 53 o
o =
; ] T i o
= | 63 | i I il &
o | aly | | | w
3oh AR ' 5
83 | | R | o

| W, ' AR T Y @
L B TS
03 ol L M ’ =

113 1000,0000 31
-123 J —-i_\.J
ok o

o a |
Al b 90400 4 101900 104,400 4 MHz
O 101900 MHz| ¢ 101110 MHz 103,300 MHz 2,190 MHz
Tracel -53.1dBm ML -52.2cBm |M2 4 aBim | M1-M2 42 @

Figure 2-1: The Spectrum display
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Setting the YBT250 Software to Load at Startup

If you purchased your YBT250 as a module to use on an existing
NetTek Analyzer Platform, you can set the YBT250 to load at
startup.

To set the YBT250 as the startup application:

1. Select Start > Programs > Tektronix Utilities > System
Configuration.

2. On the Software tab, select the StartUp checkbox for the
YBT250. See Figure 2-2.

3. Close the System Configuration window.

The next time the NetTek Analyzer Platform is powered on, the
YBT250 software starts up automatically.

System Configuration “

[ e |

Properties...

Closs |

*0Only one version of an applicstion may be loaded at 3 tima,

Figure 2-2: Setting the StartUp Application
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Elements of the Display

Figure 2-3 shows shows the four key areas of the YBT250 Field

Transmitter & Interference Tester display.

Tuning controls

Command bar area

Figure 2-3: YBT250 display elements

®  Tuning Controls Area: This area contains the controls used to
specify the signal standard and measurement frequency. See

page 2-11.

m  Command Bar Area: This area contains the menu bar and some

File View Setip Tools | & | (ghepim| 11 | » Ruming |2}
pssiases | ] GE|i | aamel = Freg (vHey: |1012000 | 87 [FEE47T
Spectrurm |Spu:lwgam] Tracel: [Narmal - m
Autlevel | A7 || € | Spa:S000ME » | 1
3
‘% 43 i i'\/\:!
5= f : & &
= @ i |':| ﬁ f & Ln:-s
gur] s | |1 (|l \ o
IR & H _|| | EEE
o el ] I (| [l s | =
o3 R PR ) Al g | [l
£ A il Al At bl (2
43 | = fu l-__u\"l lv_I'J oy [ ey ™ & | Freq oy
-103 e
13 IlLl.‘u.ULuJ T
123 _——-n.__;_
i o
) g A
N 1400 dpHz RE— il
© 101500 MHz| ¢ 101110 MHZz |O =2,190 Mz ‘ »
Tracel -53.1¢Bm | ML -E2.2cBm |M2 42 oo
Measurement area Shared

control area

instrument control buttons. See page 2-10.
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m  Shared Control Area: This area contains GPS and reference
frequency status buttons, the instrument measurement function
buttons, and the control knob and associated ficlds. See

page 2-9.

®  Measurement Area: This area contains the measurement results
and waveform displays. The appearance of this area changes
depending on the selected instrument function and measurement

type. See page 2-12.

Shared Control Area
Table 2-3 describes the Shared Control Area elements.

Table 2-3: Shared control area elements

Button Function
GRS &Pz | | e || Indicates the overall GPS signal quality. Tapping
o O & || this button opens the GPS tab for selecting GPS
receiver type and other GPS-related settings.
Firntl FExt]l Faps|| Shows the measurement frequency reference
AthAL AN & || source: the internal instrument frequency

reference, an external reference, or a GPS-
derived timing reference from the YBGPS1 GPS
Timing Reference. Tapping this button opens the
Inputs tab.

IrzjlExtl ngtl %_Extl

Shows the external attenuator or amplifier status.
Tapping this button opens the Inputs tab where
you can set signal amplification or attenuation
values..

I 88.88 58

-

Displays the Measure window (only if RF
Measurement or Demodulation Option is
installed). See page 3-67 for descriptions of
Measure display buttons and icons.

LA,

Displays the Spectrum window. See page 3-2 for
descriptions of Spectrum display buttons and
icons.
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Table 2-3: Shared control area elements (Cont.)

Button Function

Displays the Interference window if the appropriate
options are installed. See page 3-34 for descrip-
tions of Interference display buttons and icons.

Displays the measurement Sequencer window.
This window provides a way to display multiple

2

measurement results in a single window.
Freq (MHz): This area shows the control assigned to the knob
= and the value of that control.

53352 | 431

— The Keypad button enables you to enter numbers
444 using an on-screen numeric keypad.

N The Knob is used to change the value of the

C‘\ - s} assigned control.

Command Bar Area

Table 2-4 describes the Command Bar elements.

Table 2-4: Command bar area elements

Button/Icon Function

[Eile view sewp Toois| | The application menus.

n | Saves measurement results to a file.

| Displays the Setup window, which lets you set
EDIT measurement-related parameters.
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Table 2-4: Command bar area elements (Cont.)

Button/Icon

Function

HOPEN |

Displays the Open dialog box, which enables
you to select a saved setup to load. Replaces the
Edit button when Hide Setup Controls is
selected.

i »

Toggles between running and pausing (stopping)
measurements.

° 0/23/00 1413244 Shows that the YBT250 is stopped. The

Timestamp Readout appears when measure-
ments are stopped.

¥ Running

Shows that the YBT250 is acquiring measure-
ments.

(=~

Shown when displaying recalled data.

?

Opens the instrument Online Help.

Tuning Control Area

Table 2-5 describes the Tuning Control Area elements (left to right).

Table 2-5: Tuning control area elements

Button

Function

chmaf]ne China-1 j

This drop-down list selects the signal standard and
channel table.

5%

This button changes the Freq (MHz) setting to the
forward link (downlink) frequency for the selected
channel, or, in the case of W-CDMA, selects the
corresponding forward channel.

P2

This button changes the Freq (MHz) setting to the
reverse link (uplink) frequency for the selected
channel, or, in the case of W-CDMA, selects the
corresponding reverse channel.
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Table 2-5: Tuning control area elements (Cont.)

Button Function

This button is used to set the Channel number.

The frequency will be set to the appropriate value
for the selected channel. Tap the button to use the
numeric keypad; tap the box to use the knob.

Freq (MHz): F& 52 This button is used to set the Measurement
Frequency. Tap the button to use the numeric

keypad; tap the box to use the knob.

Measurement Area

Icons and buttons in the Measurement Area change depending on the
function selected by the Shared Control buttons:

®m  For descriptions of Measure display buttons and icons, see
page 3-67.

®m  For descriptions of Spectrum display buttons and icons, see
page 3-2.

®m  For descriptions of Interference display buttons and icons, see
page 3-34.

Using the Touch Screen

To select items on the display, just touch them. For example, to
display a signal spectrum, simply touch the Spectrum button at the
middle right of the display (labeled with a 2).
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Using the Knob

To assign the knob to a control, tap the control to be changed.
Change the value by:

®  tapping the left/right arrows on the bottom half of the control
knob make small changes

® tapping to the left or right of the small circle (on the top half) to
make larger changes

® placing a finger inside the “circle” and dragging it left or right
until the control is set to the desired value

Using the Numeric Keypad

To change a value using the numeric keypad:

1. Tap the control whose value is to be changed (to assign the value
to the numeric keypad).

2. Tap the numeric keypad button above the control knob.
3. Type the new value, including units when present.

4. Tap OK, when present, to accept the new value.

YBT250 Menus

The YBT250 menu bar has four menus. These menus are File, View,
Setup, and Tools. Some menu commands have keyboard shortcuts
for use when an optional keyboard is attached to the NetTek
Analyzer Platform, but not all menu commands have keyboard
shortcuts.

There are three menu commands in the File menu that change
depending on the displayed window. The commands are Save
Trace/Results, Save Trace/Results As, and Export Trace/Results.
Save Trace, Save Trace As and Export Trace commands appear
when the Spectrum and Interference windows are displayed (that is,
when a signal spectrum is displayed). Save Results, Save Results As
and Export Results commands appear when the Measure window is
displayed (that is, when measurements are displayed). See

Tables 2-6 and 2-7.
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Table 2-6: The File menu (Measure window)

Menu item

Control key

Description

Open

Ctrl+ 0

Displays Open Results dialog.

Save Results

Ctrl+ S

Save measurement results to a file.
The file is automatically named and
stored in \BuiltinDisk\YBT250\App-
Data\Results.

Save Results As

Save measurement results to a file;
displays Save dialog so you can
name the file and specify where it is
saved.

Compare Saved

Display two saved results for visual
comparison. (Disabled)

Export Results As

Save measurement results in a file
format that can be used by word
processing or spreadsheet applica-
tions.

Export Screen As

Store an image of the display that
can be used by word processing or
image editing applications.

Print

Ctrl+ P

Prints the displayed window’s data.

Results Properties

Displays a dialog that shows
information saved with a results file.

Exit

Quits the YBT250 program.
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Table 2-7: The File menu (Spectrum/Interference windows)

Menu item Control key Description

Open Ctrl+0 Displays Open Results dialog

Save Trace Ctrl+S Saves a Trace to a file. The file is
automatically named and stored in
\BuiltinDisk\YBT250\AppData\Re-
sults.

Save Trace As --- Store Trace in a file; displays Save
dialog to enable you to name the
file and specify where it is saved.

Compare Saved --- Display two saved results for visual
comparison.

Export Trace As --- Store Trace in a file format that can
be used by word processing or
spreadsheet applications.

Export Screen As - Store an image of the display that
can be used by word processing or
image editing applications.

Print Ctrl + P Prints the displayed window’s data.

Results Properties --- Displays a dialog that shows
information saved with a results file.

Exit --- Quits the YBT250 program.
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Table 2-8 describes the View menu elements.

Table 2-8: The View menu

Menu item Control key Description
Trace 2 --- Displays/Hides second trace.
Rotate Trace Order --- Changes the order of traces in the

graph (front versus back).

Define Trace 2 --- Displays the Trace 2 & Mask tab of
the Setup window, enabling you to
specify the source of Trace 2.

Mask --- Enables Mask Testing.

Define Mask --- Displays the Trace 2 & Mask tab of
the Setup window, enabling you to
specify the mask file to use for
mask testing and any action to
perform on mask failure.

Markers Ctrl+ M Displays/Hides marker controls and
readouts.

Band Edge Cursor --- Displays/Hides band edge cursors.

M1 Trace 1, Places marker M1 on Trace 1, and

M2 Trace 2 places marker M2 on Trace 2 (only
with Trace 2 enabled).

Both on front trace Places both markers on the front
trace (only with Trace 2 enabled).

Both on Trace 1 Places both markers on Trace 1
(only with Trace 2 enabled).

Both on Trace 2 Places both markers on Trace 2
(only with Trace 2 enabled).
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Table 2-9 describes the elements of the Setup menu.

Table 2-9: The Setup menu

Menu item Control key Description

Edit.. Ctrl+T Displays the Setup window.
Open... --- Displays the Open Setup dialog.
Save... --- Saves current setup to a file.
Preset Ctrl+ A Recalls defaults except for Signal

Standard, Channel and Frequency;
sets the span to cover the selected
Signal Standards frequency range.

<Saved Setup 1-N>

Name of most recently used setup
files or files specified in Tools>Op-
tions>Settings Menu. Up to 10 files
can be displayed.

Table 2-10 describes the elements of the Tools menu.

Table 2-10: The Tools menu

Menu item Control key | Description

Options... --- Displays the Options window.

Keyboard Ctrl+ K | Displays/Hides the soft keyboard.

Touchscreen --- Displays the Windows CE Stylus utility.

Calibration

Mask Maker - Displays the Mask Maker utility.

Frequency Correction --- Displays the utility for improving
frequency measurement accuracy.

Factory Reset --- Resets all YBT250 settings to original

factory values; overwrites existing
settings.
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Table 2-10: The Tools menu (Cont.)

Menu item

Control key

Description

Upgrade Software

Displays the utility for enabling soft-
ware options or installing a new
version of the YBT250 application.

Technical Support

Displays technical support contact
information.

Software Info

Displays the SW Properties
window which lists, among other
things, the installed options,
Options key, and software version.

Hardware Info

Displays the HW Properties
window which lists, among other
things, serial number, hardware
versions, and Global ID.

Entering Text

The Input Panel soft keyboard lets you type characters into text
boxes or address fields without using an external keyboard.

To display and use the soft keyboard, tap the icon in the toolbar

status area. Figure 2-4 shows the default keyboard.
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Figure 2-4: The Soft Keyboard

To set soft keyboard properties, or switch between a large keyboard
(default) and a smaller keyboard, select Start > Settings > Control
Panel. Open the Input Panel icon, and then select Options.
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Connecting a Signal

This section explains how to connect an RF signal, a timing
reference and a frequency reference to the YBT250 Field Transmit-
ter & Interference Tester.

YBT250 Inputs

Figure 2-5 identifies the YBT250 Field Transmitter & Interference
Tester inputs.

Figure 2-5: YBT250 inputs.

1. The Timing Input connects to an external timing reference signal,
such as a BTS Even Second Clock signal, or the timing signal
from a Tektronix YBGPS1 GPS Timing Reference.

2. The Frequency Reference Input

3. The RF Input connects to the RF signal source or measurement
antenna.
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RF Signal Input
The RF input characteristics are:
®  The input impedance is 50 €.
®m  The input frequency range is from 30 MHz to 2500 MHz.

B The maximum continuous input power is 1 W.

CAUTION. To prevent damage to the YBT250, continuous input
A signals should not exceed 1 Watt. If a signal between 1 Watt and

50 Watts is connected to the RF INPUT, the input protection circuitry

displays a warning and halts operation until the input overload is

corrected. Input signals over 50 Watts will damage the input

circuitry.

The input signal-level requirements for measurement accuracy
depend on the selected measurement and the installed options. See
Appendix A (Specifications) for the appropriate input signal levels
for specific combinations of measurements and installed options.

To measure a signal with very high or very low power levels, you
may need to connect an external attenuator or amplifier. See
Connecting an RF Signal (below) for instructions on using an
external attenuator or amplifier with the YBT250 to set appropriate
signal input levels.

Connecting an RF Signal

Connect a signal from a base station transmitter test port to the
YBT250 RF INPUT connector.

If there is no test port, do the following:
1. Disconnect the transmitter cable from the antenna.

2. If the transmitter output signal level is too high (refer to the
specifications in Appendix A), connect the transmitter output
signal to an attenuator, and then connect the output of the
attenuator to the RF Input connector.
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CAUTION. To prevent damage to the YBT250, continuous input

A signals should not exceed 1 Watt. If a signal between 1 Watt and
50 Watts is connected to the input, the input protection circuitry
displays a warning and halts operation until the input overload is
corrected. Input signals over 50 Watts will damage the input
circuitry.

3. If the transmitter output signal level is too low (see the
specifications in Appendix A), connect the transmitter output
signal to an external amplifier, and then connect the output of the
amplifier to the RF Input connector.

4. If you use an external attenuator or amplifier on the input signal,
you need to set the YBT250 to adjust the readouts and displays to
account for the use of an attenuator or amplifier.

a. Tap the RF Input Signal status button (see Figure 2-6 ) to
display the Inputs tab (see Figure 2-7).

1z): 935.1875 '355

Figure 2-6: Location of RF Input Signal status button
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Inputs
-RF nput signa
€ Mo externd sttenuation or ampification
Qm

€ Externd attenuator cormected
BT Atteruator Loss (dB); | 3 J Range 0 to 80.0 (d8)
& Externa amplfier cornected
B¢ Amoifer Gan @y [0 | raweowz0@®)
- External Frequency Peference input
w o walid external reference signal found. Usng intermal frequency
reference,

CK | Cancel Help

Figure 2-7: Changing RF input settings

b. If you are not using external attenuation or amplification,
verify that the No external attenuation or amplification
setting is selected.

c. If you are using an external attenuator, select External
attenuator connected. Tap the numeric keypad and enter
the attenuator loss value. For example, if you are using a
20 dB attenuator, tap 20 on the numeric keypad, and then
tap OK.

d. If you are using an external amplifier, select External
amplifier connected. Tap the numeric keypad and enter
the value of the amplifier gain. For example, if the
amplifier has a 10 dB gain, tap 10 on the numeric keypad,
and then tap OK.

e. Once you have finished verifying the settings, tap OK at
the bottom of the window.
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Connecting a Timing Reference

To properly measure PN Offset and Tau/Pilot Time Alignment Error
(requires Option CD1, CD2, or CDE), you must connect an external
Even Second Clock signal to the YBT250. Figure 2-5 on page 2-21
shows the location of the timing reference input connector.

To connect an Even Second Clock signal to the YBT250, connect the
BTS Even Second Clock signal, or the NetTek YBGPS1 GPS Timing
Reference Timing cable to the TIMING INPUT connector. The
signal is automatically detected by the YBT250.

The NetTek YBGPS1 GPS Timing Reference provides timing pulses
that the YBT250 uses to derive an Even Second Clock. This lets the
YBT250 measure CDMA PN Offset and Tau/Pilot Time Alignment
without being attached to the BTS ESC signal. If Option CS1 is
installed, the YBT250 can also make cdma2000 over the air (OTA)
measurements.

Improving Measurement Accuracy
There are three ways to improve YBT250 measurement accuracy:

®m  Use an external frequency reference while taking measurements
(see the following section)

m Use an external frequency reference to create and store custom
frequency correction factors with the YBT250 (see page 2-28)

®m  Use the Tektronix YBGPS1 GPS Timing Reference to provide
GPS-derived timing accuracy (GPS information starts on
page 2-51)

Using an External Frequency Reference

You can improve the accuracy of Carrier Frequency and Frequency
Error measurements by connecting an external frequency reference
signal to the YBT250 during measurements. The external frequency
reference input connector is located on the top of the YBT250 and is
labeled FREQUENCY REFERENCE INPUT. See Figure 2-5 on
page 2-21 for the location of the frequency reference input
connector.
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The external reference signal requirements are:

®  The YBT250 locks on to signals that are within 1 ppm of an
acceptable frequency.

®  The external frequency reference input impedance is 50 ohms.
m  The signal level is between -15 dBm and +15 dBm.

Table 2-11 lists the acceptable external frequency reference signals.

Table 2-11: Accepted external frequency reference signals

External reference

frequency Transmitter/Frequency reference

1to 15 MHz, in 1 MHz steps

4.8 MHz For Nortel BTS equipment.

10 MHz Standard frequency from WWV and other
high-accuracy references.

13 MHz For GSM systems.

15 MHz For Lucent W-CDMA.

1 MHz, 2 MHz, 5 MHz Along with 10 MHz, these are standard for
Rubidium and other high-accuracy References.

19.6608 MHz For Motorola, Qualcomm, and newer Nortel.
Used for CDMA only.

1.2288 MHz, 2.4576 MHz, These are also multiples of the CDMA chip rate.
4.9152 MHz, 9.8304 MHz

2.048 MHz For Ericsson BTS equipment with E1 reference
source

To connect an external frequency reference to the YBT250, connect
the frequency reference signal to the FREQUENCY REFERENCE
INPUT connector. The YBT250 automatically detects the reference
signal. When a valid external frequency reference is present, it is
used as the frequency (time base) reference.
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To verify that the YBT250 recognizes the frequency reference
signal, do the following:

1. Tap the EDIT button.
2. Tap the Inputs tab.

When the YBT250 recognizes an external frequency reference,
the External Frequency Reference Input field displays an icon
identifying the reference type, and text providing signal
information. Figure 2-8 shows typical external frequency
reference input displays for an external signal (upper image) and
for when a NetTek YBGPS1 GPS Timing Reference is con-
nected.

~External Frequency Reference input

FExt Frequency locked to external reference signal; 10.000 MHz

~External Freguency Peference input

FEéI;'S Lsing external GPS-derived tming signal,

Figure 2-8: External frequency reference locked signal

If the YBT250 does not recognize the frequency reference, or
cannot lock onto the signal, the External Frequency Reference
Input box displays an icon with the letters INT and displays the
text:

No valid external reference signal found. Using internal frequency
reference.

Check the connections and verify that the frequency reference is
within the correct frequency range and level.
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Creating Frequency Correction Factors

You may be able to improve frequency measurement accuracy by
creating custom frequency correction factors using the YBT250
frequency correction utility. This utility compares the YBT250
internal frequency reference to an external reference and calculates
correction values to align the internal frequency reference with the
external reference. You can then choose to use either the frequency
correction values or the original factory-generated values when at a
remote site.

you have a known high-quality Reference source. The Reference
source frequency accuracy directly affects the accuracy of the
frequency correction values. A poorly calibrated Reference source
can result in correction values that degrade measurement results.

c CAUTION. You should run the Frequency Correction utility only if

To run the frequency correction utility:

1. Power on and run the YBT250 for at least 10 minutes before
running the Frequency Correction utility.

2. Connect a frequency reference signal to the YBT250 FRE-
QUENCY REFERENCE INPUT connector.

3. Select Tools > Frequency Correction. This displays the
Frequency Correction dialog shown in Figure 2-9.
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Frequency Correction H

Select which set of values to use when measuring with the
internal frequency reference

@ Use factory calbration values
Last calbration: 2/14/01 5:48:00 PM

O Use corrected values
Last correction: 2/14/01 5:48:00 PM

Run New Correction |

| oK | Cancel | [ Heb

Figure 2-9: The Frequency Correction dialog

4. To calculate new frequency correction values, tap Run New
Correction. This displays the dialog shown in Figure 2-10.

Frequency Correction H

If your precision frequency reference is not already
connected to the YBT250's Frequency Reference input,
attach it now.

Reference Frequency detected: 10,000000 MHz

When your reference frequency has been detected,
tap Finish to calculate new corrected values for the
nstrument's internal frequency reference.

| Fnish > | | Cancel 1ING Help ]

Figure 2-10: Ready to calculate new correction values
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If the reference frequency is detected, the frequency is shown in

the dialog box. If the reference frequency is not detected, “~-" is
displayed instead of a frequency. If the reference frequency is not
displayed within 15 seconds, check the connection to the external

frequency reference.

5. If the reference frequency is detected, tap Finish > to calculate
new frequency correction values. If the calculation of new
frequency correction values is successful, the dialog shown in
Figure 2-11 appears.

| Freauency Comection

e valles for dhe intermal frequency refersnce
correction have been calculated and saved.

Figure 2-11: New frequency correction values calculated successfully

6. Tap Close. This displays the initial frequency correction dialog
shown in Figure 2-12.
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Frequency Correction

Select which set of valuss to use when measuring with the
internal frequency reference

@ Use factory calbration values
Last calibration: 2/14/01 5:48:00 PM

() Use corrected values
Last correction: 2/14,/01 5:42:00 PM

‘ Run Mew Correction |

[ oK | ‘ Cancel | ‘ Help

Figure 2-12: The Frequency Correction dialog

7. To use the new frequency correction values, select Use
Corrected Values, then tap OK.
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Changing Instrument Settings

Before you can fully utilize the YBT250 you need to set some
instrument settings. For example, the YBT250 displays measure-
ments only for enabled signal standards. If the signal standard used
in your system is not enabled, you will not be able to take measure-
ments for your system until you enable the Signal Standard.

Enabling Signal Standards

The currently selected signal standard controls the channels available
for measurements and which measurements are available. Before
you begin using the YBT250, you must ensure that the standard for
your system has been enabled. You can only take measurements on
enabled standards. Signal standards are enabled from the Options
window.

To enable signal standards:
1. Select Tools > Options.
2. Tap the Signal Standards tab. See Figure 2-13.

The supported standards are shown in the list on the left side of
the window.

NOTE. If you need to test a standard that does not appear in the list
of supported standards, you can create a custom channel table file
for the standard. See page 2-40.
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Signal Stendsrds |

Enable Standards for the signals you wil typicaly measure with this instrument

Signal Standards supported:

cdrmazk_6 IMT-2000 |
odmztne China-1

odrnazk_7 MLA. 700 MHz Celu

odrmazk_8 G5M Band

cdmaOne China-2 J

odrmzlne Japan

cdm=0ne Korea PCS Delete << |
FTACS

cdrmazk_9 G5M Band
GSM/EDGE 450

odrm=2k-10 SMR. 200 Band

Signal Standards ensbled:

IEVDO_0 M.A, Celudar
IXEVDO_1 N.A. PCS
cdrmazk 0 MLAL Celuiar
cdmazk_1 MA. PCS
cdrmene LS Cebalar
ocdmatne 1S PCS
(GSM/EDGE 1800
(GSM/EDGE 1900
WCDMA (LMTS)
WIEDMA MN&-Add, PCS
WODME MNA-FCS

(GSM/EDGE 480 =l

(Adds Channel Tables and messurements for the ensbled Standards)

[ ]

Cood | Heb

Figure 2-13: The Signal Standards tab

3. Tap the name of the standard in the left-side list that you want to
enable.

4. Tap Add>> to add the standard to the right list field.

5. When you have enabled all the standards you will be testing, tap
OK.

Only enabled standards are selectable from the signal standards
list that appears in the tuning controls area of the display. When
you take measurements with the YBT250, you can only take
measurements on enabled standards. You should limit the number
of standards enabled to just those you test regularly to make it
easier to select a standard from the Signal Standard drop-down
list.
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Setting Display Preferences

You can change the color scheme used in the instrument display.
There are three color schemes,one monochrome scheme, and a color
scheme optimized for black and white printouts. Color schemes
specified in the YBT250 do not affect standard Windows CE screen
items. The YBT250 color schemes affect only measurement graphs
and results readouts in the YBT250 display.

To specify the color scheme used by the YBT250:
1. Select Tools > Options.
2. Tap the Preferences tab. See Figure 2-14.

Preferences |

rApplicabion-specific colors

Select colors for graphs and other measurement objects

Coler Scheme: | Indoar Viewang =

FWinCE standard colors

Colors for standard WindowsCE screen cbjects are selectsble n the
Appearance page of the Display control panel.

Take me there

Figure 2-14: Preferences tab showing available color schemes

3. To display a list of the available color schemes, tap the Color
Scheme list box. Available color schemes are Indoor Viewing,
Outdoor Viewing, Dark on white, Monochrome grays, and Black
on White for Printer.

4. To select a color scheme, tap the name of the desired color
scheme.
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5. Tap OK to save the change.

6. To view the changed color scheme, exit and restart the YBT250
program.

To change the Windows CE display properties, tap Take Me There.
This displays the Windows CE Display Properties window, where
you can set the display background and window color scheme.

Setting Up the Channel Table

2-36

Before taking measurements, you must set the measurement
frequency. You set the measurement frequency either by entering the
appropriate frequency or by selecting a channel. It is quicker to
select a channel than to enter a frequency. Selecting a channel to set
the measurement frequency can save you valuable time and
minimizes entry errors.

A quick way to select a channel number is to use the knob. By
tapping the left and right arrows on the knob, you can quickly
change the selected channel and thus, the measurement frequency.
The channels that are selectable using the knob are set by the Quick
Select List. The channels listed in the Quick Select List are specified
by the Channel Table.

You set up the Channel Table by enabling channels individually or
by using the Channel Wizard. If you want to enable a large number
of channels, use the Channel Wizard to save time.

To set up the Channel Table by enabling channels individually:
1. Tap the Edit button.

2. Tap the Ch Table tab. See Figure 2-15. Channels are enabled
according to the signal standard. Therefore, you must select the
signal standard before you enable the channels within that
standard.

3. Select the desired signal standard from the Signal Standard list.

YBT250 Field Transmitter & Interference Tester User Manual



Changing Instrument Settings

{Ch Tabe

Signal Standard: |-::-:lr|na{')r|t-'. Chira-1 j
Mark charnels to include in quick-select list: I™ Hde unmarked channels
Mark IChanrelIDwrank(mz)l Upick (MHz) | BW | Mark al charrels |
® 934.9875 839 9875 1.23VH:
R 1 935.0125 890.0125 1.23MHz
& 2 Q350375 220 0375 1.23vVHz
=4 3 335.0625 890,055 1.23vHz Clear &l charnels |
& 4 935.0875 A0 0575 1.23VHz
] 5 935.1125 290.1125 1.23MHz
R 6 $35.1375 590.1375 1.23MHz Channel Wizard. .. |
R 7 935.1625 8901525 1.23MHz
® g8 935.1875 8901875 1.23VH:
R 9 935.2125 890.2125 1.23MHz Defadts |
& ila} 9352375 22,2375 1.23vVHz
X 11 935.2625 890.2525 1.23%Hz
& 12 Q35,2875 g0, 2875 1.23VHz
m 132 Q3IE 195 O 1S 1 A ;j

| O | Cancel | Helo |

Figure 2-15: The Channel Table tab

4. To enable a channel:

a. Tap the box in the Mark column next to the desired
channel. Enabled channels are marked with an X.

b. You can mark all channels by tapping the Mark All
Channels button.

Enabled channels are added to the Quick Select List. The Quick
Select List determines which channels can be selected by the
knob. For example, suppose only channels 1, 2, 5, and 6 are
enabled. If channel 1 is the current channel and you tap the right
arrow (on the bottom half) on the knob, the next channel selected
will be channel 2. If you tap the knob again, the next channel
selected will be 5. Tap the right arrow once more and channel 6
will be selected. If you tap the right arrow once more, the
channel selected will not change, because there are no channels
enabled after 6.
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5. To disable a selected channel:

a. Tap the box in the Mark column next to the enabled
channel so that the box is empty.

b. You can disable or “unmark” all channels by tapping the
Clear All Channels button.

6. When you have marked all the channels you wish to enable, tap
OK to save your changes.

To set up the Channel Table using the Channel Wizard:
1. Tap the Edit button.
2. Tap the Ch Table tab.

Channels are enabled by signal standard. Thus, before you enable
channels, you must specify the signal standard.

3. Select the desired signal standard from the Signal Standard list.

4. To enable channels using the Channel Wizard, tap the Channel
Wizard... button. This displays the window shown in Fig-
ure 2-16.

The Channel Wizard needs three numbers to determine which
channels to enable. The first number needed is the first channel
that should be enabled. The second number needed is the last
channel to be enabled. The third number is the interval between
enabled channels.

5. To set the first channel number:

a. Tap the numeric keypad button next to the First Channel
box.

b. Tap the appropriate numbers to set the first channel
number.

c. Tap OK when finished.
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Channel Wizard x|

Signal Standard: cdmaCne China-1
Lowest channel: O
Highest channel: 2047

Channel Wizard wil automatically set up the Channel Table
using values you enter below,

First channel: |24 l Inteva ¥ 3
Last charnel: |204?

& Add these channels to the current table
" Replace the current table with these channels

| K ; Cancel

]

Fri
FFi
Fri

[

Figure 2-16: The Channel Wizard

6. To set the last channel number:

a. Tap the numeric keypad button next to the Last Channel
box.

b. Tap the appropriate numbers to set the last channel
number.

c. Tap OK when finished.
7. To set the interval between enabled channels:

a. Tap the numeric keypad button next to the Interval box.
Next, tap the appropriate number for the interval.

For example, to enable every channel, set the interval to 1.
To enable every other channel, set the interval to 2. To
enable every third channel, set the interval to 3.

b. To add the specified channels to the existing channel
table, select Add these channels to the current table.
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c. To replace the current channel table with the specified
selections, select Replace the current table with these
channels.

d. Tap OK when finished.
8. Tap OK to close the Setup window.

Customizing the Channel Table

2-40

The Channel Table is a file used by the YBT250 to specify the
characteristics of the channels assigned to a signal standard. You can
customize the Channel Table to suit the specific needs of your
system. For example, if you have set the bandwidth of your channels
to be wider than the standard bandwidth, you can specify the wider
bandwidth in a customized Channel Table.

Because the channel bandwidth is used in some measurements, if
your system’s channel bandwidth is non-standard and the YBT250 is
using the standard Channel Table, a measurement based on the
standard channel bandwidth will not be accurate for your system.

The YBT250 looks for a file named userstandards.txt in the
\BuiltInDisk folder when it starts up. If it does not find the file, the
YBT250 then looks for the standard channel table file, signalstan-
dards.txt, in the NetTekApps\YBT250 folder. If that file is not found,
a dialog box is displayed informing you that no standards file was
found, so a new channel table will be generated using internal
default values.

Creating a Custom Channel Table

To create a custom channel table:

1. Locate the existing signalstandards.txt file in either the
\BuiltInDisk\NetTekApps\YBT250 folder or
\NetTekApps\YBT250 folder (only if the application software is
loaded into volatile memory instead of flash memory).

2. Copy the signalstandards.txt file to the \BuiltInDisk folder.

The YBT250 will look only in the \BuiltInDisk folder for a
custom channel table.
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3. Rename signalstandards.txt to userstandards.txt.

4. Edit the contents of the file to suit your systems settings.

When editing your userstandards.txt file, it is safer to copy a row and
then edit the copied row to meet your requirements than to modify

an existing row.

Table 2-12 lists the elements of the Channel Table file.

Table 2-12: Channel table file contents

Column heading

Description

Standard Name

The text string used to identify the standard. This name is
what appears in the Signal Standard list.

Each line in the channel table should describe a single
group of channels for a standard. If a standard is made up
of multiple groups or blocks of channels then you should
make an entry for each group. When multiple groups are
required, they should be ordered in channel number
sequence and contiguous. To tie the groups together, the
Unique Standard ID must be the same for each group.

Forward Base Frequency

Forward base frequency for each signal standard. The
actual frequency for each channel is calculated.

For signal standards that specify a single frequency for each
channel (for example, the UTRA/FDD scheme used by
W-CDMA (UMTS)), each row in the file will describe a
group of forward or a group of reverse channels. The row
that describes forward channels should specify zero for the
reverse base frequency. The row that describes reverse
channels should specify zero for the forward base
frequency.
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Table 2-12: Channel table file contents (Cont.)

Column heading

Description

Reverse Base Frequency

Reverse base frequency for each signal standard. The
actual frequency for each channel is calculated.

For signal standards that specify a single frequency for each
channel (for example, the UTRA/FDD scheme used by
W-CDMA (UMTS)), each row in the file will describe a
group of forward or a group of reverse channels. The row
that describes forward channels should specify zero for the
reverse base frequency. The row that describes reverse
channels should specify zero for the forward base
frequency.

Signal Bandwidth

The signal bandwidth. If the signal to be measured is 100
kHz wide but the channels are spaced 200 kHz apart then
this field should contain 100000.

Starting Channel Number

The starting channel number for a block of channels.

Ending Channel Number

The ending channel number for a block of channels.

Channel Increment Amount

If the channels increment by 1, then a 1 goes in here. If by
2,then a 2 goes in here. If by 5...

Channel Spacing

Sets the spacing between channels. For instance, if you
have a standard that has signals that are 100 kHz wide but
the channels in you system are spaced 200 kHz apart, then
this field should contain 200000.

Channel Offset

Offset applied to channel number before calculating the
channel frequency from the channel number.

Unique Standard ID

Must be between 0 and 400. It is used to tie multiple blocks
of channels together into a single standard. A block of
channels is a single row in the channel table file.
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Table 2-12: Channel table file contents (Cont.)

Column heading

Description

Signal Type

1 = CDMAOne

2 = AMPS

3 =TDMA IS136

4 = GSM/EDGE

5 = W-CDMA (UMTS)

6 = CDMA 2000

10 = CDMA 2000 1xEV-DO
998 = NO_MEAS_ANALOG
999 = NO_MEAS _DIGITAL

Forward / Reverse
frequency separation

190000000 for W-CDMA (UMTS)

For signal standards that specify a single frequency for each
channel (for example, the UTRA/FDD scheme used by
W-CDMA (UMTS)), this entry specifies the difference in
frequency between a forward channel and its corresponding
reverse channel. For signal standards that specify forward
and reverse frequencies for each channel (most standards),
this entry is left blank.
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Specifying the Signal Type

The Channel Table file contains a field that defines the type of signal
for the named signal standard. For example, the standard named
GSM 900 is designated as a Signal Type 4. The Signal Type is used
by the Signal Identification function to suggest possible sources of
interference.

Although the YBT250 will make measurements only on the first
seven signal types listed in Table 2-12, you can define a signal
standard that is based on other signal types. For example, you could
create an FM signal standard of signal type 998 (Analog signal, no
measurements available) and define channels within the FM radio
band. This would allow you to tune to “channels” within the FM
band, although you could not take measurements with the YBT250.

The reason for creating a signal standard is that the Signal Identifica-
tion function uses the Channel Table to determine possible types of
signals, and if you have defined a signal standard, then it will appear
as a possible source in the Signal Identification function.

The signal types 998 and 999 are included in the Channel Table to
enable you to create a custom signal standard for analog or digital
signals that do not match the other signal types (such as an “FM”
standard noted previously). Though no measurements would be
made on channels of a standard based on either 998 or 999, the
standard they are assigned to would be used by the Signal Identifica-
tion function.

How Channel Frequencies are Calculated

The frequency for a specific channel is calculated with a formula
based on the current channel number, the base frequency, the channel
spacing and the channel offset:

If (Channel Offset = 0)

Chan Freq = ( (Chan Num - Channel Offset) x Channel Spacing) + Base Frequency
If (Channel Offset < 0)

Chan Freq= Base Frequency - ( ( -Channel Offset - Chan Num) x Channel Spacing)
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Where:

Base Frequency: Either forward or reverse base frequency depending
on current user selection, from the Channel Table file (userstan-
dards.txt when present or signalstandards.txt).

Chan Num: The current user selected channel number.
Chan Freq: The frequency associated with the Chan Num.

Channel Spacing: The distance between channels, from the Channel
Table file.

Channel Offset: From the Channel Table file.

Changing Settings for Saved Files

The YBT250 enables you to specify the following default settings
for saving files:

®  Custom filename prefixes.

®  The name of a technician making a test.

®  User notes to be included in saved results files.
®  The format of exported screens.

®  The format of saved or exported results files.

®  The default location to which files will be saved or exported
during Spectrogram and Codogram Auto Save.

The headings that follow provide information on how to set these
defaults.

Where to Set File Options

The Save & Export tab is where you specify saved file options.
To display the Save & Export tab:

1. Select Setup > Edit.

2. Tap the Save & Export tab. See Figure 2-17.
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Save 8 Export |

File Prefie: | {Flename = Prefix + autonumber)

Test infermabion to save with results

Technician: |Warn'rg User name only stored on MetTek

Motes for saved results:

Mote: Timestamp is always included.

Defalt format for exported screens: [ PEG fies (*3pa) -l

Default format for exported results: |Ta:-aepa'ated (*tt) 3
Codogram/Spectrogram Auto saves: |\B_itin:)is~'.\‘r’BT230‘-,i\ppDEE\l Browse. .. I

|0K|Canoel|Hdp|

Figure 2-17: The Save & Export tab

Setting the Filename Prefix

The YBT250 allows you to save a file, such as a results file, with a
name you enter each time you save a file or you can allow the
YBT250 to automatically name files for you. When files are saved
without a specified prefix, the filename is simply a number, for
example: 0004.r01.

However, you can specify a prefix for automatically named files so
that you can more easily identify saved files. Actual filenames will
consist of the prefix you enter attached to a number, which is
generated when the file is saved. For example, if you are testing Site
5 you could set the prefix to s5, resulting in a filename of
$50004.r01.

NOTE. The length of a filename is variable, depending on the length
of the path (where the file is located). The limit of the path and
filename is 256 characters. The shorter the path to the file, the
longer the filename can be.
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To specify the filename prefix:

1. Tap the Edit button.

2. Tap the Save & Export tab. See Figure 2-17.
3. Tap the box after File Prefix:.
4

. Enter text (using the soft keyboard or an external keyboard) to
use as the prefix of filenames.

5. Tap OK to save your changes.

Setting the Technician Name

The YBT250 allows you to store the name of the technician
performing a test in the results file for the test.

To specify the technician’s name:

1. Tap the Edit button.

2. Tap the Save & Export tab. See Figure 2-17.
3. Tap the box after Technician:.
4

. Enter text (using the soft keyboard or an external keyboard) for
the technician name. Of course, you can also use this space for
additional test information instead of a technician name.

5. Tap OK to save the technician name.

When viewing a saved results file, you can view any saved notes,
including Technician Name, by selecting File > Results Properties.

Entering Notes for Saved Results

The YBT250 allows you to enter note text to be saved in results
files. Thus, if there are any special conditions about a test, you can
save notes within the results file. You can enter up to 254 characters
in the notes field.

To specify notes for saved results:
1. Tap the Edit button.
2. Tap the Save & Export tab. See Figure 2-17.

3. Tap the box after Notes for saved results:.
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4. Enter text (using the soft keyboard or an external keyboard) for
the note.

5. Tap OK to save the notes you entered.

When viewing a saved results file, you can view any saved notes by
selecting File > Results Properties.

Setting Up a GPS Receiver

Refer to page 2-51 for information about selecting and setting up a
Global Positioning System (GPS) receiver so that you can save GPS
coordinates with your results. The YBT250 automatically saves GPS
location and platform time data when a GPS receiver is connected
and working properly.

Setting Default File Type

You can set the default file type for exported screens. You can also
set the default file type for saved and exported results files.

To specify default file types:
1. Tap the Edit button.
2. Tap the Save & Export tab. See Figure 2-17.

3. In the drop down box Default format for exported screens:,
select a file extension:

®m PNG files (*.png)
m JPEG files (*.jpg)
®  Bitmap files (*.bmp)

NOTE. An exported screen cannot be displayed by the YBT250; it can
be opened only by a program that can display graphic images.

4. In the drop down box Default format for exported results:,
select a file extension:

®  Tab-separated (*.txt)

®  Comma-separated (*.csv)
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Setting Default Save Location for Automatically Saved Spectrogram and
Codogram Files

You can set the default location to which you save and export
screens and results files for spectrograms and codograms. This
feature can be useful when, for example, you are saving many
spectrograms and codograms to a PCMCIA memory card over a long
period of time in an unattended mode.

To specify the location to which spectrograms and codograms are
automatically saved or exported:

1. Tap the Edit button.
2. Tap the Save & Export tab. See Figure 2-17.

3. In the field Codogram/Spectrogram Auto Saves, look at the
path. Tap the icon to open the Input Panel to use the arrows
on the Input Panel to view the whole path.

4. Enter a new path using the Input Panel, or tap the Browse...
button to navigate to the location to which you want files saved.

NOTE. Changes you make to the default location for auto saving and
exporting spectrograms and codograms will persist when you next
power-on the instrument.

This control only sets the location of codogram and spectrogram
auto saves. It does not set the default location for other saves or
exports. When you start the YBT250 application, the default location
for all saves and exports (except codogram and spectrogram auto
save) is always \BuiltInDisk\YBT250\AppData\Results; after you
have saved a file, the default location will be whatever location you
used most recently.
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Using a GPS (Global Positioning System) receiver with the YBT250
lets you record geographical location, time, and date information
with your measurement results. The YBT250 is compatible with
off-the-shelf NMEA-compliant GPS receivers (PCMCIA card type or
GPS receivers with an RS232 serial output capability) to obtain and
record measurement location and time.

The Tektronix YBGPS1 GPS Timing Reference, in addition to
providing standard geographic location information, also provides a
Timing Reference signal for taking cdma2000 (Option CS1) or
1xEV-DO (Option ES1) over-the-air (OTA) signal measurements, as
well as improving carrier frequency measurement accuracy for
applicable measurement options.

GPS Receiver Requirements
B You can use any GPS receiver that supports NMEA 0183 V2.0.

®m  The GPS receiver must output the §GPRMC, $GPGGA,
$GPGSYV, and $GPGSA sentences on a regular basis.

®  The YBT250 reads the GPS receiver position data once per
second, or at the rate the GPS receiver sends the §GPRMC,
$GPGGA, $GPGSV, and $GPGSA sentences, whichever is
slower.

B You can connect a GPS receiver to the NetTek Analyzer Platform
using a serial (RS-232) port connection (at 4800 baud rate), or
the NetTek Analyzer Platform PCMCIA slot to emulate a serial
port on COM4.

®  Over-the-air measurements require that you use the Tektronix
YBGPS1 GPS Timing Reference, and have YBT250 option CS1
(cdma2000) or Option ES1 (1XxEV-DO) installed.
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YBT250 GPS Configuration
To configure your GPS receiver with the YBT250, do the following:

1. Connect your GPS receiver to the NetTek Analyzer Platform.
Refer to the GPS receiver instructions for details.

2. Tap the Ggsl status button to open the GPS tab. See Figure 2-18.

s |
GPS Overview @ GPS: Communication heathy
GPS Recojver: (IS
(575 Stahs GPS Information
© Satelites in Use; S Latiude: 459 29' 57 130" N
© GPS Lock: Locked Longitude: 1220 49 23.397" W
© ID0P: 11 Alfih e 54.38 m (HAE)
Mote: Smal vaues = good UTC Date:  2005-02-22
satefite dstrbution [ UTC Time: 00:10:15
GPS Satelite Signdl Strength

o
SR
= il
20
Sateltes

Figure 2-18: The GPS tab

3. Select the correct GPS receiver type in the GPS Receiver
drop-down list. The YBT250 establishes communication with the
GPS receiver and displays data in the GPS status and information
fields. This may take a few moments depending on your GPS
receiver, the GPS signal quality and available satellites. Signal
acquisition and satellite signal lock times vary depending on the
GPS receiver in use.

4. Check that the latitude and longitude information are correct for
your location. If the YBT250 does not display correct GPS
information within about four minutes, see Troubleshooting GPS
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Receiver Problems on page 2-58 to resolve possible GPS receiver
problems.

5. See The GPS Setup Tab on page 2-53 for information on the GPS
tab fields.

You are now ready to use the GPS receiver to record and save
measurement location data along with your measurements. If you are
using the Tektronix YBGPS1 GPS Timing Reference, and have
option CS1, see Taking cdma2000 or 1xEV-DO OTA Measurements
for how to enable cdma2000 or 1XEV-DO OTA measurements.

GPS Signal Status Button

The GPS Status button = %° |, located at the upper right of the screen,

indicates GPS signal usability. Tapping this button opens the GPS
setup tab in the Setup window (see YBT250 GPS Configuration
below).

®  Green: Indicates that the GPS signals are of good quality and the
receiver has valid location and timing data.

®  Yellow: Indicates that the GPS signals were good, but are now
suspect. If the signals do not return to green status within a short
time, the GPS signal status changes to red. This indicator shows
that measurements being taken may not be accurate and will
become invalid if the GPS signal quality does not improve.

®m  Red: Indicates that the GPS signals are unusable. Possible
reasons include loss of satellite signals, excess multipath, or the
GPS antenna no longer has an unobstructed satellite view. See
Troubleshooting Your GPS Receiver on page 2-58 for help in
restoring or improving GPS signal reception.

The GPS Setup Tab

The GPS tab selects the GPS receiver type and displays GPS signal
and location information. To display the GPS tab fields, tap the GPS
button. The following text describes each field.
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GPS Receiver Field

The GPS Receiver field selects the type of GPS receiver that is
connected to the YBT250 and/or NetTek Analyzer Platform.

®  None: Sclect this when there is no GPS receiver connected to the
NetTek Analyzer Platform.

m NMEA (Serial): Select this when there is a GPS receiver
connected to the NetTek Analyzer Platform serial (RS-232) port.

® NMEA (PCMCIA): Select this when there is a GPS receiver
connected to the NetTek Analyzer Platform PCMCIA card slot.

® Tek GPS Timing Ref: Select this when there is a Tektronix
YBGPS1 GPS Timing Reference unit connected to the YBT250
and the NetTek Analyzer Platform.

GPS Field

The GPS field shows the overall YBT250-to-GPS receiver
communication status. If the YBT250 cannot establish communica-
tions with the GPS receiver, see Troubleshooting Your GPS Receiver
on page 2-58 to resolve possible GPS receiver problems.

GPS Status Field

The GPS Status field shows satellite signal status information. See
Figure 2-54.

—5PS Status
© Satelites in Use: 5
© GPS Lock: Locked
© T0OP: 1.1

Maote: Smal values = good
satelite distributon

Figure 2-19: GPS Status field
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Satellites In Use indicates the number of locked satellite signals, and
displays an associated status icon.

m  Green: The GPS receiver is locked to four or more satellites.

®  Yellow: The number of locked satellites has recently dropped
below four. If the GPS receiver does not detect four or more
satellites in a short period, this status changes to red. This is a
warning indicator to show that measurements being taken may
not be accurate and will become invalid if the GPS signal quality
does not improve.

®  Red: The GPS receiver is locked to three or less satellites,
indicating an insufficient number of satellites to provide accurate
information.

GPS Lock indicates signal lock status.

®m  Green: The signals are adequate for the GPS receiver to
synchronize with the satellite data transmissions.

®  Yellow: The number of synchronized satellite data transmissions
has recently dropped below four. If the GPS receiver does not
resynchronize received satellite data from four or more satellites
in a short period, this status changes to red. This is a warning
indicator to show that measurements being taken may not be
accurate and will become invalid if the GPS signal loses lock.

m  Red: The GPS receiver cannot synchronize with an adequate
number of satellite data transmissions.

TDOP and HDOP indicates GPS timing or position dilution of
precision (DOP), based on the geometry of the satellite constellation.
DOP is a description of the geometry of the satellites used in the
time and position solutions.

®  Green: The GPS TDOP/HDOP timing or position information is
good (within the limits of the GPS system and receiver).

®  Yellow: The GPS TDOP/HDOP timing or position information
was good, but has degraded recently. If the TDOP/HDOP does
not improve in a short period, this status changes to red. This is a
warning indicator to show that measurement or position data
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being taken may not be accurate and will become invalid if the
GPS timing or position information does not improve.

®  Red: The GPS TDOP/HDOP timing or position information is
poor.

When the useable satellites are widely positioned in the sky (larger
vertical angles between the receiver and each satellite), the DOP
values are close to 1 and timing and position information is more
accurate. When the useable satellites are more closely positioned
together, the DOP values are higher and accuracy is degraded
because of the small angles between the satellites. In general, the
errors due to other sources are multiplied by the DOP value.

The four common DOP values are PDOP, HDOP, VDOP, and TDOP
(3-D position, horizontal position, vertical position, and time).
Timing is the major function of the Tektronix YBGPS1, so TDOP is
the important DOP value for this product.

The TDOP (shown when using the Tektronix YBGPS1 GPS Timing
Reference) indicates the quality of the timing reference signal. A
lower TDOP value means more accurate timing information.

HDOP (shown when using GPS receivers other than the Tektronix
YBGPS1 GPS Timing Reference) indicates the quality of the
receiver latitude and longitude position data. A lower HDOP value
means more accurate position information.

For reasonable timing accuracy, there must be at least 4 useable

satellites, the TDOP value should be less than 4, the signal strength
of the satellites used in the solution should be above 43 (SNR), and
you should wait 30 seconds after locking onto the fourth satellite to
allow the satellite time to transmit its precise position information.

For more information, search the Internet using the keywords GPS,
Theory, Satellite, Geometry, and DOP.

GPS Information Field

The GPS Information field shows the GPS receiver geophysical
location (latitude and longitude), altitude, time, and date (UTC -
Coordinated Universal Time). Altitude information is labeled MSL
(Mean Sea Level) or HAE (Height Above Ellipsoid), depending on
the GPS receiver. See Figure 2-20.
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~GPS Informaticn
Latitude: 450 20'57,130" M
Longitude: 1220 49" 23 397" W
Altitide:; 54.328 m (HAE)
UTC Date: 2005-02-22
UTC Time: 00:10:15

Figure 2-20: The GPS Information field

NOTE. It is normal to obtain different altitude and position
measurements from different GPS receivers at the same location due
to different geophysical models. There are several geophysical
models that describe the shape of the earth, and each model affects
how both position and altitude information is calculated. For
example, surveyors in the United States typically use the NAD83
model for their calculations, whereas maps printed in the United
States generally use the NAD27 model to calculate position. Many

GPS receivers reference their altitude calculations to mean sea level
(MSL).

The Tektronix YBGPS1 GPS Timing Reference uses the WGS84 HAE
altitude model, which is similar to the NAD83 model used by
SUTVeyors.

Search the Internet using the keywords GPS, Theory, Ellipsoid, and
DOP for GPS theory of operation information.

GPS Satellite Signal Strength Field

The GPS Satellite Signal Strength field graphically represents the
GPS satellite signal strength of each detected and locked signal. See
Figure 2-21. Blue indicates a locked satellite signal that is being
used for GPS calculations; grey indicates a tracked but unused
satellite signal.
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Figure 2-21: The GPS Satellite Signal Strength field

Saving GPS Data with Measurements

The YBT250 automatically saves location, time, and date informa-
tion with measurements whenever the GPS receiver is active and
acquiring accurate location data. For accurate measurement records,
make sure to save or export your results at the location where you
made the test.

If you make a measurement, move the instrument, and then save
your results, you will not be saving the coordinates of where you
took the test. You will be saving the coordinates of your new
location.

Troubleshooting Your GPS Receiver

If the application is unable to read position information from the
GPS receiver, then check or do the following:

m  [f the message “Invalid Position” appears, then the communica-
tion connection to the receiver has been successfully established,
and the NMEA sentence is being successfully read from the
receiver, but the position supplied in that sentence is not valid.
An invalid position is normal while the GPS receiver is initially
attempting to locate and receive data from 4 satellites. When the
GPS receiver is first turned on, it typically requires about 90
seconds to lock onto satellites. If the Invalid Position message
lasts longer than a few minutes, check the GPS signal strength
and DOP values.
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B Check that all cables from the GPS receiver to the YBT250
and/or the NetTek Analyzer Platform are attached to their correct
connectors and are completely seated.

m  If required, check that a GPS antenna is connected to your GPS
receiver.

®m  Check that your GPS antenna has clear access to receive satellite
signals. GPS signals do not penetrate metal or concrete
structures. Trees and wooden structures can also reduce received
signal strength.

®m  The GPS Status and GPS Satellite Signal Strength fields (on the
GPS tab) are helpful for determining problems with the location
of the GPS antenna. If TDOP (or HDOP) values remain high for
long periods of time, this normally indicates that some satellite
signals are blocked from the GPS antenna. Low GPS signal
strength may also indicate that the GPS antenna is in a poor
location.

m  If required, check that your GPS receiver is powered on, or there
is sufficient power left in the battery. Note that the Tektronix
YBGPS1 GPS Timing Reference draws its power from the
NetTek Analyzer Platform, and is powered on as soon as it is
connected to the NetTek Analyzer Platform.

m If you are using a PCMCIA-type GPS receiver card, check that
the GPS PCMCIA card is firmly seated.

m Verify that the GPS receiver is set to output NMEA sentences
regularly. Refer to your GPS receiver documentation to find out
how to output NMEA sentences regularly. Note that the YBGPS1
GPS Timing Reference sends binary data to the NetTek Analyzer
Platform.

®  Power cycle the NetTek Analyzer Platform and see if it now
acquires the GPS position data.

m  The NetTek Analyzer includes a 30-day evaluation version of the
vxHpc High Performance Serial and Telnet Communications
Software from Cambridge Computer Corporation. vxHpc
provides more sophisticated and powerful communications
capability than the built-in Windows CE Terminal program, and
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may help you diagnose GPS to NetTek Analyzer Platform
communications problems. vxHpc provides a broad range of
terminal emulations, includes telnet (TCP/IP) communications
capability, terminal emulation over the serial port, file transfer
and scripting.

The vxHpc software is fully functional for 30 days after its first
use, after which you will have to purchase a license from
Cambridge Computer Corporation. For registration information,
see the vxHpc online help: follow the Tips for using vxHpc link
on the first Online help page or go to http://www.cam.com.
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Displaying a Signal Spectrum

You can use the YBT250 Field Transmitter & Interference Tester to
display the spectrum and the spectrogram of a signal. The spectrum
display shows the signal level at different frequencies, all at once.
The spectrogram displays hows the signal level varies over time,
providing a history of the signal. The spectrogram display is
accessible only if the Interference option is installed (Option IN1,
Interference Analyst).

The Spectrum Display Area

There are several buttons located in the Spectrum area display.
Figure 3-1 shows a typical spectrum display (with Interference
option installed).

| Spectrum Spectrogram Tracel: INormal :]
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3 : ; : : ; )
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soll| PN b oot bt 8
23
= : : ¥ : 2
’:|-133 ; s
¥ wegaw ] A 101900 [H0d.400 dme
|lo 101200 MHz|o 101110 MHz[[O 103.300 MHz| 0w -2.190 MHz
||Tracel -53.1cBm M1 -52.2d8m[[M2__ -56.4 dBm | M1-M2 42 B

Figure 3-1: A typical Spectrum display with markers

Table 3-1 lists each of the buttons that can appear in the spectrum
display and explains what each button does.
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Table 3-1: Spectrum and Spectrogram buttons and icons

Button Function
- This tab selects the normal spectrum
Spectrum I display.
This tab selects the spectrogram display
pEaiggitEln (requires Option IN1, Interference Analyst).
Tracel: |Nor mal This drop-down list specifies the trace type.

See Table 3-2.

=

This button clears the trace and restarts
acquisition when Trace is set to Average,
Min, Max, or Min & Max Hold. Present in
both the Spectrum and Spectrogram
displays. This button also clears and
restarts the spectrogram.

Autolevel

Adjusts the internal gain and /or attenuation
(Ref Level) to provide an optimized
waveform display and prevent overload
conditions.

b

Moves the measurement frequency to the
horizontal center of the display.

Decreases or increases the span (frequen-
cy width) of the spectrum and spectrogram
displays.

Toggles the trace order: Moves the front
trace to the back or enables Trace 2 if not
displayed.

Ref Level: 0 dBm

Indicates the current Reference Level (top
of the display in spectrum windows).

‘ Vertical Scale: 10 dB/div ‘

Displays current vertical scale setting.

b[875.950 |

Indicates the Start frequency (the lowest
displayed frequency).

4 207 036

Indicates the Center frequency (the middle
displayed frequency).
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Table 3-1: Spectrum and Spectrogram buttons and icons (Cont.)

Button Function
aan.990 4 Indicates the Stop frequency (the highest
displayed frequency).
— Undo button moves the waveform in the

display back to its previous position or
resets the value of the last item touched in
the graph. Present only when an action can
be undone.

2|

Enables or disables moving the waveform
or placing markers on a waveform by
tapping the display graph.

dEm

Indicates the power values of channel data
in the Spectrogram based on the displayed
color.
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Displaying a Trace
To display a spectrum trace:

1. Connect a signal (see page 2-22) from a test port to the YBT250
RF INPUT connector.

2. If there is no test port:

a. Verify the transmitter is not transmitting power to the
antenna.

b. Disconnect the transmitter cable from the antenna.

c. Attach an attenuator to the cable output (to prevent
overpowering the input of the YBT250).

CAUTION. If the input of the YBT250 is accidentally overpowered, it

A will trip an internal protection switch. A dialog box will inform you
that to continue using the YBT250, you must disconnect the input
cable or reduce the input power and then press OK.

d. Connect the attenuator to the YBT250 input connector.
Select a signal standard.
Select a channel.
@:‘I;r {EI‘I;;- Tap the Forward Link or Reverse Link button.
Iﬁ Tap the Spectrum button. See Figure 3-1 for a typical

spectrum display.

AN .
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Setting Trace Display Options

You can change how a trace is displayed to make it easier to analyze
a signal. There are five trace types you can choose from. See

Table 3-2.

Table 3-2: Trace display options

Trace type

Description

Normal

Each point in the trace represents a single acquisition. Updates
display with each new acquisition.

Average

Each point in the trace represents an average of a number of
acquisitions. The number of acquisitions averaged is set on the
Spectrum tab of the Settings page.

Min Hold

Each point in the trace represents the minimum amplitude
measured at that frequency since the acquisition was started.
Acquisition can be restarted by tapping the restart button.
Updates displayed point only if new point < old point.

Max Hold

Each point in the trace represents the maximum amplitude
measured at that frequency since the acquisition was started.
Acquisition can be restarted by tapping the restart button.
Updates displayed point only if new point > old point.

Min/Max Hold

This is a combination of Min Hold and Max Hold. Each point in
the trace has both a minimum and maximum value that
correspond, respectively, to the minimum and maximum values
measured at that frequency since the acquisition was started.
Acquisition can be restarted by tapping the restart button.
Draws a vertical line between Max Hold and Min Hold points.

Setting the Trace Type

The usual trace type is Normal. However, you can set the trace type
to any of the other four trace types.

To specify the trace type:

m Select the desired trace type from the drop-down list. See
Figure 3-2.

YBT250 Field Transmitter & Interference Tester User Manual 3-5



Displaying a Signal Spectrum

Select Trace type
from this list

NP/ER 07 BIETS [En A |

Figure 3-2: Setting the trace type

You can also set the trace type in the Setup window:
1. Tap the Edit button.
2. Tap the Spectrum tab. See Figure 3-3.

Figure 3-3: The Spectrum tab
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3. Select the desired trace type from the drop-down list.

If you select Average, you can also set the number of traces
averaged together to create the trace display. The default number
of averages is 5. This number applies to both Trace 1 and 2.

a. To set the number of averages, tap the keypad next to the
number of averages.

b. Enter the number of traces to average and then tap OK.
4. Tap OK to save your changes.
Changing the Vertical Scale of the Spectrum Display
To change the vertical scale of the display (dB/div):

1. Tap the Vertical Scale label to assign Vertical Scale to the knob.
See Figure 3-4.

|-
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Figure 3-4: The Vertical Scale label
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2. Change the vertical scale by:

a. Tapping the numeric entry keypad button and entering a
new value, or

b. Tapping the left/right arrows below the knob to change the
vertical scale value, or

c. Dragging the top portion of the knob to set the new value.

When the vertical scale is set to a value that causes the trace to
expand beyond the display area, a scroll bar appears at the right side
of the trace display. You can change the position of the trace by
dragging the scroll bar or tapping the scroll bar’s arrows.

Changing the Vertical Position of the Trace

The vertical position of the trace can be changed only when the
vertical scale is <10 dB/div.

To change the vertical position of the trace:

®  Drag the vertical scroll bar (only visible when the vertical scale
is <10 dB/div) or tap the arrows at the ends of the scroll bar. See
Figure 3-5.

Tracel: |Mormal -
4 I Span: 5,000 MHz » E
n \ [

Vertical Scroll bar

NEES (24

LTI A
A ¥ 'Lf'.f-'lwmp,flj b
: . i

=

'"A."""""""""""'
4 101,100 105600 |4 Mz

| A
Apfap

Figure 3-5: How the display appears with a small vertical scale value
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Changing the Horizontal Position of the Trace

To change the horizontal position of the trace:

®  Touch inside the graph, and keeping your finger on the screen,
drag the trace to the desired position. You do not have to touch
the trace itself.

If you just tap the waveform and remove your finger, the trace will
not move. If Markers are on, the position of the selected Marker will
change to the location you tapped. If Markers are off, when you tap
the waveform, the measurement frequency will change to the
frequency at the point you tapped.

Changing the Reference Level

The Reference Level is the level displayed at the top of spectrum
windows.

To change the Reference Level:
1. Tap the Ref Lvl label to assign the knob to Reference Level.
2. Change the Reference Level by:

a. Tapping the numeric keypad button and entering a new
value, or

b. Tap the left/right arrows on the bottom half of the knob to
change the Reference Level value, or

c. Drag the circle on the top half of the knob to set the new
value.

Disabling Tap/Drag Operation

You can prevent the accidental change of settings or movement of
the trace by disabling Tap/Drag actions within the trace area of the
display.

To disable tap/drag action, tap the Tap/Drag button W . When
Tap/Drag action is disabled, the icon changes to ﬂl
To enable tap/drag action again, tap the Tap/Drag button.
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Saving Traces

3-10

You can save a trace for later recall. For example, you can save an
example of a known good trace to compare with a live trace later. To
save a trace with an automatically generated filename, select File >
Save Trace.

When you start the application, traces are saved in the \BuiltIn-
Disk\YBT250\AppData\Results directory by default. Refer to
Changing Settings for Saved Files on page 2-45 for information on
changing the default directory and setting other defaults for saved
files.

You can also change the directory for future save operations by
selecting a different path in the Save Trace As window, but the
default will return to the \BuiltInDisk\YBT250\AppData\Results
directory when you restart the application.

NOTE. Only traces saved within the BuiltInDisk folder (or on a
removable storage device such as a PC memory card) are stored in
non-volatile memory. Traces saved outside the BuiltInDisk folder are
lost when the YBT250 is shutdown.

To save a trace with a name and location you specify:
1. Select File > Save Trace As. The Save As dialog box appears.

2. Enter a name and location for the file and tap OK.

NOTE. Traces are saved with the settings in effect at the time the
trace is saved.

You can also save GPS coordinates with your trace results. See
page 2-51 for information about selecting and setting up a Global
Positioning System Receiver with the YBT250.

YBT250 Field Transmitter & Interference Tester User Manual



Displaying a Signal Spectrum

Displaying a Saved Trace

You can display a previously saved trace for review or comparison
with another trace.

To display a saved trace:
1. Select File > Open. The Open dialog box appears.

2. Locate the saved trace, tap the name of the trace and then tap
OK.

NOTE. Traces are saved with the settings in effect at the time the
trace is saved. When a saved trace is displayed, the stored settings
values will be shown for reference, though no actual instrument

settings will change. As soon as you press ® to return to making

new acquisitions, the settings will be restored to what they were
before the saved trace was opened.

Comparing Traces

The YBT250 provides the ability for you to visually compare the
current trace against a reference trace. The reference trace, called
Trace 2, can be another current trace or a saved trace.

To display a second trace:

m Select View > Trace 2.

or

®m  Tap the Rotate Traces icon .

If Trace 2 is not enabled, selecting the Rotate Trace icon enables the
Trace 2 display.
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Defining Trace 2

Trace 2 can be a live trace (for example, an averaged display of the
latest acquisitions) or a saved trace.

To define Trace 2:

1. Select View > Define Trace 2... The Settings window appears
with the Trace 2 & Mask tab selected. See Figure 3-6.

[Trace 28 Mask |

rTrace 2
[ View Trace 2

O Live Trace II lorma |;|

@ Saved Trace [ Browse. ..

(B |
-Mask

[ Enable Mask testing: [ | Browse...

Show alarms on screen and: [ Begy O Export screen
OPause [ Save results

o e | _rw

Figure 3-6: Defining Trace 2

2. To set Trace 2 to a version of the live trace, select Live Trace in
the Trace 2 box.

You can set the trace display options for Trace 2 with the
drop-down list. You can choose Normal, Average, Min Hold,
Max Hold, or Min/Max Hold.

3. To set Trace 2 to a saved trace, select Saved Trace. Enter the
path to the saved trace in the input box, or tap Browse to display
the Open dialog box.
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Comparing Two Trace Results Files
To compare two saved results:

1. Select File > Compare Saved.... The Open dialog appears. See
Figure 3-7. For the first result selected, the dialog is labeled
Select first result file to compare.

Select first result file to compare |g, !_IE, ﬂ m ﬂ
2J \BuiltinDisk\YBT250\AppData\Results}

On00.ro1

0001101

0002101

0003101

Marme: Type: |Results files (*.r01) |

Figure 3-7: Selecting the first result file

2. Select the first result file you want to compare.
3. Tap OK. The trace stored in this file is displayed as Trace 1.

4. After you select the first result, use the Select second result file
to compare dialog box (shown in Figure 3-8) to select the
second trace file.

Select second result file to compare |g, ﬂ |1, M ﬂ

2 \BuiltinDisk\YBT250\AppData\Resultsy

harme: [0001.r01 Type: [Results files (*.r01) =]

Figure 3-8: Selecting the second result file
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5. Tap OK. The trace stored in this second file is displayed as
Trace 2.

The timestamp displayed next to the Open Folder indicator on the
toolbar is associated with the trace file that is displayed in the
foreground.

The two traces are displayed in different colors so that they are
easier to compare. You can use markers on the saved traces to
compare points on the traces. See Figure 3-9.

(autolevel|[ 4= ||« | spanwo00mz [y |
a7 N
E% -47 g
2| =7 bt @
2o Il
E . 0 .
DS s o il A 1 S £ o
P b 19 (L
-107 L
-117
-127
-137 <
W k(395,000 & 100,000 1050004 MHz
[65.000 ] [ 105.009
O 100000 MHz|[ ¢ 98700 MHz|[ O 103,320 MHz] OwO  -4.620 MHz
Tracel -87.2 dBm |M1  -65.5 dBm M2 -58.2 dBm| M1mMz  -7.2 @B

Figure 3-9: Two compared traces
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Displaying Markers

The YBT250 Field Transmitter & Interference Tester uses markers to
measure differences in the frequency and level of the displayed
trace. You can move markers by tapping and dragging the markers

on the graph.

To display the markers, select View > Markers. The markers are
displayed as shown in Figure 3-10.

NOTE. Markers can be viewed only in the Spectrum display. Markers
are not available in any of the Interference or Measure windows.

Spectrum I_Spectmgam l

|_we\,e|| - | | 4 I_S_pa_n 5 COJ E‘-‘HZ_ » | E
33 : - C—

| Ref Lvl: -33 dBm

-3 T H
A3

2 .:f'.\l ' rﬂ\ i
aoa e

Lt

O 101500 MHz|[ ¢ 101,110 MHe|
Tracel -53.1cBm ||M1

Tracel! fN-::rmaI :I

; i i g

;. N S

: l""\.\.{\\,-l\gu 48 l»-ﬂf‘\.—vw,‘t/.‘f g

i 3 =

._._.__A'_._._..._ —e S _...:._.

A 101900 104400 4z

O 103300 MHz| ¢eo -2.190 MHz

-52.2d8m [|M2__ -S64 Bm| M1M2 42 B

Figure 3-10: Spectrum display with markers
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3-16

There are four readouts associated with markers, located at the
bottom of the display. See Figure 3-11. The marker readouts are:

®  Measurement Frequency level and frequency
®m  Marker 1 (M1) frequency and level
®m  Marker 2 (M2) frequency and level

m  Difference in frequency and level between M1 and M2 (M1-M2)
(when mask testing is not enabled) OR

m  Difference in level between M1 and a Mask and M2 and a Mask
(when mask testing is enabled)

Marker 1 readout M1-M2 readout
O 101420 MHz | <& 100,360 M-z 100,880 MHEZ| S 0,520 MHz
Trace1-115.8 dBm | M1 -936 dim M2 -120.4 dBm | M1M2 67 &
Measurement Marker 2 readout
Frequency
readout

Figure 3-11: The four readouts of the Markers display

The units for the frequency and level readouts are located at the right
side of each segment of the marker display (for example, MHz

and dBm). The elements of each marker display are shown in

Figure 3-12.
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The symbol on the trace display ~ Frequency of trace at
associated with this readout Marker (in MHz)

N/

’o 1954.220 MHz

M1 -120.3 cdBm

SN\

Identifies function of readout Level of trace at Marker
(Measurement Frequency, (in dBm or Watts)
Marker 1 or 2, or difference

between M1 and M2)

Figure 3-12: The Marker readout

Specifying Units for Marker Display

The units displayed in the marker readouts for level can be set to
either dBm or Watts.

To change the marker readout units for level:
1. Tap the Edit button

2. Tap the Spectrum tab. This displays the window shown in
Figure 3-13 shows the upper half of the Spectrum tab.

3. Tap dBm or Watts in the Markers box to set the marker readout
units.

4. Tap OK after setting the units.

S‘pectruml

- Markers
Trace 1 type: |N:rl‘Ja. -|

® dBm

Number of averages: i ﬁl ) Walts
(Traces 1 and 2) i

Figure 3-13: Changing Units for Marker Level
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Using Markers on a Single Trace

To measure the difference in frequency and level between two points
on a single trace:

1.
2.

Display the markers by selecting View>Markers.

Tap the M1 readout. This assigns the marker to the knob and to
the touch screen in the display area.

Tap the display where you want to place the marker. You can also
use the knob to position the marker.

Tap the M2 readout. This assigns the marker to the knob and to
the touch screen in the display area.

Tap the display where you want to place the marker. You can also
use the knob to position the marker.

Read the difference in frequency and level at the right side of the
marker display.

Using Markers with Two Traces

When Trace 2 is displayed, you can measure the difference in
frequency and level between points on two traces:

1.
2.
3.

If Trace 2 is not displayed, select View > Trace 2.
Display the markers by selecting View > Markers.

Specity the location of the markers by choosing one of the menu
selections shown in Table 3-3 from the View menu.

Table 3-3: Marker placement

Menu selection Location of markers

M1 Trace 1, M2 Trace 2 Assigns M1 to Trace 1 and M2 to Trace 2
(rotating the trace order does not change the
marker assignment).

Both on front trace Both markers are assigned to the front trace,

which changes when the trace order
changes.

3-18
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Table 3-3: Marker placement (Cont.)

Menu selection Location of markers

Both on Trace 1 Both markers remain on Trace 1 (rotating the
trace order does not change the marker
assignment).

Both on Trace 2 Both markers remain on Trace 2 (rotating the
trace order does not change the marker
assignment).

4. Tap the M1 readout. This assigns the marker to the control knob
and to the touch screen in the display area.

5. Tap the display where you want to place the marker. You can also
use the knob to position the marker.

6. Tap the M2 readout. This assigns the marker to the knob and to
the touch screen in the display area.

7. Tap the display where you want to place the marker. You can also
use the knob to position the marker.

8. Read the difference in frequency and level at the right side of the
marker display.

Markers and Mask Testing

Markers are available when mask testing is enabled. There are two
things to note about markers when mask testing is enabled:

®  Markers cannot be placed on a mask.

®  When mask testing is enabled, the marker difference readout
displays the difference between the marker and the mask.

Refer to page 3-31 for more information about mask testing and
markers.
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Band Edge Cursor

The Band Edge cursors identify the start and stop frequencies for the
transmit or receive bands of the selected standard. See Figure 3-14.
(Transmit or receive band is selected using the Uplink and Downlink
buttons.)

There are two parts to the band edge cursors: the main part appears
in the main trace display, and the second part appears along the top
edge of the graph. The portion in the main display can be switched
off, but the part along the top edge of the graph is always visible. See
Figure 3-15.

To turn on the display of Band Edge Cursors, select View > Band
Edge Cursor so that it is checked. See Figure 3-14 on page 3-20.

[Autleval | &= |[TT4 | spe: 000000 » | @|
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< | g7 | ’ fi (\N mfeent e WA A | &
1 P ey L P i VIV |
a7 ._.r"rk‘\,r et LA Tt B SN AR ] | F
107 |
117 {
127
|€"? \520030 | LE: [ s20.0304 Mz
O 870.030 Mz| ¢ 268.030 MHz | owo -4.000 MHz
Tracel -93.0 d3m | ML -96.6 d3m [M2 aBm| M1M2  -zE B

Figure 3-14: Band Edge Cursor displayed
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To turn off the display of Band Edge Cursors, select View > Band
Edge Cursor so that it is not checked. See Figure 3-15 on

page 3-21.
p,umLe\,.ejl A= spa: 000000 | |
L <371 - - - —_—
8 5l 8
= 1 u
S| 67 o
= [
21774 . i -
T =1
= | -ar| o T \Pm &
AV f* - [ 2
a7 ﬂr‘“ / \f- \W@ g
107 §
-117
-127
e V520030 & 270,030 | 9200304 M4
O 870030 MHz| ¢ E68.030 MMz B72.020 MHz| o 4.000 MHz
lrazel -91.6 dom | M1 959 d3m |M2  -94.3 dBm| M1-M2 -le db

Figure 3-15: Band Edge Cursor turned off; top part visible

Displaying a Spectrogram
Requires Option IN1, Interference Analyst

A spectrogram displays the record of over time. This signal level
history lets you to see changes in the signal that cannot be seen in
any other way.

To display a spectrogram:

1. ||.f\;\2 Tap the Spectrum button.

2. Set the Frequency, Span, Reference Level and Vertical Scale to
show the signal(s) of interest in the graph.

3. Select the Spectrogram tab. See Figure 3-16.
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Spectrum Spech’ogram I Tracel: [Mormal |
| [AutoLevel| & Span; 5.000 MHz
LIRS
-11
em
-
2
=
8
=
[a]
ﬂ -
=111
dBm
T vemes
Vogenn | i 101,100 103600 |J MHz
Data Record: F 8/8/01 3:41:41 PM

Figure 3-16: A spectrogram

Remember the following while viewing a spectrogram:

Select the Restart icon ¥ to clear the trace history and restart
collecting data.

Select Updates... to change how often the spectrogram is
updated.

You can determine when an anomaly occurred in the spectrogram
by using a cursor. To display the cursor, enter the number of a
data record (1-80) in the Data Record box at the bottom of the
display. The cursor is a horizontal white band. Use the knob or
numeric keypad to move the cursor to the data record of interest
on the spectrogram. The time and date the data was recorded is
displayed to the right of the Data Record box.

To create a spectrogram that uses the full range of colors, adjust
the Vertical Scale and vertical position in the spectrum display so
that the trace fills at least eight vertical divisions.

The message “Input Overrange: Reduce input signal level”
appears below the spectrogram when input levels are too high. A
red mark also appears to the right of a spectrogram record to
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indicate that the spectrum was acquired during an Input
Overrange condition. When a Spectrogram is acquired during an
Input Overrange condition, the resulting trace data may still be
valid, but it may also contain IM (Inter-Modulation Distortion)
products that are internally generated.

The Input Overrange information is saved and exported with the
results.

See Locating Intermittent Interference on page 3-42, for more
information on using the Spectrogram window.

Setting the Spectrogram Update Rate

The YBT250 lets you set the spectrogram update rate (how often the
Spectrogram display receives a new trace).

To specify the spectrogram update rate:
1. Tap the Edit button.

2. Tap the Spectrum tab. Figure 3-17 shows the Spectrogram
Updates field of the Spectrum tab.

Specrogram updates
Data colection time (ful screen): Trace Interval: € seconds

=T T |

After each 80 Data Records: [ Auto Save results T Auto Export resuits
MNote: Set Trace 1 Type to Max Hold to record infrequent signals.

Figure 3-17: The Spectrogram Updates field.

3. Specify the full-screen data collection time by selecting either
Minutes, Hours or Days.

4. Adjust the slider control to set the data collection time (that is,
the time used to fill the spectrogram display). You change the
data collection time by moving the slider, tapping the left/right
arrow buttons, or typing in the number with the soft keyboard.
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Automatically Saving and Exporting the Spectrogram
Display

You can set YBT250 to save or export the spectrogram display each
time 80 records are accumulated. Files are automatically named as
they are saved, enabling unattended operation.

For a general discussion of saving and exporting, refer to Saving,
Exporting, and Recalling Results, Traces, and Settings on

page 3-137. For a general discussion of how to set defaults for
saving or exporting files, refer to Changing Settings for Saved Files
on page 2-45.

To automatically save or export the spectrogram display every 80
records:

1. Tap the Edit button
2. Tap the Spectrum tab. See Figure 3-17.

3. To automatically save and / or export, tap the check boxes next to
Auto Save and / or Auto Export.

4. Tap OK to save your changes. The YBT250 saves or exports the
spectrogram display to a new file each time 80 data records are
accumulated. The time required to accumulate 80 records
depends on the spectrogram update rate. The size of a full, saved
spectrogram file is about 43 kilobytes. The size of a full,
exported spectrogram file is about 160 kilobytes.

Mask Testing

3-24

Mask testing is used to determine if a signal exceeds specified levels.
The YBT250 can perform several actions when an input signal
exceeds limits defined by a mask. The default action is to display an
icon (y iy ) to the right of the graph (which cannot be switched off)

and sound a beep (which can be switched off). A trace that exceeds
limits can trigger additional actions such as pausing the display,
exporting a screen and saving results to a file.
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Creating a Mask

Masks are created with the Mask Maker utility. A mask consists of
one or more traces. Each trace consists of at least one point.

To create a mask:
1. | | W Tap the Spectrum button.

™
2. Set the measurement frequency to the center of the
spectrum graph by tapping the Move to Center icon.

3. From the Tools menu, select Mask Maker. This displays the
Mask Maker utility. See Figure 3-18.

o | G |_Gwo | 5o . |

Touch in graph to Oedutponm or O add points.

-43 —
1

-

x(MHz) y{dBm)
ezl | 96.900 -118
96,900 106,200 900 -1z

100.900 68
9=+ ¥ Trace 1 = 102,900 8
104,900 118

| @HAImE | o6 0o 13

O Low limit
A e tace: —'\. AV

Figure 3-18: The Mask Maker utility

If Mask testing was already enabled for the Spectrum display, the
selected mask is displayed in the Mask Maker window. If Mask
testing was not enabled, a new default mask (the pulse-shaped trace)
is displayed.
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To add a point to a trace:

1. [ace 1 T 1f more than one trace is displayed, select the
desired trace by tapping on it or tap the down arrow on the trace
selector and select the desired trace from the list.

2. Tap the add points option button above the graph.
3. Tap the graph at the desired point.
To move a trace point:

1. [ace 1 T 1f more than one trace is displayed, select the
desired trace by tapping on it or tap the down arrow on the trace
selector and select the desired trace from the list.

2. Tap the edit points option button above the graph.
3. Tap the point to move and and drag it to the new location.

Alternately, you can move points by using the keypad or the cursor
keys:

1. Tap the value in the table (the number in either the x(MHz)
column or the y(dBm) column) you want to adjust.

—
]

2. _H3 | 1f the cursor arrows are displayed above the table, tap the
keypad icon to display the keypad.

3. Use the keypad to type the new value for the point and tap Enter
when finished.

NOTE. If you want to adjust a vertical value, you can tap the desired
point in the graph and its vertical value will be selected in the table.

or:

4. Tap the point to be moved so it is selected (point indicator
changes to a circle).

) v

5. LKL I If the keypad is displayed above the table, tap the cursor
arrows icon to display the cursor arrows. Tap one of the cursor
arrows to move the selected point in the desired direction.
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To delete a point from a trace:

1. [ace 1 T 1f more than one trace is displayed, tap the down
arrow on the trace selector and select a trace from the list.

2. Tap the point to be deleted so it is selected (point indicator
changes to a circle).

3. Tap the delete point button.

To add a trace to the mask:

®m  Tap one of the Add new trace buttons. A trace of the selected
shape will appear on the graph.

To delete a trace from a mask:
1. et T Tap the down arrow on the trace selector.
2. Select the trace to delete from the list.

If the edit points option button is selected, you can also select a
trace by touching it near one of its points.

3. Tap the delete trace button.

To specify how a mask violation is determined:
1. et T Tap the down arrow on the trace selector.
2. Select the desired trace from the list.

3. Tap High limit to indicate a violation when a signal trace has a
value higher than the mask trace.

4. Tap Low limit to indicate a violation when a signal trace has a
value lower than the mask trace.

To save a mask to a file:
], (e Tap the Save button to bring up the save dialog box.
2. Navigate to the location where you want to save the mask file.

3. Enter the name of the mask file.
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4. Tap OK to save the mask.

5. To save a mask file to a new name, tap the Save As

button and use the save dialog box to save the mask to a new
name and/or location.

Hints

®m  The selected point on a mask trace is indicated by a circle. Other
points are indicated by a square.

B You can add as many points as you want to a mask trace.

® You can place as many traces on a mask as you want.

[ % If you place points outside the visible area of the
graph, tap the rescale button to bring all points into view.

u & If you accidentally delete a point or a trace, you can
undo the last delete action by tapping the Undo Delete button.

= J Tap the numeric keypad to switch to the numeric keypad
from the cursor keys.

u Tap the cursors keys button to switch to the cursor keys

from the numeric keypad.

Table 3-4: Mask maker buttons and icons

Button/lcon Description

Creates a new mask.

'

2 open... Opens an existing mask for editing.

[dsave Saves changes to the current mask.
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Table 3-4: Mask maker buttons and icons (Cont.)

Button/Icon

Description

Save As...

!

Save changes to the current mask with a different name
or to a different location.

Cursor arrows button. Tap to display the cursor arrows.

Cursor arrow. Tap to move the selected point in the
desired direction.

£

Keypad button. Tap to display the numeric keypad.

E |

ne

Done. Tap to exit the Mask Maker utility.

Rescale button. Tap to scale the current mask so all
points are visible in the graph.

Delete Point. Tap to delete the selected point from the
mask.

& = |3

Delete Trace. Tap to delete the selected trace from the
mask.

Trace 1

Trace Select list box. Tap to select which trace to edit.

Undo Delete. Tap to undo the last Delete Point or Delete
Trace action.

Flat Trace button. Tap to add a 2-point trace to the mask.

Rising Trace button. Tap to add a 4-point trace to the
mask.

Falling Trace button. Tap to add a 4-point trace to the
mask.

Positive Pulse button. Tap to add a 6-point trace to the
mask.

<>/\IE1

Negative Trace button. Tap to add a 6-point trace to the
mask.
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Defining (Loading) a Mask

Before you can perform a mask test, you must define (load) the mask
to use for testing. If you have not yet created a mask, see Creating a
Mask on page 3-25.

To define a mask:

1.

5.

Select View > Define Mask. This displays the Trace 2 & Mask
tab of the Setup window.

In the Mask section of the tab, tap Browse and select the mask
you want to use for your mask test.

Tap the Enable Mask Testing check box.

To have the YBT250 perform an action (in addition to displaying
the violation icon) when a mask violation occurs, tap the
appropriate check box:

®  Tap Beep to sound an alarm when a violation occurs (this is
selected by default).

®  Tap Pause to cause the YBT250 to pause when a violation
occurs.

m  Tap Export Screen to save the screen as a graphics file when
a violation occurs.

m  Tap Save Results to cause the YBT250 to save the measure-
ments results to a file when a violation occurs.

Tap OK to accept your changes.

Mask testing is enabled with the defined mask displayed.
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Performing a Mask Test

To perform a mask test, select View > Mask so that there is a check
mark next to Mask. The defined mask is displayed, with the mask
centered on the current Measurement Frequency.

If the signal trace exceeds the mask, the violation icon (!-_W_— )
appears on the right side of the spectrum graph and the violated
mask trace changes color (the specific color depends on the selected
color scheme.

A mask trace does not have to cover the entire frequency range of a
graph. Signal points at frequencies that don’t have associated mask
points are not tested for violations. This allows you to check only
those parts of the signal that are critical to your specific measure-
ment, for example the attenuation in adjacent channels.

Mask Testing and Markers

When Mask testing is enabled, the marker difference readout
displays the difference between the marker and the mask. A positive
value indicates a passed test. A negative value indicates a failed test.
A positive value for an upper limit means that the signal level is
lower than the mask level at the marker frequency. A negative value
means the signal level is higher than the mask level, thus violating
the mask. For a lower limit mask, a positive difference means the
signal level is higher than the mask level and a negative difference
means the signal level is lower than the mask level.

The YBT250 calculates the difference between the marker and the
mask using the above rule to determine the sign of the difference.
The YBT250 calculates the difference between the signal level and
the level of each of the traces in the mask. The YBT250 then
displays the worst case difference between the signal level and all
the traces in the mask.

For example, suppose there are two traces in a mask; one is an upper
limit and the other is a lower limit. The upper limit mask trace level
at the marker frequency is 0 dBm, the signal level is -10 dBm and
the lower limit mask trace level is -30 dBm. Thus, the difference
between the upper limit and the signal level is 10 dB, and the
difference between the signal level and the lower limit is 20 dB.
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The YBT250 displays the M1 marker difference as 10 dB because
the signal is closer to the upper limit than it is to the lower limit.

As another example, assume the upper limit mask trace level is

0 dBm, the signal level is -30 dBm and the lower limit mask trace
level is -25 dBm. Therefore, the difference between the upper limit
and the signal is 30 dB and the difference between the signal level
and the lower limit is -5 dB. The YBT250 displays the M1 marker
difference as -5 dB because the signal is closer to the lower limit
than it is to the upper limit. And because the signal is lower than the
lower limit, the signal fails the mask test.

If the YBT250 displays dashes (----) for the marker difference
instead of a number, it means there is no mask defined at the marker
frequency.
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Locating Interference

To locate interference, you need Option IN1 (Interference Analyst),
Option ES1 (1xEV-DO PN Scanner), Option GS1 (GSM PN
Scanner), or Option WS1 (W-CDMA Scrambling Code Analyzer),
installed on the YBT250. These options provide several methods to
locate and identify many types of interfering signals. The YBT250
can identify interference signals, demodulate AM or FM audio
signals, assess the strength of an interfering signal, and measure the
noise floor on receive channels.

The Interference Display Area
Requires Option IN1

There are several tabs, buttons and icons located in the Interference
display area. Figure 3-19 shows a typical Interference strength

display.
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Figure 3-19: The Interference Strength display
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Table 3-5 describes the function of each of the Interference window
buttons and icons.

Table 3-5: Interference window buttons and icons

Buttons/lcon

Function

e |
Measure

This button starts the automatic identification
function (Identify tab only).

i

£

Adijusts the volume of the speaker when
listening to demodulated signals (Strength
and Audio tab only).

Tracel: |Norma|

]

Sets the trace type: Normal, Average, Min,
Max or Min/Max.

P

Restarts trace acquisition when Trace is set
to Average, Min, Max or Min/Max.

Aol evel

Adjusts the Reference Level to provide an
optimized waveform display and prevent
overload conditions.

Moves the trace so the measurement
frequency is at the horizontal center of the
spectrum graph.

Decreases or increases the frequency span
of the trace display.

Undo reverses the most recent tap or drag
action. Only visible after a tap or drag action.
Displayed in graph area only.

Enables or disables Tap or Drag actions on
the graph.

3-34
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Displaying a Spectrum Trace

To begin searching for an interfering signal, you usually begin by
displaying a spectrum trace.

To display a spectrum trace:

1
2
3
4.
5
6

. Select a signal standard.

. Select a channel.

o g

5 Tap the Interference button.

. Tap the Identify tab. See Figure 3-20.

. Connect the signal from an antenna to the YBT250 RF INPUT.

%" Tap the Forward or Reverse Link button.
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Figure 3-20: A spectrum trace in the Interference window
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Identifying a Signal

3-36

Requires Option IN1

Once you can see a signal that you think may be interfering, you can
use the automated identification function to identify the signal. The
YBT250 will make an estimate of the signal type, choosing between
GSM, cdmaOne/cdma2000/1xEV-DO, W-CDMA, IS-136, and
analog FM signal types.

1.

In the Interference display (button 3), tap the Identify tab if
needed.

Look at the spectrum display to locate the suspected interfering
signal. Tap the trace at the frequency of the interfering signal to
set the measurement frequency. Try to set the Measurement
Frequency to the center of the signal.

Look at the Assignments for this Freq. readout at the lower left
of the display. See Figure 3-20.

This readout displays the signal standard (more than one might
be displayed) that has channels defined at the measurement
frequency. The YBT250 first looks at the list of preferred signals
and then looks at the global channel reference to check for a
match. If the Measurement Frequency does not match with a
supported standard, Not Found is displayed.

Select Measure to invoke the Identify function.

The YBT250 will perform a series of measurements to identify
which signal standard the signal’s characteristics most closely
match. The results of the Identify function are displayed in the
Measurements suggest results box. The signals are sorted by
frequency, with the signal that most closely matches the
measurement frequency listed first. See Figure 3-21.
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Figure 3-21: Results of an identification test

Locating an Interfering Signal

Requires Option

IN1

By attaching a directional antenna to the YBT250, you can locate the
source of an interfering signal by measuring the strength of the
interfering signal.

To locate an interfering signal:

1.
2
3.
4

concern.

Tap the Strength tab.

LTS Tap the Interference button.

Connect a directional antenna to the YBT250 input.

Adjust the span and Measurement Frequency to the area of

Set the Measurement Frequency to a signal of interest on the

trace. Figure 3-22 shows an example of a signal strength display.

YBT250 Field Transmitter & Interference Tester User Manual

3-37



Locating Interference

3-38

Aot eunl | a— ] 4 I Span: 10.000 M-z » |
. 181 . . . " " . . = . :
E = i H i i < 2t -
o B CULRAR T il
o -8 H H H o
“ 0 s i .'! : =
o =8 ) by
2| 48 — : j : \L- T
‘D m (4 ; Moo e
[ o LY =
L BB R Y B T T Y
=108 =
|l e
[ e g =
1926.250 1931.250 1936.250 4 MHz
Spesker Volume: 5 Measurement Strength:
] ®6n Bandwidth: 1.000 MHz
] [ 8% rreum
(Trace slows)
INetTek Volume e

Figure 3-22: Example of a signal strength display

6. To locate an interfering signal, point the directional antenna in
different directions.

As you change the direction of the antenna, you will hear a change
in the audible tone and beep (if switched on) and see a change in the
Strength bar. The source of the signal is located in the direction that
results in the highest signal strength.

The Measurement Bandwidth, shown below the graph area in
Figure 3-22, is the frequency range that fits within one horizontal
division around the Measurement Frequency. You can change the
span to adjust the Measurement bandwidth.

The YBT250 indicates signal strength two ways. One indicator is the
Strength graph located at the bottom-right of the results display
area. The Strength graph indicates the signal power detected within
the Measurement Bandwidth. As the signal strength increases, the
bar on the Strength graph rises.

The second indicator is an audible tone or beep. The audible tone
changes pitch as the signal strength changes. The stronger the signal,
the higher the pitch. The audible tone is switched on and off by
selecting On or Off, below the trace display.

YBT250 Field Transmitter & Interference Tester User Manual



Locating Interference

You can change the volume of the audible tone using the slider
control at the bottom-left of the results display area.

The Beep causes the audible tone to switch on and off at a rate that
varies with the signal strength. The stronger the signal, the faster the
audible tone beeps. The Beep is activated by selecting the Beep
checkbox located at the bottom-center of the results display area.

You can increase the rate at which the signal strength indicators are
updated by selecting the Fast Update checkbox. When Fast Update
is checked, the trace update rate is slowed so that the strength
measurement can speed up. The variation in pitch of the audible tone
(and Beep if it is selected) occurs much faster when Fast Update is
enabled.

Demodulating an Interfering Signal
Requires Option IN1

One method to identify an interfering signal is to demodulate the
signal. This enables you to listen for any identifying information,
such as a station ID, in the signal. A station ID can be particularly
helpful when the interfering signal is a radio or broadcast television
station. You may also be able to discriminate between possible
sources by listening to the characteristic sounds of paging , video,
control signals or the harmonics of other common signals.

To demodulate the audio of an interfering signal:
1. H Tap the Interference button.

2. Tap the Audio tab.

3. Display the trace of the interfering signal.

4

. Tap the trace at the peak of the suspected interfering signal to set
the measurement frequency. See Figure 3-23.
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re 3-23: Example of an Audio Demod display

5. Select a demodulation type and bandwidth from the Demodula-
tion box on the lower-right of the results area. The YBT250 will
play the demodulated signal through the speaker. While the audio
plays, the trace display is frozen briefly.

NOTE. To conserve power; the YBT250 does not demodulate a signal
continuously, even if plugged into an external power source. The
demodulation cycles on for four seconds, off for one second and then
repeats the cycle.

6. If the audio doesn’t sound right, select another demodulation type
or bandwidth.
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Measuring the Noise Floor

Requires Option IN1

Noise Floor measures all the RF Power coming into the receive
antenna within the frequency band of the selected channel. The
Noise Floor is the power integrated across the selected channel. To
make an accurate measurement, the Noise Floor must be measured
on a disabled channel (that is, a channel that is not carrying live
traffic). Larger numbers indicate more noise. Figure 3-24 shows an
example of a Noise Floor measurement.
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Bandwidth of selected Channel: 200.000 kHz

Noise Floor:-111.0 dBm

Figure 3-24: Example of a Noise Floor measurement

To measure the noise floor:

1. Connect a signal (see page 2-22) from a BTS receiver test port to
the YBT250 RF INPUT connector.

2. If there is no test port:
a. Disconnect the receiver cable from the transmitter.
b. Connect the receiver cable to the RF INPUT connector.

3. Select a signal standard.

YBT250 Field Transmitter & Interference Tester User Manual 3-41



Locating Interference

NS, e

Select a channel.

i

%" Tap the Reverse Link button.
% Tap the Interference button.
Tap the Noise tab.

The Noise Floor measurement is displayed below the trace
display. Noise Floor is displayed in dBm, with a resolution of
0.1 dB. The two vertical lines in the trace display indicate the
upper and lower frequencies of the channel being measured.

Locating Intermittent Interference

3-42

Requires Option IN1

Intermittent interference can be difficult to identify. The YBT250
Spectrogram display is ideal for spotting intermittent interference. A
spectrogram displays how a signal changes over time, in addition to
frequency and level. Because the spectrogram displays signals over a
period of time, signals that are intermittent are easy to spot.

To locate an intermittent interference signal:

1.

Connect the YBT250 RF INPUT to the signal. The signal may be
from an antenna for off-the-air signals or you may need to
connect to a test point on the base station.

f
VA2 Tap the Spectrum button .

Set the Measurement Frequency and span to show the frequency
range of concern.

Set the Vertical Scale (dB/div) so that the trace nearly fills the
vertical range of the graph area.

Tap the Spectrogram tab. See Figure 3-25.
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Figure 3-25: Intermittent signal Spectrogram display

6. To locate an intermittent signal, sweep the antenna along the
horizon and then vertically, while looking for bursts matching the
interfering signal on the spectrogram.

Time in the spectrogram display runs from the bottom to the top,
with the most recent data at the bottom of the display. Continuous
signals display an uninterrupted vertical line (although the signal
level can vary). Intermittent signals will show up as a discontinuous
vertical line. Signals of varying frequency will appear as a slanted or
crooked line through the display.

To determine the date and time when an intermittent signal occurred:

1. Locate the Data Record cursor at a discontinuous point on the
vertical line located at a frequency of interest.

a. Tap the Data Record box to assign the knob to the Data
Record.
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b. Use the knob to change the position of the data record
cursor ( the cursor value can vary from 1 to 80). Each
record will display the date and time it was recorded to
the right of the Data Record box.

2. The date and time indicates when the selected data record was
acquired.

To achieve the best spectrogram display:

m X Tap the Restart icon to clear the trace history and restart
collecting data.

m  Tap the Updates... button to change how often the spectrogram is
updated.

®m  Ensure that the Trace Interval is long enough when the trace type
is set to Average. If the Trace Interval is too short, you will not
see the effect of averaging when a spectrogram is displayed. The
spectrogram update rate (set by Trace Interval) must allow time
for the averaging function to produce an averaged spectrum. For
example, if the YBT250 requires 10 seconds to average the trace,
a Trace Interval shorter than 10 seconds will not show the effect
of averaging.

®m  For the best spectrogram display, first adjust the Spectrum graph
as follows: decrease the dB/div setting and move the graph up or
down (by adjusting the reference level or vertical scroll bars
when present) until the trace covers at least eight vertical
divisions.
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W-CDMA Scrambling Code Analyzer

Requires Option WS1

The W-CDMA Scrambling Code Analyzer detects the scrambling
code and pilot power level of each received downlink signal when
multiple signals are present. The scanner is intended for off-air
reception using an antenna, and measures only downlink signals. The
maximum number of signals that can be detected is ten.

To use the W-CDMA Scrambling Code Analyzer:

1.

AN

Connect the antenna and filter (if used) to the RF input using
high quality cabling. See the note on page 3-47.

Select a W-CDMA signal standard.
Sellect a channel.

@J? Tap the Forward Link button.
E Tap the Interference button.
Tap the Scan tab. See Figure 3-26.

Scan |
W-CDMA Scrambling Code Analyzer

27

Ec

o
T ]
(<€)
- .
. r, Code

486 373 202 190 36 497 50 129 329 =1 Tndax
I™ Lock Serambling Codes Sort by: & Pawer (Ec)
Total Power (lo):  91.8 dBm L g tade
Scrambling Ecilo Ec Scrambling Ecilo Ec
Code (dB} (dBm) Code (dB) (dBm)
486 103 921 497 212 1030
374 126 944 50 231 -1048
202 170 988 129 248 -1066
190 77 985 329 251 -1069
36 -185 -1003 5 257 -1075

Figure 3-26: W-CDMA Scrambling Code Analyzer display
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Table 3-6 describes the Scrambling code measurements.

Table 3-6: Scrambling code measurement fields

Field Description

Total Power (lo) The received power in the W-CDMA signal bandwidth,
in dBm. (lo is also known as No or RSSI.)

Scrambling The Primary Scrambling Code number of each
detected downlink

Ec/lo The energy per chip in a downlink pilot channel code,
normalized to the received power, in dB. Essentially, it
is the ratio of the power of each detected pilot channel
code to the total received power. An Ec/lo value of
-10 dB indicates that pilot code contributes one tenth
of the total received power.

Ec The absolute power level of each detected pilot
channel code, in dBm. (Ec is also known as RSCP.)
Results are normally displayed in descending order of
Ec/lo level in the graph and table. As Ec/lo varies,
codes may change order or disappear from the
display.

In the graph, look for only one or two signals to have
high Ec/lo (>-10 dB). Any other detected signals
should have Ec/lo of 5 to 10 dB less than these to
avoid interference. If there are three or more signals
of high and approximately equal level, one or more of
the transmitters may need adjustment to prevent
excessive interference in that location.
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Sorting or Locking Scrambling Codes

You can sort or lock the current set of scrambling codes.
To sort the results, select one of the following choices:
m  Power (Ec) to sort by descending Ec level. (See Figure 3-26.)

®  Scrambling Code (SC) to sort by ascending Scrambling Code
index.

®  Lock Scrambling Codes to lock and hold the current set of
detected Scrambling Codes.

NOTE. While Lock Scrambling Codes is enabled, if a new signal is
detected, the YBT250 will not display the new signal until Lock
Scrambling Codes is disabled.

To make accurate measurements of the forward link signals, use a
receive antenna with a frequency response and bandwidth that is
appropriate for the channel you are measuring. Use a high quality,
low-loss Band Pass Filter (BPF) to reject signals outside the signal
band. If you take measurements near a high-power transmitter, such
as commercial TV or radio, a BPF may be necessary for the scanner
to produce useable results.

To enter the attenuation values of the antenna, filter, and connecting
cable:

1. Tap the Edit button.

2. Tap the Input tab.

3. Enter the dB attenuation loss value in the Attenuator Loss field.
4

. Tap the OK button.
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¢dma2000 and 1xEV-DO PN Scanners
Requires Option CS1 (cdma2000 standards)
or Option ES1 (1XEV-DO standards)

The ¢cdma2000 and 1xEV-DO PN Scanners display the PN offset and
pilot power level of up to ten cdma2000 or 1XEV-DO forward link
signals. These scanners are intended for off-air reception using an
antenna, and measure only forward link signals.

PN scanner measurements require that YBT250 option CS1 (for
cdma2000 standards) and/or ES1 (for 1XEV-DO standards) is
installed and that a Tektronix YBGPS1 GPS Timing Reference
receiver is installed and active.

To use the cdma2000 or 1XEV-DO PN Scanner:

1. Connect the antenna and filter (if used) to the RF input using
high quality cabling. See the note on page 3-51.

Select a cdma2000 or 1XEV-DO signal standard.
Sellect a channel.

@}" Tap the Forward Link button.

E Tap the Interference button.

Tap the Scan tab. Figure 3-27 shows a typical cdma2000 PN
scanner display.

AN S o
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Figure 3-27: A typical cdma2000 PN Scanner display

The following tables describe the cdma2000 and 1XEV-DO
PN Scanner controls and measurements.

Table 3-7: cdma2000 and 1xEV-DO PN Scanner controls

Field Description

Lock PN Offset Values | Locks and holds the current set of PN offsets in the
display. The locked PN offset values are updated, but
no new PN offsets are added or removed from the
display. Disable the Lock PN Offset Values feature to
return the display to showing results for the currently

detected signals.
Sort By: Sorts measurements by descending Ec value or by
Power, PN Offset ascending PN offset index value.
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Table 3-8: cdma2000 and 1xEV-DO PN Scanner measurement

fields

Field

Description

Total Power (lo)

cdma2000: The received power in the signal
bandwidth (1.23 MHz), in dBm.

1XEV-DO: The total received power in the pilot
intervals of the signal, in the signal bandwidth
(1.23 MHz), in dBm.

PN Offset

The PN Offset of each detected forward link pilot,
referenced to the timing input signal. Other detected
pilot PN offsets are assigned relative to the highest
power pilot.

cdma2000: If no timing input signal is available, the
highest-powered pilot is assigned PN offset zero.

1XEV-DO: If the timing input signal is not detected, the
instrument displays the message “ESC/TIMING
Reference Not Detected” and the measurement is the
Total Power (lo) value.

Tau (Chips)

The timing error, in PN chips, between the ideal and
measured PN offset starting time.

Ecflo

The relative pilot power, in dB, that is detected at the
corresponding PN offset. It is the ratio of the detected
pilot power at that PN Offset to the total received
power. An Ec/lo value of -10 dB indicates that the
pilot at this PN offset contains one tenth of the total
received power.

cdma2000: Ec/lo values less than -20 dB are usually
caused by system noise, and can be disregarded.

Ec

The absolute power level of the detected pilot at the
indicated PN Offset, in dBm.

For cdma2000 standards, look for only one or two signals to have
high Ec/Io (> -10 dB) values. All other detected signals should have
Ec/Io values from 5 to 10 dB less than the high signal values to
avoid interference. If there are three or more signals of high and
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approximately equal level, one or more of the transmitters may need
adjustment to prevent excessive interference in that location.

Results are normally displayed in descending order of Ec/lIo level in
the graph and table. As Ec/Io varies, PN offset values may change
order or disappear from the display. The maximum number of
signals that can be detected is ten.

NOTE. To make accurate measurements of the forward link signals,
use a receive antenna with a frequency response and bandwidth that
is appropriate for the channel you are measuring. Use a high quality,
low-loss Band Pass Filter (BPF) to reject signals outside the signal
band. If you take measurements near a high-power transmitter, such
as commercial TV or radio, a BPF may be necessary for the scanner
to produce useable results.

To enter the attenuation values of the antenna, filter, and connecting
cable:

1. Tap the Edit button.

2. Tap the Input tab.

3. Enter the dB attenuation loss value in the Attenuator Loss field.
4

. Tap the OK button.

GSM Channel Scanner
Requires Option GS1

The GSM channel scanner displays channel power and related
information on a maximum of 128 GSM forward (down) link
signals. The scanner is intended for off-air reception using an
antenna, and measures only forward link signals.
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To use the GSM channel scanner:

1. Connect the antenna and filter (if used) to the RF input using
high quality cabling. See the note on page 3-56.

2. Select a GSM/EDGE signal standard.

3. Select a channel.

4. f?‘“‘; Tap the Interference button.

5. Tap the Scan tab.

6. Tap Start and Stop to enter start and stop channel numbers.

Figure 3-28 shows a typical GSM Channel Scanner display.
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GSM Channel Scanner Graph:
r— @Al
i -49 From
E 64 O Table
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T a4l - ! Ll ! — O 20by
.rCCD 146 150 154 158 162 166 170 174 178 Power
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Channels: | Start: 1146 | Stop: IIS’U [ Peak Hold | Reset Peaks

Channel Frequency  Power GSM Cfi  BSIC

(MHz) (dBm) (dB)

A 154 274.400 -49.7 Control 256 1
o 151 873.600 S3.3 Traffic 27.2 el

B 154 874.400 -49.7 Control 256 1

B 163 876.200 527 Control 15.1 4

B 170 277600 -42.9 Traffic 56 -

B 174 £79.400 -50.0 Traffic 279 - [L,

|  Show Al I Uncheck Al | Sortby: (O Power @ Frequency

Figure 3-28: A typical GSM Channel Scanner display

The graph displays the power of the channels in the specified
channel range (if Graph: All is selected), the channels as listed in the
measurement table (if Graph: From Table is selected), or the top 20
channels by power (if Graph: Top 20 by Power is selected).
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The following tables describe the GSM channel scanner controls and

measurement fields.

Table 3-9: GSM channel scanner controls

Field

Description

Autolevel

Adjusts the graph vertical scale to provide an
optimized graph display. This does not change any
instrument settings.

Graph:
All, From Table, Top 20
by Power

Sets the graph to display all channels in the stop/start
range, up to 128 channels (default), just the channels
listed in the measurement table (as set with the Show
Unchecked check box), or the top 20 channels of all
available channels (sorted by power in descending
order).

Channels:
Start, Stop

Displays and sets the start and stop channel numbers
being scanned for graphing and measurement
readouts. The maximum channel range is 128
channels.

The stop channel must be greater than or equal to the
start channel. If you specify a range of channels that is
greater than 128, the instrument constrains the
channel range to be within 128 channels of the
last-entered channel number.

Peak Hold

Displays a horizontal bar above the top of each
channel plot in the graph to indicate the channel peak
power level from the start of the current measurement
acquisition.

Selecting Peak Hold also changes the Measurement
table Power reading to Peak Power.

Reset Peaks

Clears the current peak power level marks and
Measurement table peak power readings, begins
acquiring new peak level readings, and displays new
peak level marks.
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Table 3-9: GSM channel scanner controls (Cont.)

Field

Description

Enable Demodulation
check box (adjacent to
each channel in the
measurement table)

Sets the instrument to take and display GSM, C/l and
BSIC demodulation measurements for selected
channels. Selecting only those channels for which you
need GSM, C/l and BSIC measurements speeds up
the measurement acquisition rate.

The measurements displayed depend on the detected
GSM signal type: If the GSM signal type is Traffic,
only the C/l measurement is shown. If the GSM signal
type is Control, both C/l and BSIC measurements are
shown.

Show Checked/
Show All

Toggles the contents of the measurement table to
show all available channels or show only those
channels that have their Enable Demodulation check
box selected. The default is Show Checked.

Sets the view in the measurement table and the graph
plot (if Graph From table is selected).

Uncheck All

Clears the Enable Demodulation check box for all
listed channels in the measurement table.

Sort by:
Power, Frequency

Sorts the displayed measurements table contents by
Power (in descending order) or Frequency (in
ascending order, based on channel numbers). The
table label (on the left side of the table) shows
Channels by Power when sorting by power, or
Channels when sorting by Frequency.

Note that some signal standards restart their channel
numbers within their listed channel range.
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Table 3-10 describes the GSM channel scanner measurements.

Table 3-10: GSM Channel Scanner measurement table

Field Description
Marker readout The measurement values at the current channel
(located above the marker location (selected channel on the graph). The

measurement table) marker measurements include GSM, C/l and BSIC
demodulation measurements, even if they are not
enabled in the Measurement table. Use the touch
screen or the keypad/knob to change the selected
channel on the graph.

Channel The channel number.

Frequency The channel frequency, in MHz.

Power, Peak Power The current channel power, or peak power for the
current measurement acquisition period, in dBm.
The Peak Hold radio button sets which power
measurement is displayed.

If the channel is selected for demodulation measure-
ments, then the displayed power of a GSM signal is
the channels highest GSM time slot power value (not
the channel RF power).

GSM The detected GSM signal type. This measurement is
only displayed for those channels with the Enable
Demodulation check box selected. Valid types are
Non-GSM, Traffic, Control, and --- (not demodulated).
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Table 3-10: GSM Channel Scanner measurement table (Cont.)

Field

Description

Chl

Carrier to Interference ratio (C/l) is the ratio of desired
signal (carrier) power to undesired signal (interfer-
ence) power, in dB units. The NetTek G/l value is
derived from the EVM result, and gives an estimate of
the power-based C/l value. This measurement is only
displayed for those channels with the Enable
Demodulation check box selected and when the GSM
signal type is either Control or Traffic.

BSIC (Base station
identity code)

The code that is broadcast on the SCH (Synchroniza-
tion Channel) that identifies the NCC (Network Color
Code) and the BCC (Base Station Color Code). This
measurement is only displayed for those channels
with the Enable Demodulation check box selected and
when the GSM signal type is Control.

NOTE. To make accurate measurements of the forward link signals,
use a receive antenna with a frequency response and bandwidth that
is appropriate for the channel you are measuring. Use a high quality,
low-loss Band Pass Filter (BPF) to reject signals outside the signal
band. If you take measurements near a high-power transmitter, such
as commercial TV or radio, a BPF may be necessary for the scanner
to produce useable results.

To enter the attenuation values of the antenna, filter, and connecting

cable:

1. Tap the Edit button.

2. Tap the Input tab.

3. Enter the total cable, antenna, and/or BPF dB attenuation loss
value in the Attenuator Loss ficld.

4. Tap the OK button.
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The GSM Channel Scanner Process

The following steps describe the GSM channel scanner measurement
process:

1. The GSM channel scanner first measures the RF power (200KHz
BW) of all specified channels, and displays the RF power values
on the graph and in the Power column of the Measurement table.
The Marker channel (current selected channel) is plotted in Red.
Channels that are checked for demodulation are plotted in Dark
Blue. Channels that are not selected for demodulation measure-
ments are plotted in Gray. The Graph radio buttons and the Show
Checked/Show All button define what channels will be plotted.

2. The GSM channel scanner then attempts a demodulation
measurement on the Marker (selected channel), regardless of if it
is selected for demodulation measurements in the Measurement
table. If it is a successful demodulation measurement (the signal
is a GSM signal), the instrument displays that channels highest
GSM time slot power value (not the channel RF power) on the
graph and in the Power column of the Measurement table, and
shows the GSM signal type, C/I, and BSIC values if appropriate.

If the demodulation measurement is not successful, the GSM type
displays Non-GSM, there are no C/I or BSIC measurements, and
the Power measurement is the channel RF power.

3. The GSM channel scanner then attempts to do demodulation
measurements on those channels selected in the Measurement
table for demodulation measurements. If it is a successful
demodulation measurement, the instrument displays that
channel’s highest GSM time slot power value on the graph and in
the Power column of the Measurement table, and shows the C/I
and BSIC values if appropriate.

If a demodulation measurement is not successful, the GSM type
displays Non-GSM, there are no C/I or BSIC measurements, and
the Power measurement value displayed is the channel RF power.
Channels that are not selected for demodulation measurement
remain plotted in Gray and display just the Frequency and
channel RF Power measurements.
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The scanner changes the demodulation measurement plot colors
from Dark Blue to Light Blue regardless of whether the
demodulation measurement was successful or not.

4. The GSM channel scanner then starts the measurement sequence
over again from the first step.

NOTE. The function of the Blue graph plots is to indicate which
channels are selected for demodulation measurements. The change in
color from Dark Blue to Light Blue only indicates that a demodula-
tion measurement attempt was made, and that the graph and
Measurement table were updated with the results of the measurement
attempt. The color change does not indicate that the demodulation
measurement was successful.

Measuring EMF

3-58

Requires Option IN1 or WS1

EMF field strength is a measure of the absolute electromagnetic
power of a signal at a particular frequency and bandwidth at the
antenna. Option IN1 is required to make RF field strength measure-
ments, and Option WS1 is required to make W-CDMA field strength
measurements.

To measure EMF:

1. Connect the hand-held antenna and filter (if used) to the YBT250
RF input. See the note on page 3-63.

Select a signal standard.

Sellect a channel.

@J? Tap the Downlink button.
E Tap the Interference button.
Tap the EMF tab.

AN S o
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Select the EMF me

asurement type in the Measurement field

(RF Field Strength or WCDMA Field Strength). See
Figure 3-29. The display changes depending on the selected

measurement type.
measurement field.

The following sections describe each

Meas rement:  [RF Field Stength

Field Strength:

Peak:
Average:

Averaging: 0.9 of FL i

=

Pestat

-72.8 dBm

-72.6 dBm
-73.5 dBm

Liits: | Bm

|

Charnel: 2137.500 to 2142500 MHz

Figure 3-29: EMF RF Fi

eld Strength.

Table 3-11 describes the EMF RF Field Strength measurements.

Table 3-11: EMF RF Field Strength measurement fields

Field Description

Restart Clears and restarts the measurement averaging.

Field Strength The EM power at one frequency with no reference to
any modulation.

Peak The highest power level detected during the averaging
period.

Average The average measured power level during the
averaging period.
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Table 3-11: EMF RF Field Strength measurement fields (Cont.)

Field

Description

Averaging n.n of x.x
min

The time period over which to average measure-
ments. The range is from 0.1 to 10 minutes. The
default value is six minutes.

When the specified averaging interval is reached, the
averaging period becomes a rolling memory of the
most recent x.x minutes of measurements. The peak
and average values are then computed from this
rolling time period.

Units

The measurement result units. The dBuV/m, V/m, and
W/m2 units are only valid when an antenna factor
table is being used. See EMF Cable/Antenna Factors
on page 3-63 for more information.

NOTE. If there is no antenna factor table file, the instrument displays
the message EMF antenna factor file not found - only dBm is valid.

The graph at the bottom of the RF Field Strength screen does not
have x- or y-axis labels. It is just to indicate signal activity and

relative strength.

Figure 3-30 shows the W-CDMA Field Strength measurements on
the EMF tab. Table 3-12 describes the EMF W-CDMA Field
Strength measurements.
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AutoLevel
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Figure 3-30: EMF WCDMA Field Strength.

Table 3-12: EMF W-CDMA Field Strength measurement fields

Field

Description

Restart

Clears and restarts the measurement averaging.

Scr Code

The Scrambling Code index.

Ec

The power of the detected pilot channel.

Peak

The highest power level detected during the averaging
period.

Average

The average measured power level during the
averaging period.
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Table 3-12: EMF W-CDMA Field Strength measurement fields (Cont.)

Field Description
Averaging n.n of x.x The time period over which to average measure-
min ments. The range is from 0.1 to 10 minutes. The

default value is six minutes.

When the specified averaging interval is reached, the
averaging period becomes a rolling memory of the
most recent x.x minutes of measurements. The peak
and average values are then computed from this
rolling time period.

Sort By Sorts measurements by the selected fields.

Lock Codes Locks (holds) the current scrambling code indices on
the display.

Multipath Sums up to five multipath components of each

detected scrambling code into the Ec and Ec/lo
results. When unchecked, only the highest power
component is used in each result.

Units Sets the displayed measurement units.

AutoLevel Adjusts the graph vertical scale to provide an
optimized graph display and prevent overload
conditions.

NOTE. The table is limited to 5 signals at a time while the graph can
show 10 signals.

The averaging and peak measurements apply to each individual
scrambling code.
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NOTE. To make accurate measurements of the forward link signals,
use a receive antenna with a frequency response and bandwidth that
is appropriate for the channel you are measuring. Use a high quality,
low-loss Band Pass Filter (BPF) to reject signals outside the signal
band. If you take measurements near a high-power transmitter, such
as commercial TV or radio, a BPF may be necessary for the scanner
to produce useable results.

To enter the attenuation values of the antenna, filter, and connecting
cable:

1. Tap the Edit button.
2. Tap the Input tab.

3. Enter the total cable, antenna, and/or BPF dB attenuation loss
value in the Attenuator Loss ficld.

4. Tap the OK button.
EMF Cable/Antenna Factors

The YBT250 requires two system-dependent numeric factors to
make the correct EMF calculations; cable loss factors and antenna
factors. These factors are stored in separate ASCII files.

The antenna factor represents a conversion between the field strength
seen by the antenna and the power measured by the instrument, at

specific measurement frequencies. Without an antenna factor defined
at the measurement frequency, you can only measure power in dBm.

The cable loss is important for accurate measurements. Without
accounting for cable attenuation, you will still be able to measure
field strength, but the instrument warns you that the results would be
more accurate with a cable loss value defined at the measurement
frequency.

Of these two factors, the antenna factor table has more impact on
measurement accuracy than the cable loss factor table. If you can
only create one table, create the antenna factor table.
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EMF Cable/Antenna Factors Tables

The cable loss and antenna factor data is stored in tab-delimited or
comma-separated value (CSV) format ASCII text files in non-vola-
tile memory. The instrument searches for these files in the following
location and file names:

BuiltInDisk\YBT250 EMF Antenna Factors.txt
BuiltInDisk\YBT250 EMF Cable Loss.txt
BuiltInDisk\YBT250 EMF Antenna Factors.csv
BuiltInDisk\YBT250 EMF Cable Loss.csv

The content is the same in both formats. Use CSV if you are more
likely to edit the tables in a spreadsheet program such as Microsoft
Excel. Use a text format if you are more likely to edit them in
Microsoft WordPad on the NetTek Analyzer Platform.

To use MS Excel to create a cable or antenna loss factors file:

1. In MS Excel, enter frequencies in column A and offsets in
column B.

2. Select File > Save As.

3. Select Text (Tab delimited) or CSV (Comma delimited) as the
file type.

4. Select OK.

5. Transfer the table files to the appropriate location on the NetTek
Analyzer Platform (as listed above).

When you make field strength measurements in any unit other than
dBm, the YBT250 automatically applies both the antenna and cable
loss factors for the current frequency. If you choose a frequency
between two entries in your table, the YBT250 interpolates between
the two offset values. If you are outside the frequency range of your
table, the YBT250 uses the offset at the nearest defined frequency,
and warns you that you are outside the table range.

EMF Cable/Antenna Factors Table Format

Observe the following guidelines when editing or creating cable loss
or antenna factor files:
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®m  Each file contains an optional header row, followed by one or
more rows containing a frequency and an offset value separated
by a comma or tab.

® Do not supply unit designators: all frequencies are in Hz, and all
offsets are in dB.

®  Frequencies should be within the instrument measurement range.
B Losses are positive numbers less than 100 dB.

The following are brief examples of the cable or antenna factor file
formats:

CSV format, no header:
800000000, 1.0
850000000, 1.8
900000000, 2.0

CSV format, with header:
Frequency, Offset
800000000, 1.0
850000000, 1.8
900000000, 2.0

Tab format, no header: (< t > represents tab character)
800000000 < t> 1.0
850000000 < t > 1.8
900000000 < t > 2.0

Tab format, with header: (< t > represents tab character)
Frequency <t > Offset

800000000 < t>1.0

850000000 <t > 1.8

900000000 < t > 2.0
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The YBT250 provides measurement capabilities to quickly and
easily determine the condition of a transmitter. Measurements are
available to measure power, spectral response and modulation.

The Measure Window Display

The Measure window displays measurement results for the selected
measurement appear. The Measure window is dynamic, and changes
depending on the selected measurement.

Table 3-13 lists some common buttons and icons that can appear in
the Measure window display and it explains what each button or icon

represents.

Table 3-13: Measure window buttons and icons

Button

Function

Sets the horizontal range to one
channel width plus half a channel on
either side (Channel Power measure-
ment only).

Sets the horizontal range to just over
five channels (Channel Power mea-
surement only).

Sets the horizontal range to 10 MHz or
10 channel widths, whichever is
greater (Channel Power measurement
only).

This arrow is a Fail indicator. It
appears when a measurement
exceeds upper or lower test limits, as
set in the Limits tab.
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Setting the Measurement Frequency

The frequency at which measurements are made is called the
Measurement Frequency. Before making a measurement, you must
ensure the Measurement Frequency is properly set.

The measurement frequency is indicated on the spectrum display in
two ways. One indicator is the Freq (MHz) readout. For example, in
Figure 3-31 the Freq (MHz) readout shows a measurement
frequency of 878.4900 MHz. The second measurement frequency
indicator is the small triangle and circle that appears on the trace
display.

Note that the Measurement Frequency can be located anywhere in
the spectrum display; it does not have to be located at the center.

ﬂuh:Levell - I 4 | Span: 5.000 Mz » E]
=33
g " ; §
o | 53 A .?} 5 ¥ s : 1l
' il { ["H 'y
5| ;\ Il I' §
@ 73 |1l : | { T 1 b | :
=] el ||\ [i L} I\ L =
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! | | Y AY) A =
i Ty ™ 2
03« X a L
1134
[ ' 101.500 [[104.400 4tz
Q 01900 J.—::l » 101110 MHz | 2,150 MHz
Tracel -53.1dBm | M1 -52.2 cBm |M, ] M1-mM2 42 &

Measurement Frequency Indicator

Figure 3-31: Measurement Frequency indicator

There are four ways to set the measurement frequency:
®m  Tap the trace at the point you want to measure the frequency

m  Select a channel number
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®  Enter the measurement frequency with the numeric keypad
m  Use the knob control to set a frequency
To set the measurement frequency by tapping the display:

1. If Markers are displayed, tap the Measurement Frequency Marker
box (labeled as Trace 1/2).

2. Tap the trace at the point where you wish to make a measure-
ment.

u < | To increase the precision of where the frequency is
set, tap the decrease span button to change the horizontal
scale of the display.

To set the measurement frequency using the numeric keypad:

1. Tap the Freq (MHz) button. This displays the input keypad. See

Figure 3-32.

$1.3100 GHz
i) [
[ J[= ][] [ ]
2= =)
oH.ld—‘ Cancel

Figure 3-32: Entering the measurement frequency with the keypad

2. Enter the specific frequency at which you want to make
measurements by tapping the keypad.

You enter a frequency by tapping a number followed by a
multiplier. You must include the multiplier (GHz, MHz, kHz, or
Hz) to complete your input.
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®  For example, to enter a frequency of 370 MHz, tap
370 MHz.

®  To enter a frequency of 370.330 MHz, tap
370.330MHz.

To correct a mistyped number, tap the backspace button. If you
enter a number that is outside the frequency range of the
instrument, the measurement frequency is set to the maximum or
minimum, depending on the value you entered.

To set the measurement frequency using the knob:

1. Tap the box displaying the measurement frequency (not the Freq
(MHz) button). This assigns the knob to the measurement
frequency. The label above the knob display will change to
Freq (MHz).

2. Tap the knob to change the measurement frequency.

®m  Tap the top half of the knob to make large changes to the
measurement frequency. Tapping the knob to the right of the
circle increases the frequency. Tapping the knob to the left of
the circle decreases the frequency.

®m  Tapping the arrow buttons on the lower half of the knob
makes smaller changes than tapping the top half.

What Measurements are Available

The measurements available depend on the selected signal standard
and which options are installed. Some measurements, such as
cdmaOne Code Domain Power, are not available for all standards.
All measurements require options to be installed. The option
required depends on the type of measurement and signal standard.
For information on the available measurement options, see
Appendix C.
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Measuring RF Power

Requires option AR1, IR1, CR1, or WR1

RF Power can be measured by itself and/or compared to a specified
Reference Channel.

To measure RF Power:

Err
1 Tap the Measurement button.

1
2. Select a signal standard.

3. Tap Select Measurement.

4. Tap RF Power. See Figure 3-33.

Semt@ermnl... |RF Power
Chan Power: 19.21 dBm
[+ Reference Channel: ]1 83.31 mW
Updste Reference |

== 4189 dBM . 61.10 dB

| i A i e

[C A ] Crannel: 853,095 to 834,225 M

Figure 3-33: RF Power measurement for COMA
@III

5. ™% Tap the Forward Link button.

6. Select a channel:

a. Tap the Channel box. This assigns the knob and numeric
keypad to Channel.

b. Tap the numeric keypad to enter the channel number
directly or use the knob to change the channel number.
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The vertical bars in the display represent the upper and lower
frequency limits of the specified channel. You can change
horizontal range (span) of the display by selecting one of the
three buttons in the lower-left corner of the display:

m Select [~ to change the horizontal range to one channel
width plus half a channel or either side.

m Select Al to change the horizontal range to just over five
channels.

m Select [ to set the horizontal range to 10 MHz or
10 channel widths, whichever is greater.

To compare the power level against another channel (only for
non-bursted signal types), such as a reference channel:

1. Tap the Reference Channel box.

®  Use the numeric keypad or the knob to set the Reference
Channel number.

2. Tap the Update Reference button any time you want to remeasure
the Reference Channel’s power.

NOTE. Ref Chan Power is the power of the Reference Channel
measured when you tap the Update Reference button. The reference
power is the power at the forward frequency of the reference channel
(unless you are using W-CDMA, in which case it is the power at the
reference channel).

Difference is the measured difference in power between the selected
channel and the reference channel.

When GSM is the selected signal standard for RF Channel Power
measurements, the YBT250 attempts to locate and measure an RF
power burst during the active burst. If no burst is found, the
measurement defaults to a continuous power measurement on the
selected channel, and displays a dialog stating that no RF burst was
found.
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Multiple Channel RF Power Measurements (Option CR1)

The Multiple Channel RF power measurement lets you measure total
RF power within a user-settable bandwidth for cdmaOne and
c¢dma2000 signals. The measurement band is centered on the
measurement frequency.

To measure Multiple Channel RF Power:

rr
1 Tap the Measurement button.

Select a cdmaOne or cdma2000 signal standard.
Tap Select Measurement..

Tap RF Power.

Tap the Single-Channel list.

Select Multi-Channel.

S I N

Tap the Channel or Freq (MHz) field and enter the center
channel or frequency to measure.

Tap the Measurement BW (MHz) field.

@

9. Use the knob or keypad to enter the measurement bandwidth. The
minimum bandwidth is a single channel of the selected standard;
the maximum bandwidth is 10 MHz.

Tap the online help link to display more information about a
measurement.

Measuring GSM/EDGE RF Power

Requires option EM1

The GSM/EDGE RF Power measurement measures the average RF
power transmitted during the useful part of a GSM time slot.

The measurement can, at your option, use a specified BCCH channel
to acquire time slot frame sync, enabling identification and
measurement of individual GSM frame time slots (0-7).
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You can measure and display each RF time slot power independent
of other levels. If BCCH frame sync is available, you can also
display the RF power as a difference value, relative to the BCCH
Slot 0 power level.

To measure GSM/EDGE RF Channel Power:

rr
1 Tap the Measurement button.

1
2. Tap Select Measurement....

3. Select a GSM/EDGE signal standard.
4. Tap RF Power. See Figure 3-34.

Select Measurement,. | RF Power
BCCH - On Meas ChanfFrag Restart
BCCH Slot 0 Pwi RE Channel Power Limit Test
-13.75 dBm —
Current GMSK 8-PSK
Slot dBm  Mod Type dBm Count dBm Count
0 -13.76 GMSK -13.76 28 —_—
1 -13.72 GMSK -13.72 28 —_— -
2 1370 GMSK 13.71 28 —
3 -13.72 GMSK -13.71 28 —_— -
4 -13.71 GMSK -13.70 29 —_—
5 1371 GMSK -13.70 29
6 -13.70 GMSK 13.70 29 —
7 -13.70 GMSK -13.70 29 —_— -

Figure 3-34: GSM/EDGE RF Power measurement

|I|
5. @"' Select Forward Link.

6. Tap the Channel box and enter a valid channel number for the
current standard.

Table 3-14 describes the GSM/EDGE RF Power measurement fields.
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Table 3-14: GSM/EDGE Power vs. Time fields

Field

Description

BCCH

The slot 0 signal source. Valid signal sources are
None, On Meas Chan/Freq, On Channel xxx, and On
Freq xx.xxx, where xxx and xx.xxx are the numeric
values for a channel or frequency, respectively. See
page 3-76 for information on setting the BCCH signal
source (frame sync mode).

BCCH Slot 0 Pwr

The BCCH slot 0 average power value. The BCCH
slot 0 power measurement value is always in dBm
(absolute).

Note that the BCCH Slot 0 Power value is displayed
only if the BCCH Frame Sync control is not set to
OFF, a valid BCCH channel is present, and frame
sync is acquired.

Restart

Clears all multi-slot averaged measurement and count
values and then restarts the averaging process.

Limit Test

Shows whether any measurements are outside the
defined limit test values. See page 3-134 for
information on enabling limit testing.

Current column

The current power value and modulation type for each
slot.

GMSK column

The average power reading and number of
acquisitions averaged (count) for GMSK signals for
each slot. See page 3-78 for information on setting
the number of acquisitions to average.

8-PSK column

The average power reading and count (number of
acquisitions) averaged (count) for 8-PSK signals for
each slot. See page 3-78 for information on setting
the number of acquisitions to average.
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Setting GSM/EDGE BCCH Frame Sync Modes

To set the GSM/EDGE RF Channel Power BCCH Frame Sync mode:
1. Tap the Edit button.

2. Tap the Meter tab.

3. Select a GSM/EDGE signal standard from the list at the top of

the window. See Figure 3-35.

Meter |

Signal Standard: |u3vn:ua|: 1900 :

rBCCH Frame Sync
C OFff (o frame sync)

@ On Measurement Channe|Frequency
C On Specified Channal: -_

Slot Averages: |.m j

© Cn Specified Frequency:[20 200000 e ;l

rRF Channel Power Power vs. Time Graph
@ Absolte @ Symbols
O Relative (o BOCH skt 0) O usecs

[ Limit mask test to the cument siot

o] _oma |

Figure 3-35: GSM/EDGE RF Power measurement parameters

4. Select a BCCH Frame Sync mode:

3-76

®  Off (no frame sync): Turns off BCCH frame sync, causing the

YBT250 to attempt to acquire slot sync by using the power
envelope ramps (edges) of the received signal. The YBT250
then measures one randomly-chosen slot. Figure 3-36 shows
a typical RF Power measurement with BCCH set to Off.

On Measurement Channel/Frequency: Sets the YBT250 to
frame sync on slot 0 of the currently measured channel/fre-
quency, which is displayed in the Channel and Freq (MHz)
fields at the top of the measurement display.
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B On Specified Channel: Sets the YBT250 to frame sync on
slot 0 of the specified channel. Tap the keypad icon to enter a
channel number.

B On Specified Frequency: Sets the YBT250 to frame sync on
slot 0 of the specified frequency. Tap the keypad icon to enter
a frequency value.

Select Messurement... ] RF Power
BCCH - None Restart
BCCH Slot 0 Pwr RF Channel Power Limit Test
-- dBm I
Current GMSK 8-PSK

dBm Mod Type dBm Counl dBm Count
-13.76 GMSK -13.79 74 = ==

Figure 3-36: GSM/EDGE RF Power with BCCH turned off

5. Tap OK to accept the selections, close the Setup window, and
return to the RF Power display. Tap Cancel to close the Setup
window without taking any action.

When any of the BCCH Frame Sync On modes are selected, the
YBT250 attempts to detect the FCCH and SCH bursts on the
specified Frame Sync channel. If it detects the bursts, the YBT250
establishes frame timing and can then measure any of the slots (0..7)
within the frame.

If the YBT250 does not detect the sync bursts, it attempts to find slot
timing by using the power envelope ramp edges of the signal on the
measurement frequency or channel.
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Channel and Frequency Setting Interactions

When you enter a value in the On Specified Channel field, the value
in On Specified Frequency updates to reflect the frequency
associated with the channel number for the current measurement
standard.

When you enter a value in the On Specified Frequency field, the
value in the On Specified Channel field also updates as follows:

If the specified frequency has an associated channel number for
the current measurement standard, then the On Specified Channel
field displays the channel number.

If the specified frequency is within the range of a channel of the
current measurement standard, but does not align exactly with a
channel number, then the On Specified Channel field displays the
nearest channel number in reverse video (white/gray text on a
black background).

If the specified frequency is outside the range of a channel of the
current measurement standard, then the On Specified Channel
field displays dashes in reverse video (white/gray text on a black
background).

When On Specified Channel is selected, changing to a different
GSM measurement standard can cause the channel number to
change to a valid channel number in the new standard. The On
Specified Frequency value also changes to display the frequency
for the new channel and standard.

Setting GSM/EDGE RF Channel Power Modes
To set the GSM/EDGE RF Channel Power mode:

1.
2.
3.

Tap the Edit button.
Tap the Meter tab.

Select a GSM/EDGE signal standard from the list at the top of
the window.
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4. Select an RF Channel Power mode:

®  Absolute: displays all slot power measurement values as
absolute, in dBm units. See Figure 3-37.

m  Relative (to BCCH slot 0): displays all slot power measure-
ment values relative to the BCCH Slot 0 power measure-
ments, in dB units. See Figure 3-38.

m Slot Averages: Sets the number of acquisitions over which to
average slot power measurements. Tap the keypad icon to
enter a value from 1 to 200 (the default is 200).

Select Measrement... | RF Power
BCCH- On Channel: 506 ™ |
BCCH Slot 0 Pwr C g e Limit Test
-13.78 dBm -
Current GMSK 8-PSK

Slot  dBm Mod Type dBm Count dBm Count

0 -13.81 GMSK -13.81 45 == ==
1 -14.90 8-PSK -—- -— -1488 45
2 -71.91 Idle -— -—- -15.86 6
3 -70.17 Idle — - -
4 -70.72 Idle -17.77 2 == ==
3 -71.82 Idie -18.77 17 = ==
6 7214 Idle = = = =
7 -71.46 Idle -—- - -20.90 2

Figure 3-37: GSM/EDGE Absolute RF Power measurement
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Select Measurement... | RF Power
BCCH - On Channel: 06 | Rastart
BCCH Slot 0 Pwr RF Channel Power Limit Test
-13.78 dBm (Relatve to BCCH) ——
Current GMSK 8-PSK
Slot dB Mod Type dB Count dB  Count
0 -0.03 GMSK -0.03 31 == ===
1 -1.11 8-PSK ==== == -1.10 n
2 58.13 Idle == == -2.09 1
3 -56.13 Idle — —— — —
4 -56.63 Idle -3.99 4 — =
5 -58.18 Idle -1.99 9 == ===
6 -57.62 Idle ——— —— N
7 57.95 Idle == == -7.12 4

Figure 3-38: GSM/EDGE Relative RF Power measurement

5. Tap OK to accept the selections, close the Setup window, and
return to the RF Power display. Tap Cancel to close the Setup
window without taking any action.

Measuring 1XEV-DO RF Power

3-80

Requires option CRE

You can measure the RF Power of a 1XEV-DO signal within a
selected forward channel. A basestation using 1xXEV-DO signals can
transmit at idle and non-idle power levels depending on the use of
the individual slots for carrying data at that time. The YBT250
distinguishes between idle and non-idle slots and performs power
measurements on each type of slot.

Look at the graph to see whether the waveform power remains
within the green lines of the mask. Look at the readouts to see the
average power.
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To measure 1XEV-DO RF Power:
EZ
1 Tap the Measurement button.

Tap Select Measurement....
Select a 1XEV-DO standard.

Ta.l.) RF Power.

@J? Tap the Forward Link button.

AN o e

Tap the Channel box and enter a valid channel number for the
current standard.

7. Tap the Idle or Non-Idle button. See Figure 3-39. Table 3-15
describes the 1x-EVDO measurement fields.

Select Messurement... | RF Power
EllotiMat Poer Pilot/MAC: -18.22 dBm
Horridle Total Power— Non-Idle Total: -18.22 dBm
Moreidle Data Power MNon-Idle Data: -18.22 dBm
Idie ats Bower Idle Data: -61.44 dBm
Agkivity Idle Activity: 71 %
E=p
18 s
21 ! l'
384 i
dEm 1
S PO, L
68 1 H H |
a X9 624 1023
Chips
| Idie | Mor-idle | Transmission Frvelore  Mask Test: Pass

Figure 3-39: 1xEV-DO RF power measurement

Table 3-15: 1x-EVDO RF Power measurement fields

Measurement Description
Pilot/MAC Power Average power of Pilot/MAC intervals of all half-slots
Non-Idle Total Average power of entire half-slot of non-idle half-slots
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Table 3-15: 1x-EVDO RF Power measurement fields (Cont.)

Measurement Description

Non-ldle Data Average power of data intervals of non-idle half-slots

Idle Data Average power of data intervals of idle half-slots

Activity Percentage of acquired half-slots which are of the
selected type (idle or non-idle)

Setting 1XEV-DO RF Power Averaging

This function lets you set the number of half-slots over which to
average RF power measurements. Earlier 1XEV-DO standards
required averaging RF power measurements over 100 half-slots.
Newer standards require averaging RF power measurements over
512 half-slots. To set the 1XEV-DO half-slot power averaging mode:

1. Tap the Edit button.
2. Tap the Meter tab.
3. Select a 1XEV-DO standard.

Figure 3-40 shows a 1XEV-DO partial Meter tab with the RF
Power Averaging area marked.

Meter ]

Signal Standard: |1><E\-’|:O_Cl MN.A, Cebula
PN Offset i Over the Air

* Auto " Enable

 Manuzl I —:'Tj (MNote: Rec
| RE Power Averagng Pilot Dormin

# 100 Half-Slots

512 Half-Slots Mt

Figure 3-40: Setting 1xEV-DO RF Power Averaging
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4. Tap 100 Half-Slots or 512 Half-Slots to select the number of half
slots over which to average RF power measurements.

5. Tap OK to accept the setting change.

1xEV-DO Transmission Envelopes on the RF Power Screen

The YBT250 draws a waveform representing the averages of either
the idle (not transmitting power in data interval) slots or the non-idle
(transmitting power in data interval) slots. The averaging smooths
out the more extreme bumps in the waveforms. Idle slots and
non-idle slots are averaged separately.

The horizontal axis of the graph is in chips, and the first and last chip
of each data interval is marked.

If the waveform strays outside the green lines of the mask, the mask
test result will display Fail, and the section(s) of the mask where the
failure occurred will turn from green to red. There are mask sections
for each data interval, each mac interval, and for the pilot interval.

You can enable or disable the Mask test by tapping View > Mask. To
set alarm actions (such as beeping), select Setup > Edit > Limits.

Mask for Idle Slots. Select the Idle button. In the graph area, you will
see a time-domain mask represented by green lines within which you
want to see a square waveform representing the Pilot/MAC signal. If
the waveform strays outside the mask, the Mask Test results will
display Fail.

Mask for Non-Idle Slots. Select the Non-idle button. In the graph area,
you will see a time-domain mask represented by green lines within
which you want to see a long, relatively flat waveform representing
the data-interval part of the signal. If the waveform strays outside the
mask, the Mask Test results will say Fail.

Troubleshooting. The YBT250 attempts to collect 100 or 512 half
slots of the selected slot type (idle or non-idle) before displaying a
result. If the YBT250 cannot collect enough half-slots of the selected
type to make the measurement after collecting 1000 total half-slots,
the instrument displays the average waveform for as many half-slots
as could be collected, and displays the message “* Waveform not
fully averaged *”. If no half-slots of the requested type could be
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collected during the attempt, the instrument displays “* No non-idle
(idle) half slots found *”.

To speed up the measurement rate, switch to the other slot type by
pressing the appropriate button (Idle or Non-Idle) at the bottom of
the screen. This increases the measurement update rate, and the
numeric power results are still valid.

A test may take a long time to run if the basestation is not currently
transmitting very many of the type of slot you are trying to measure.

Measuring GSM/EDGE Power vs. Time

3-84

Requires option EM1

The Power vs. Time measurement (GSM/EDGE signals) compares
the RF power burst envelope for the specified slot against a mask
defined by the selected signal standard and measured modulation
type. The comparison determines whether the burst envelope power
and timing constraints are within the mask constraints for that slot
and modulation type. This test verifies that the transmitter ramps up,
maintains RF power, and turns off completely within the time
envelope defined for the standard and modulation type.

To measure GSM/EDGE Power vs. Time:

Err
1 Tap the Measurement button.

Tap Select Measurement....
Select a GSM/EDGE Signal Standard.
Tap Power vs. Time. See Figure 3-41.

III
Ls Tap the Forward Link button.

AN o

Tap the Channel or Frequency box and enter a valid channel or
frequency value.

7. Tap the Slot field and select a slot number to measure. Or select
Any to display the first detected slot using the specified
modulation type (8-PSK or GSMK).

8. Tap the Modulation field to select the modulation type to detect.
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Select Measirement. . | Power ¥s. Time
BCCH - On Channel: 606 Sots  |v  Modulation:[GMsk [=]
E B T
L
ol f kukuku
dB -1&
241
2
-1 0 W 20 30 40 S0 &0 F0 8 30 100 110 120 130 140 150
Symbols
Power vs. Time
Avg Power: -18.73 dBm Detected Mod Type: GMSK
Max Power: -18.48 dBm
Min Power: -19.02 dBm Mask Test: Pass

Figure 3-41: GSM/EDGE Power vs. Time measurement

Table 3-16 describes the GSM/EDGE Power vs. Time measurement
fields.

Table 3-16: GSM/EDGE Power vs. Time fields

Field Description

BCCH The slot 0 signal source. Valid signal sources are
None, On Meas Chan/Freq, On Channel xxx, and On
Freq xx.xxx, where xxx and xx.xxx are the numeric
values for a channel or frequency, respectively. See
page 3-76 for information on setting the BCCH signal
source (frame sync mode).

Slot The specified slot to measure.
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Table 3-16: GSM/EDGE Power vs. Time fields (Cont.)

Field Description

Graph The specified slot signal and the mask limits against
which the signal is compared. The graph vertical units
are the measured slot power, in dB, relative to the
computed average power. The graph horizontal units
can be either symbols or time. See page 3-87 for
information on setting the graph units.

The mask used for testing is determined by the
GSM/EDGE standard and the detected
modulation type.

Avg Power, Max The slot average, maximum, and minimum power
Power, and Min Power | values, in dBm. The Avg, Max and Min power values
are computed only for the useful part of the burst.

Detected Mod Type The actual measured signal modulation type. The
YBT250 first searches for a valid signal for the
modulation type selected in the Modulation list. If that
modulation type is not detected, the YBT250 then
searches for the other modulation type. If neither
modulation type is detected, this field shows dashes

(=)

Mask Test The pass or fail status of the mask test. The mask
used for testing is based on the GSM standard and
the detected modulation type. Figure 3-42 shows a
failed Power vs. Time mask test.
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Select Measrement. .. | Power ¥s. Time
BCCH - On Channel 606 Sktfs | Modulation:[s-PSK |+

RGNS

VIR

-1 0 0 20 30 40 S8 Sls::-lt-::ls 90 100 118 128 130 140 150
Power vs, Time
Avg Power: -14.84 dBm Detected Mod Type: 8-PSK
Max Power: -11.90 dBm
Min Power: -27.60 dBm Mask Test: Failll

Figure 3-42: GSM/EDGE Power vs. Time mask fail example

NOTE. To search for the modulation type in all slots, instead of only
the specified slot, set the BCCH Frame Sync control to Off.

Setting GSM/EDGE Power vs. Time parameters
To set the GSM/EDGE Power vs. Time graph horizontal units:

1. Tap the Edit button.
2. Tap the Meter tab.
3. Select a GSM signal standard.
4. Select the Power vs. Time Graph parameters:
B Symbols: Sets the graph horizontal units to symbols.

B uSecs: Sets the graph horizontal units to microsecond time
units.
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®  Limit mask test to the current slot: Enables use of a truncated
version of the mask (the horizontal portions are omitted from
the beginning and ending of the mask) to allow signals that
contain active slots adjacent to the slot being tested to pass
the mask test. The default value is not enabled (not checked),
which corresponds to using the complete mask as defined by
the current standard and modulation type.

5. Tap OK to accept the selections, close the Setup window, and
return to the Power vs. Time display. Tap Cancel to close the
Setup window without taking any action.

Measuring Peak to Average Power Ratio

Requires option AR1, IR1, CR1, or WR1

The YBT250 enables you to check transmitter headroom by
measuring the Peak to Average Power Ratio.

To measure the Peak to Average Power Ratio:

Err
1 Tap the Measurement button.

Tap Select Measurement....

Tap Peak/Average. See Figure 3-43.
III

Ls Tap the Forward Link button.

Select a signal standard.

A o L

Select a channel.
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Select Measrement. . I Peak/Average

Peak/Avg:  11.1 dBl

Figure 3-43: A typical Peak to Average Power Ratio display

Measuring Carrier Frequency
Requires option AR1, IR1, CR1, or WR1

The Carrier Frequency measurement actually displays three
measurements: carrier frequency and frequency error expressed in
frequency and parts per million (ppm). cdma2000 and 1XEV-DO
measurements also display the signal PN offset value.

NOTE. To improve carrier frequency measurement accuracy, connect
a cable from the BTS transmitter External Frequency Reference
signal (see page 2-25 for a list of acceptable frequencies) to the
FREQUENCY REFERENCE INPUT on the YBT250. You can also
use a Tektronix YBGPSI1 GPS Timing Reference to improve carrier
frequency measurement accuracy.

To measure the carrier frequency:

Err
1. 1 Tap the Measurement button.

2. Select a signal standard.

3. Tap Select Measurement....
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4. Tap Carrier Frequency. See Figure 3-44.
5. @"' Tap the Forward Link button.

6. Seclect a channel.

Select Meastrement.. | Carrier Frequency

Mg red Fragency

Freq: 825.030625 MHz

Erequency Smor

Error: 0.625 kHz
0.758 ppmi

External Reference Fraquendy —-=- MHz

** Mo vaid extemal reference frequency found,

Figure 3-44: A Carrier Frequency display

The Carrier Frequency is the actual measured frequency for the
selected channel. If the measurement frequency is not within the
selected channel (indicated by a black background in the Channel
box), a warning is displayed.

Frequency Error is the difference in frequency between the measured
frequency of the selected channel and the frequency assigned to the
channel in the Channel Table file. Excessive frequency error can
prevent demodulation of the received signal. The Frequency Error
measurement can only be made on channels in the current Channel
Table. If a carrier is not detected close to the Measurement
Frequency, the measurement cannot be made and an error message is
displayed.
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If a valid external reference frequency (see page 2-25) or YBGPS1
GPS Timing Reference is connected to the instrument, the frequency
(or timing pulse rate for the YBGPS1 Timing Reference) of the
external reference is displayed at the bottom of the screen. If the
instrument is using the internal timing reference signal, then the
external reference readout shows --- (dashes).

NOTE. If the YBT250 indicates there is no signal when the signal
standard is set to W-CDMA, verify that the Scrambling Code setting
is correct. If it is set to Manual and the wrong value is entered for the
scrambling code, the YBT250 will not find a signal. The YBT250
does not show signals with other scrambling codes when the
scrambling code is set to Manual.

cdma2000 and 1xEV-DO measurements also display the signal PN
offset value.

Measuring Occupied Bandwidth
Requires option AR1, IR1, CR1, or WR1

One way to check the spectral response of the transmitter is to
measure the Occupied Bandwidth. The YBT250 enables you to
check the signal width of the selected signal using the Occupied
Bandwidth measurement.

The Occupied Bandwidth is the frequency range where 99% of the
power transmitted in a single channel lies. This measurement can be
properly made only if the channel being measured has no active
channels adjacent to it. If there is a signal in either channel adjacent
to the selected channel, the signal adds power to the measurement,
thus resulting in an inaccurate measurement.

To measure the occupied bandwidth:

Err
1. 1 Tap the Measurement button.

2. Tap Select Measurement....
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3. Tap Occupied Bandwidth. See Figure 3-45.

Select MeasLremernt. . | Occupied Bandwidth

Cecupled Bandwidth

OBW: 1272.828 kHz

b,

L W

AR | 1117 Chernel: 869 415 o 870,645 MHz

Figure 3-45: A typical Occupied Bandwidth display
@III

4. ™% Tap the Forward Link button.

5. Select a signal standard.

6. Select a channel.

The vertical bars in the display represent the upper and lower limits
of the specified channel. You can change the horizontal range of the
display by selecting one of the three buttons in the lower-left corner
of the display:

m Select [~ to change the horizontal range to one channel width
plus half a channel or either side.

m Select Al to change the horizontal range to just over
five channels.

m Select [ to set the horizontal range to 10 MHz or 10 channel
widths, whichever is greater.

The two markers on the waveform indicate the left and right edges of
the measurement.
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Measuring cdmaOne and cdma2000 Signal Quality
Requires option CD1 or CD2

For cdmaOne and cdma2000 signal quality, the measurements
performed are: Waveform Quality (Rho), Error Vector Magnitude,
Pilot time Alignment, PN Offset and Carrier Feedthrough.

To measure signal quality:
1. Select the appropriate CDMA Signal Standard.

2. If available, connect the BTS Even Second Clock to the TIMING
INPUT connector on the YBT250. Alternatively, you can use the
Tektronix YBGPS1 GPS Timing Reference to provide a CDMA
measurement timing reference. See GPS Overview on page 2-51
for more information.

g
3. 1 Tap the Measurement button.

4. Tap Select Measurement....

5. Tap Signal Quality. See Figure 3-46.

1 Pilot Domi 1733 dB
Select Measurernent... | Slgnal Quality Mubpath: 020 de
|
Method: ].ﬂl Ito detect active codes j

& Rho: 0.9969
v EVM: 4.62 %
e . CFt: -45.19.dB
A - [V 0.91 usec

1.1 chips
mere PN Offset: 444

Figure 3-46: A Signal Quality display
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6. Select the Method to use for measuring Signal Quality:

m Select Pilot only, no other codes active on input signal for
Pilot-only signals.

m Select Auto detect active codes for an in-service signal
quality measurement.

II
7. L Tap the Forward Link button.

8. Select a channel.

NOTE. True signal quality, Rho, should be measured only on a
pilot-only signal. If the YBT250 detects active codes in the signal
and Autodetect Active codes is selected, it will make the Estimated
Rho measurement.

OTA Signal Quality Icon [Rhaom U3
When over the air (OTA) measurements are enabled, the OTA Signal
Quality icon provides a way to easily monitor the quality of the

received signal to optimize cdma2000 or 1XEV-DO OTA measure-
ment accuracy.

The most accurate OTA measurements are made when the Pilot
Dominance (PD) value is high and Multipath Power (MP) value is
low (indicated by green indicators on the icon) for the selected
channel. The signal quality indicator thresholds (red/yellow/green)
are set on the Meter tab (Edit > Meter), and can be configured to
your location needs.

The OTA Signal Quality icon is shown only if option CS1
(cdma2000) or ES1 (1xEV-DO) is installed. The icon displays valid
results when the YBGPS1 GPS Timing Reference is connected and
satellite signals are locked, a cdm2000 or 1xEV-DO signal standard
is selected, OTA measurements are enabled on the Meter tab, and an
applicable measurement is selected (Pilot Power, Code Power,
Codogram, or Signal Quality).
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Measuring W-CDMA Signal Quality

Requires Option WD1 or WD2
For W-CDMA signal quality, the measurements performed are:

Option WD1: Error Vector Magnitude (EVM), Carrier Feedthrough
(CFt), and Scrambling Code.

Option WD2: The WD1 measurements plus EVM16QAM and PCDE
(Peak Code Domain Error).

To measure signal quality:

Err
1 Tap the Measurement button.

. Tap Select Measurement....

. Tap Signal Quality. See Figure 3-47.

1
2
3
4. Sellect the appropriate W-CDMA signal standard.
5 @"' Tap the Forward Link button.

6

. Select a channel.

[ Saect easrement._| Slanal Quaity ¥

=" Scrambling Code: 123
Ve EVM: 12.27 %
“ons EVM 16QAM: 10.28 %
el O -34.39 dB
i PCDE: -4.34 dB

Figure 3-47: A W-CDMA Signal Quality display (option WD2)
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Tap the online help link to display more information about a
measurement.

The EVM measurement is most accurate when using the confor-
mance test model for EVM, Test Model 4. Test Model 4 specifies
that the only active channels are the P-CCPCH and SCH channels,
with the P-CPICH channel present as an option. The P-CPICH must
be present for the YBT250 to make an EVM measurement.

The EVM measurement can be made on signals other than Test
Model 4, but the result is an estimate of the true EVM value. The
YBT250 attempts to determine the spreading factor of all active
codes and the power levels during one time slot. Changing power
levels or codes with low power levels decreases the accuracy of the
EVM estimate.

The EVM measurement is an average of the last ten data points.
When you change a setting, the queue of the last ten data points is
flushed. While the queue is filling, the help link text includes “**”
and the message “**EVM result being averaged - please wait” is
shown. This message goes away after ten data points are available to
average (this might require several seconds). Until this averaging is
completed, the EVM result will exhibit more variation.

Transmit Diversity

Some W-CDMA systems use Transmit Diversity to increase signal
robustness between the Node B and mobile. When enabled in the
downlink signal, Transmit Diversity uses two antennas, referred to as
Antenna 1 and Antenna 2, to transmit two differently-encoded
versions of the same data.

The YBT250 lets you select which antenna signal to measure for
W-CDMA Carrier Frequency, Signal Quality, Code Power,
Codogram, and Pilot Power measurements. To select the transmit
diversity antenna, open the Edit > Meter tab.

The YBT250 displays an antenna button above the measurement
display to indicate which antenna signal is the source for measure-
ments. (see Figure 3-47.) Tap the button to open the Edit >
Meter tab.
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Measuring 1xEV-DO Signal Quality
Requires Option CDE

Option CDE provides the following 1XEV-DO signal quality
measurements:

Waveform Quality (Rho)

Error Vector Magnitude (EVM)
Data Constellation Type

PN Offset (PNOS)

Pilot Time Alignment Error (Tau)

You must have an appropriate Timing Reference input (Even Second
Clock from a BTS, or the Timing signal from a NetTek YBGPS1
GPS Timing Reference) to measure PNOS and Tau.

To measure signal quality:

1.

Select a 1xEV-DO Signal Standard.

Err
1 Tap the Measurement button.

. Tap Select Measurement....

2
3
4.
5
6

Tap Signal Quality. See Figure 3-48.

. @"' Tap the Forward Link button.

. Select a channel.
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[ tererent ] Signal Quality

Rho Pilot: 0.9968
Wavelorn Rho Overall-1: 0.9965
Sy Rho Overall-2: 0.9971

EVM Pilot: 491 %
e EVM Overall-1: 4.65 %

EVM Overall-2: 4.58 %
s Data: QPSK
fotnme  Timing Err: 0.88 usec
Agnment Errer 11 Chips
eoie PN Offset: 344

Figure 3-48: 1xEV-DO Signal Quality measurements

Table 3-17 describes the 1xXEV-DO Signal Quality measurements.

Table 3-17: 1XEV-DO S

ignal Quality measurement fields

Field

Description

Rho Pilot

Indicates the similarity between the transmitted signal
and a perfect signal. Rho can vary between 0.0 and
1.0, where 1.0 represents a perfect signal. Rho Pilot is
only computed on chips in the Pilot intervals of the
waveform, similar to Pilot-only Rho of cdmaOne and
cdma2000.

Rho Overall-1

Rho Overall-1 is computed on all chips of one non-idle
(active data) slot waveform, including pilot, MAC, and
data intervals. Overall-1 Rho is only computed when a
non-idle slot is detected in the input signal.

If a non-idle slot cannot be found in the acquired
signal, the Overall-1 measurements are not made,
and will be marked ”---"for that result update.
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Table 3-17: 1xEV-DO Signal Quality measurement fields (Cont.)

Field

Description

Rho Overall-2

Rho Overall-2 is computed on all chips of one non-idle
(active data) slot waveform, including pilot, MAC, and
data intervals, starting at an offset of one-quarter slot
into the slot waveform. Rho Overall-2 is only
computed when two consecutive non-idle slots are
detected in the input signal.

If two consecutive non-idles slot cannot be found in
the acquired signal, the Overall-2 measurements are
not made, and are marked ”---" for that result update.

EVM
(general definition)

The RMS value of all the vectors that extend from the
ideal constellation points to the received signal
constellation points in a record of demodulated CDMA
symbols, divided by the RMS value of the signal. This
result is multiplied by 100 to give a final value in
percent. An EVM value of 0.0% represents a perfect
signal.

EVM Pilot

The EVM Pilot is the EVM value computed on chips in
the Pilot intervals of the waveform.

EVM Overall-1

The EVM Overall-1 value is the EVM value computed
when a non-idle slot is detected in the input signal.

If a non-idle slot cannot be found in the acquired
signal, the Overall-1 measurements are not made,
and will be marked ”---"for that result update. The
EVM Overall-1 is computed on all chips of one
non-idle (active data) slot waveform, including pilot,
MAC, and data intervals.

EVM Overall-2

EVM Overall-2 is computed on all chips of one
non-idle (active data) slot waveform, including pilot,
MAC, and data intervals, starting at an offset of
one-quarter slot into the slot waveform. EVM
Overall-2 is only computed when two consecutive
non-idle slots are detected in the input signal.

If two consecutive non-idle slots cannot be found in
the acquired signal, the Overall-2 measurements are
not made, and are marked ”---" for that result update.
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Table 3-17: 1xEV-DO Signal Quality measurement fields (Cont.)

Field Description
Data Constellation The constellation type used to encode the user data
Type bits in the data interval of a non-idle slot. Constellation

type can be QPSK, 8PSK or 16QAM.

Timing Err (Tau) The difference between an ideal signal with PN timing

exactly aligned to a PN Offset location, and the
received signal as observed at the module RF input
port. The difference is the residual timing error of the
received signal from the nearest legal PN Offset. The
error is expressed in both microseconds and
equivalent number of chips.

PN Offset The time difference, measured in 64 PN-chip intervals,

between the Even Second Clock pulse and the first
chip of the next complete short-code PN spreading
sequence in the signal, as observed at the module RF
input port. PN Offset values are integer numbers with
arange of 0 to 511.

Measuring GSM/EDGE Signal Quality
Requires Option EM1

3-100

For GSM/EDGE signal quality, the measurements performed are:
Phase Error, Error Vector Magnitude, Origin Offset, and Carrier to
Interference ratio (C/I).

To measure signal quality:

1.

Select the appropriate GSM standard.
g
1 Tap the Measurement button.

2
3. Tap Select Measurement....
4.
5
6

Tap Signal Quality. See Figure 3-49.

. @"' Tap the Forward Link button.

. Select a channel.
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Select Measurement... | Signal Quality
BCCH- On Channel. 606 sm:rj Modulation:[GHsK =]
Phase Error: 1.09 degs
Error Wector Magninde

EVM: 2.45 %
Qrigin Offset

O_rigin Offset: -52.72 dB
C/I. 32.20 dB

Figure 3-49: GSM/EDGE Signal Quality measurement

7. Tap the Slot field and select a slot number to measure. Or select
Any to display the first detected slot using the specified
modulation type.

8. Tap the Modulation field to select the modulation type to detect
(8-PSK or GSMK).

NOTE. To search for the modulation type in all slots, instead of only
the specified slot, set the BCCH Frame Sync control to Off.

Table 3-18 describes the GSM/EDGE Signal Quality measurements.
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Table 3-18: GSM/EDGE Signal Quality measurement fields

Field Description

Phase Error The RMS value of the differences (in degrees)
between the phase angles of the received signal and
those of an ideal reconstructed reference signal of the
specified slot.

EVM The RMS value (in percent) of all the vectors that
extend from the ideal constellation points to the
received signal constellation points in a record of
demodulated GSM/EDGE symbols, divided by the
RMS value of the signal. An EVM value of 0.0%
represents a perfect signal.

Origin Offset The ratio (in dBs) of unmodulated signal power to
modulated signal power. The measurement name
refers to the offset of the signal constellation center
that is caused by the unmodulated signal component.

C/I (Carrier to Interfer- | The ratio of desired signal (carrier) power to undesired
ence Ratio) signal (interference) power, in dB units. The NetTek
C/l value is derived from the EVM result, and gives an
estimate of the power-based C/l value.

Setting cdma2000 or 1xEV-DO PN Offset

To set the PN offset to use for cdma2000 or 1XEV-DO signal
detection and measurements:

1. Tap the Edit button.
2. Tap the Meter tab.

Figure 3-50 shows a cdma2000 partial Meter tab with the PN
Offset area marked.
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Figure 3-50: Setting the PN Offset

3. Select a cdma2000 or 1xEV-DO signal standard.
4. Tap Auto or Manual in the PN Offset field to change the setting.

Auto selects the highest-powered pilot. Tap Manual and enter a
numeric value to specify a particular PN offset. This setting
applies to Carrier Frequency, Signal Quality, Codogram, Pilot
Power (cdma2000 only), and Code power measurements.

5. Tap OK to accept the setting change.

Using PN Offset requires an Even Second Clock signal or the NetTek
YBGPS1 GPS Timing Reference.

Measuring 1XEV-DO Code Power

Requires Option CDE

The Code Domain Power measurement for 1XEV-DO displays a
graph showing the power in each of the 64 MAC code channels,
relative to the total power of the signal. The display shows the MAC
index number in the horizontal axis, and the power of each code
channel level by the height of the corresponding bar.

In addition to the MAC Code Domain Power graph, numeric
readouts of the minimum and maximum Data interval Code Domain
Power values are displayed when a slot with non-idle data content is
detected in the acquired signal. Data CDP minimum and maximum
levels can be compared to limits to detect signal errors.
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If no non-idle half-slots are detected in an acquisition, Data Code
Power results are displayed as dashes (----).

To measure 1XEV-DO Code Power:

rr
1 Tap the Measurement button.

Select a 1XEV-DO signal standard.
Select a channel.
Tap Select Measurement...

Tap Code Power. See Figure 3-51.

AN T e

To select which MAC Channel Code to measure:

®m  Tap the entry field next to the MAC Index readout. Then use
the knob or the numeric keypad to enter a MAC channel
code.

®m  Tap the graph to assign the knob or the numeric keypad to
enter a MAC channel code.

Select Messirement,.. | Code Power

PNOS (Marud): 21 MACIndexi [47 MACCode 3 D qp
i}

-10

-20

MAC dB Relative to Total Power

40

IlIIIIIIIIIIII[IIIIIllllllIIIlIIIIIIIIIIllIIIIIII]IIIIIIII|

16 20 24 28 32 36 40 44 48 52 36 60

Data Code Power Min: -15,30 dB Max: -15.22 dB

Figure 3-51: 1XEV-DO Code Domain Power display
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Table 3-19 describes the 1XEV-DO Code Domain measurements.

Table 3-19: 1xEV-DO Code Domain measurement fields

Field Description

PN Offset The coarse timing difference between the pilot
channel and the Even Second Clock.

MAC Index The MAC index number of the selected code.

MAC Code Power The measured power for the selected code with 0.1

dB resolution.

Data Code Power Min
and Max

The minimum and maximum code domain power
values (of both real and imaginary components,
relative to total signal power) in the set of 16 Walsh
codes used in the data portions of non-idle half slots.

NOTE. To display the power for a specific code, you may find it
easier to tap the Code box and select a code by using the knob rather
than tapping the graph.

Measuring cdma2000 Code Power

Requires Option CD2

The cdma2000 Code Power measurement displays signal and code
power measurements in numerical and graphical formats. Code
Power is displayed on a Bit-reversed graph.

The YBT250 displays the exact power on any specified code relative
to the Total Power or the Pilot Power (as set on the Meter tab of the

Setup window).
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To measure cdma2000 Code Power:
B

1. 1 Tap the Measurement button.
2. Select a cdma2000 signal standard.
3. Select a channel.
4. Tap Select Measurement....
5. Tap Code Power. See Figure 3-52.
Select Measurerment... |§M
PN Offset: 444
Chan Power: 0.1dBm | Sync-to-Pilot Power: -5.0 dB
Pilot Power: -6.9dBm | Page-to-Pilot Power: -3.0de
Pilot Ec/Io Power: -7.0dB | QPCH-to-Pilot Power: -10.0dB
N ——
a iy —
T I
- -0
=]
g =30
% el
Bit-reversed
Marker: | 43 Type: W16(8) 1S-85 Traffic
Code index: [ 70 Power  -9,5dp (et

Figure 3-52: cdma2000 Code Power display

6. To select which marker to measure, do either of the following:

m  Tap the entry field next to the Marker readout. Then use the
knob or the numeric keypad to enter a marker number.

m  Tap the graph to assign the knob or the numeric keypad to
enter a marker number.
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Table 3-20 describes the cdma2000 Code Domain measurements.

Table 3-20: cdma2000 Code Domain measurement fields

Field Description

PN Offset The coarse timing difference, in chips, between the
pilot channel and the even second clock.

Chan Power The total RF power in the selected channel.

Pilot Power The absolute power of the CDMA signal’s pilot code.

Pilot Ec/lo Power

The Pilot Power minus the Channel Power.

Sync-to-Pilot Power

The Sync Channel Power minus the Pilot Power.

Page-to-Pilot Power

The Page Channel Power minus the Pilot Power.

QPCH-to-Pilot Power

The peak Quick Page Channel Power minus the Pilot
Power.

Marker The bit-reversed index for the value on the graph.

Code Index The Walsh Code which corresponds to the value of
the bit-reversed index on the graph.

Power The measured power of the selected code

Type The detected spreading factor and base code for the

selected Walsh code and indicates the purpose of the
selected code. See Table 3-21.

Table 3-21 describes the cdma2000 channel types.

Table 3-21: cdma2000 channel types

Spreading
Displayed type factor Codes(s) Description
Forward Pilot 64 0 Common Pilot channel
Sync 64 32 Common Synchronization
channel
Paging 64 1-7 Common Paging channels
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Table 3-21: cdma2000 channel types (Cont.)

Spreading

Displayed type factor Codes(s) Description

Quick Page 128 48,80, 112 | Quick Page channel

1S-95 or cdma2000 Traffic 4-128 0-127 Any active code that does
not match the above
spreading factors or code
numbers

Inactive 128 0-127 Power is below threshold

Measuring cdmaOne Code Power

Requires Option CD1

The cdmaOne Code Domain Power displays a graph showing the
power in each of the 64 code channels, relative to the total power of
the signal. The display shows the code index number in the
horizontal axis, and the power of each code channel level by the
height of the corresponding bar.

To measure cdmaOne Code Power:

Err
1 Tap the Measurement button.

Select a cdmaOne signal standard.
Select a channel.
Tap Select Measurement....

Tap Code Power. See Figure 3-53.

AU e

To select which Code to measure:

®  Tap the entry field next to the Code readout. Then use the
knob or the numeric keypad to enter a code.

®m  Tap the graph to assign the knob or the numeric keypad to
enter a code.
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Select Measurement. ., | Code Power
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Figure 3-53: cdmaOne Code Power display

Table 3-22 describes the cdmaOne Code Power measurements.

Table 3-22: cdmaOne Code Power measurement fields

Field Description

PN Offset The coarse timing difference between the pilot
channel and the even second clock.

Code The selected code to measure.

Code Power The measured power for the selected code with

0.1 dB resolution.
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Measuring W-CDMA Code Power

Requires Option WD1

The W-CDMA Code Power displays graphs that indicate the power
on each Orthogonal Variable Spreading Factor (OVSF) code in the
signal. The bottom graph shows the Code Domain Power in all
OVSF codes; the top graph shows a zoomed-in display of one fourth
of the OVSF codes.

The YBT250 displays the exact power on any specified code relative
to the Total Power or the Pilot Power (power in the P-CPICH
channel). You specify which signal to use as a reference for the Code
Power on the Meter tab of the Setup window. The spreading factor is
automatically set to 512.

To measure W-CDMA Code Power:

Err
1 Tap the Measurement button.

Select a W-CDMA signal standard.
Select a channel.

Tap Select Measurement....

U S

Tap Code Power.

See Figure 3-53. The upper graph shows a magnified section of
the lower graph. Use the scroll bar at the bottom of the window
to scroll the upper graph.
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Marker: | 134 ovsk: 512(134) power: -43.4dB Tiliven,
Scrambing Code: 123 Type: Inactive Symbol Rate: 7.5 ksps
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Figure 3-54: W-CDMA Code Power display

6. To select which Marker to measure, do one of the following:
®m  Tap the graph at the marker to measure.

m  Tap the entry field next to the Marker readout. Then use the
knob or the numeric keypad to enter a marker.

®m  Tap the graph to assign the knob or the numeric keypad to
enter a marker. You can tap either graph.

Table 3-23 describes the W-CDMA Code Power measurements.

Table 3-23: W-CDMA Code Power measurement fields

Field Description

Marker The Orthogonal Variable Spreading Factor (OVSF)
code number indicates and controls the selected code
number marker in the graphs.

OVSF The detected spreading factor and code index for the
OVSF code selected by the marker.
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Table 3-23: W-CDMA Code Power measurement fields (Cont.)

Field Description

Power The measured power for the selected code based on
the detected spreading factor, with 0.1 dB resolution.

Scrambling Code The detected primary scrambling code number or the
specified manual scrambling code.

Type The purpose of the selected code. See Table 3-24.

Symbol Rate The calculated number equal to the chip rate divided
by the spreading factor

Table 3-24 describes the W-CDMA channel types.

Table 3-24: W-CDMA channel types

Spreading

Displayed type factor Codes(s) Description

P-CPICH 256 0 Primary Pilot channel

P-CCPCH 256 1 Primary Control channel

QPSK Traffic 4-512 1-511 Active code channel using
QPSK symbol modulation

16QAM Traffic 16 1-15 Active HS code channel
using 16QAM symbol
modulation

Inactive 512 2-511 Unused code channels
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Setting the W-CDMA Scrambling Code Detection

The YBT250 enables you to specify how it detects the scrambling
code of a W-CDMA signal for demodulated measurements. There
are two settings for the scrambling code control: Auto and Manual.
The default setting is Auto.

Changing the Scrambling Code Setting

To change the scrambling code setting:

1. Select a W-CDMA signal standard.

2. Tap the Edit button to display the Setup window.
3. Tap the Meter tab. See Figure 3-55.

Meter |
Signal Standard: [WCDMA_S 850 (US Cel) zl
Code Power Reference | Transmit Diversity Serambing Code -
COff
» G y
Piot Power o 1 ?1 Ao ,._ o |
& Total Power ) ?2 " Manusal

Figure 3-55: Setting the scrambling code

4. Tap Auto or Manual in the Scrambling Code field to change the
setting.

B In Auto mode, the YBT250 automatically detects the
scrambling code by using the P-SCH and S-SCH codes to
determine the code group, then searches only for the
scrambling codes within that code group. If multiple signals
are present, the scrambling code of the signal with the highest
power P-SCH and S-SCH will be detected.

®  In Manual mode, the YBT250 bypasses the SCH codes and
searches only for the signal with the specified scrambling
code. Tap the numeric keypad and enter the scrambling code.
The acceptable range for codes is 0-511.
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5. Tap OK to accept the setting change.

The Manual setting is primarily used in off-air testing in areas where
there are multiple transmitters and there is a need to make measure-
ments on a specific transmitter.

NOTE. If you receive an error message stating CDMA Sync Not
Found, check that the Scrambling Code setting is properly set. If it is
set to Manual and the code is set wrong, the YBT250 indicates that it
cannot find a signal. This is because it is looking only for a signal
with the specified scrambling code. Signals with different scrambling
codes are ignored.

This error message can occur with the following measurements:
Carrier Frequency, Signal Quality, Code Power, Codogram, and
Pilot Power.

How the Scrambling Code Setting is Indicated in Displays

The way the scrambling code is displayed changes depending on the
scrambling code setting. When the scrambling code setting is Auto,
the words Scrambling Code are used in the display. When the
scrambling code setting is Manual, the words Scr Code (Manual)
are used in the display.

Displaying a cdmaOne Codogram

3-114

Requires Option CD1

A codogram displays how code levels change over time, making it
easier to spot faults, monitor traffic, and observe hand-off activity
over time.

To display a cdmaOne codogram:
g
1. 1 Tap the Measurement button.

2. Set a CDMA signal standard.

3. Tap Select Measurement....
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4. Seclect a channel.

5. Tap Codogram. See Figure 3-56.

| SelectMeasurement.., | CDMA Codogram

E ED “Ill II
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4 16 20 24 28 32 36 40 44 48 52 S& &0
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Data Record

8

1
[}

Updales... Data Record: f.) 8/S/02 1:10:22 PM

Figure 3-56: cdmaOne Codogram display

Hints

m X Tap the Restart icon to clear the trace history and restart
collecting data.

m  Select Updates... to change how often the codogram is updated.

®  To find the timestamp (displayed next to the Data Record box)
for a specific data record in the Codogram, tap the Data Record
box. The cursor is the horizontal white band. Use the knob or
numeric keypad to move the cursor to the data record of interest.
The time and date the selected data was recorded is displayed to
the right of the Data Record box.

B You can save a Codogram to a file every 80 records, by setting
the option on the Meter tab of the Setup window.
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Displaying a cdma2000 Codogram

Requires Option CD2

A Codogram displays how code levels change over time. The
Codogram makes it easier to spot faults and interference. For
cdma2000 standards, the YBT250 displays data by bit-reversed code.

To display a cdma2000 Codogram:

rr
1 Tap the Measurement button.

1

2. Select a cdma2000 signal standard.
3. Tap Select Measurement....

4. Tap Codogram. See Figure 3-57.

| Select Measurernent... | Codogram

PN Offset: 444 Code: W64(0)

llso ]

1}
dB
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3 I
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[
-50
dB
|| T _
L] 8 16 24 32 40 48 S6 64 T2 B0 88 96 104 112 120
DataRecord: [5 4/27/2005 6:05:51 PM

Figure 3-57: cdma2000 Codogram display
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Hints

m X Tap the Restart icon to clear the trace history and restart
collecting data.

m  Select Updates... to change how often the codogram is updated.

®  To find the timestamp (displayed next to the Data Record box)
for a specific data record in the Codogram, tap the Data Record
box. The cursor is the horizontal white band. Use the knob or
numeric keypad to move the cursor to the data record of interest.
The time and date the selected data was recorded is displayed to
the right of the Data Record box.

B You can save a Codogram to a file every 80 records, by setting
the option on the Meter tab of the Setup window.

¢dma2000 Codogram Results Export File Format

A cdma2000 Codogram result file contains three major blocks of
Codogram data, each of which is 128 rows by 80 columns. In each
block, each column is a data set from a single Code Power (CP)
measurement result. The row above the first row of data in each
block contains the timestamp for the CP data in that column. The
128 rows per block correspond to the CP results from analyzing the
signal at a Spreading Factor (SF) of 128.

Block 1 (file rows 23-150) lists the linear order Code Power for
codes analyzed at only the Spreading Factor of 128. This information
shows the daughter code levels of any active codes, along with the
noise code levels of inactive codes. Only codes that are SF of 128
show their correct CP in this block. Active codes with lower
Spreading factors show their power spread out among the corre-
sponding multiple daughter codes at this level.

Block 2 (rows 154-281) lists the detected (parent) code Code Power
values, in bit-reversed order. The detected parent code Code Power
level is copied to all of the 128/SF bit-reversed daughter code
indices that comprise the active parent code (these are consecutive
codes in the bit reverse display). This level is used for the flying bar
in the Code Power display, and also determines the Codogram level
color.
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Block 3 (rows 285-412) lists the parent code Spreading Factor
indicators in bit reverse order, corresponding to the information in
Block 2. The same SF number is repeated 128/SF consecutive times
for each code of detected Spreading Factor SF.

Displaying a W-CDMA Codogram
Requires Option WD1

The Codogram display shows changes in code power levels over
time. You can use it to monitor activity and spot faults and
interference during time intervals that you define. The YBT250
displays two codograms, one of all the OVSF codes (lower graph)
and one zoomed in showing one-fourth of the possible codes (upper
graph) for more detailed viewing.

To display a W-CDMA codogram:

Err
1 Tap the Measurement button.

Select a cdma2000 signal standard.
Tap Select Measurement....

Tap Codogram. See Figure 3-58.

U O

Select a channel.
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Select Measurement. .. Codogram

DataRecord: [25  2/13/02 5:02:18 PM

Figure 3-58: W-CDMA Codogram display

The horizontal scroll bar below the lower graph indicates the zoom
range of the upper graph. Move the horizontal scroll bar to change
the data displayed in the upper graph. Also, you can tap a point in
either graph to move the marker to that point. If that point is not
shown in the zoom range, the zoom range recenters around the
selected point.

Hints

m X Tap the Restart icon to clear the trace history and restart
collecting data.

m  Select Updates... to change how often the codogram is updated.

B You can save a codogram to a file every 80 records, by setting
the option on the Meter tab of the Setup window.

®  To find the timestamp (displayed next to the Data Record box)
for a specific data record in the Codogram, tap the Data Record
box. The cursor is the horizontal white band. Use the knob or
numeric keypad to move the cursor to the data record of interest.
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The time and date the selected data was recorded is displayed to
the right of the Data Record box.

Displaying a 1xEV-DO Codogram
Requires Option CDE

A Codogram displays changes in code levels over time, making it
easier to spot and record intermittent faults and interference. For
1xEV-DO signals, the YBT250 displays a codogram of the MAC
channel codes.

To display a 1xEV-DO codogram:

Err
1 Tap the Measurement button.

Select a 1XEV-DO signal standard.
Tap Select Measurement....

Tap Codogram. See Figure 3-59.

U N

Select a channel.
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Figure 3-59: 1XEV-DO codogram display
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Hints

m X Tap the Restart icon to clear the trace history and restart

collecting data.
Select Updates... to change how often the codogram is updated.

To find the timestamp (displayed next to the Data Record box)
for a specific data record in the Codogram, tap the Data Record
box. The cursor is a white band of the same height as a data
record. Use the knob or numeric keypad to move the cursor to the
data record of interest. The time and date the data was recorded
is displayed to the right of the Data Record box.

You can save a codogram to a file every 80 records, by setting
the option on the Meter tab of the Setup window.

Automatically Saving Codogram Displays

You can set the YBT250 to automatically save the cdmaOne,
¢dma2000, 1xEV-DO, and W-CDMA codogram displays each time
80 records are accumulated. Files are automatically named as they
are saved, enabling unattended operation.

To automatically save the codogram display every 80 records:

1.
2.
3.

Tap the Edit button.
Tap the Meter tab.

To automatically save or export after you’ve taken 80 records,
tap the check box next to Auto Save or Auto Export. See
Figure 3-60.
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Figure 3-60: Meter tab of the setup window

4. Tap OK to save your changes.

The YBT250 will save the codogram display to a new file each
time 80 data records are accumulated. The time required to
accumulate depends on the codogram update rate. Refer to
Table 3-25 for the approximate file sizes for codograms.

Table 3-25: Typical codogram file sizes

Signal standard Typical saved file size Typical exported file size
cdmaOne 8.5 kilobytes 25 kilobytes

1XEV-DO

cdma2000 40 kilobytes 124 kilobytes

W-CDMA! 92 kilobytes 317 kilobytes

1 These are typical file sizes for a maximum spreading factor of 512,
the highest possible setting.

3-122 YBT250 Field Transmitter & Interference Tester User Manual



Taking Measurements

Printing Trace Screens

While the Outdoor Viewing or Indoor Viewing color schemes are
well suited for viewing a trace screen on a color display, if you want
to print a trace screen on a black and white printer (for example, a
laser printer), you should select either the Monochrome grays or
Black on White for printer color scheme (Tools > Options >
Preferences) for a better printout. When the Monochrome grays or
Black on White for printer color scheme is used, a trace screen will
appear with colors that are optimized for printing on black and white
printers.

After you have set the color scheme for Monochrome grays or
Black on White for printer, the trace screen will appear with
altered colors. In the Monochrome grays color scheme, the highest
signal level is the lightest color. But in the Dark on white color
scheme, the lightest color is not the highest signal level.

Measuring cdmaOne and cdma2000 Pilot Power
Requires Option CD1 or Option CD2

The Pilot Power measurement displays the amount of transmitted
power in the CDMA pilot code (Walsh code 0). It can be measured
on signals with any combination of active codes. The YBT250
displays the Pilot Power, Channel Power and the difference between
pilot and total.

To measure Pilot Power:
B8.88 5B
1 Tap the Measurement button.

Select a CDMA signal standard.
Tap Select Measurement....

Talpl) Pilot Power. See Figure 3-61.
&‘IV Tap the Forward Link button.

AN o

Select a channel.
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@le Power R

Pilot Power: -7.0 dBm
200 uW

Channel Power

Chan Power: 0.0 dBm
994 uw

Difference: -7.0 dB
-794 uW

B Offset

PN Offset: 444

Figure 3-61: A typical cdmaOne/cdma2000 Pilot Power display

Measuring W-CDMA Pilot Power and Sync Power

Pilot power is the power in the P-CPICH channel. Sync power is
power in the P-SCH and S-SCH channels.

To measure Pilot Power and Sync Powers:
Err
1 Tap the Measurement button.

Select a W-CDMA signal standard.

Tap Select Measurement....

Pl ol S

Tap Pilot Power. See Figure 3-62 (option WD1) or Figure 3-63
(option WD2).

5. Select a channel.
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Option WD1 Measurements

Figure 3-62 shows the Pilot Power measurements available with
option WD1. Tap the online help link to display more information
about a measurement.

Figure 3-62: A typical W-CDMA Pilot Power display (option WD1)
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Option WD2 Measurements

Figure 3-63 shows the Pilot Power measurements available with
option WD2. Tap the online help link to display more information
about a measurement.

Select Measirement .. |MW£ ﬂ
Scrambing Code  Scrambling Code: 42
chanrelzower — Chan Power: -10.0 dBm
100 uW
pceicHrower  P-CPICH Power Ec: -16.9 dBm
20.4 uW
P-CPICH Power Ec/Io: -7.0dB
T o} P-CCPCH to Pilot Power: -2.6 dB
P-SCH to Plat P-SCH to Pilot Power: -3.1dB
S-5CH o Piot S-5CH to Pilot Power: -13.1dB

Figure 3-63: A typical W-CDMA Pilot Power display (option WD2)

Measuring W-CDMA Adjacent Channel Leakage Ratio

(ACLR)

3-126

Requires Option WR1

Adjacent Channel Leakage Ratio (ACLR) is the ratio of the mean
signal power in the assigned channel (5 MHz bandwidth) to the
mean power in an adjacent channel of equal bandwidth. To simulate
the filter response of a receiver, a Root Raised Cosine (RRC) filter
response with an equivalent noise bandwidth of 3.84 MHz is applied
before computing the mean power of each channel.
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To measure ACLR:
EZ
1 Tap the Measurement button.

1

2. Select a W-CDMA signal standard.
3. Tap Select Measurement.

4. Tap ACLR. See Figure 3-64.

Select Measirement. .. | Adj Channel Leakage Ratio (ACLR)

Channel Power: -3.54 dBm

Lower Upper
(-10MHz) (-5MHz) (+5MHz) (+ 10MHz)

(dBm) -61.39 -61.33 -60.93 -60.66
ACIR (dB) 57.85 57.92 57.52 57.25

L]

35 .

oBe -S04

- --
100

Figure 3-64: A typical ACLR display

Four adjacent channels, the two closest on either side of the assigned
channel, are measured: the Upperl/Lowerl adjacent channels are
centered 5 MHz above and below the assigned channel center, and
the Upper2/ Lower2 channels are 10 MHz above and below the
assigned channel center.

Each ACLR result is computed by subtracting the corresponding
adjacent channel filtered power value from the assigned channel
filtered power. The ACLR measurement page displays the four
ACLR results for the Lower and Upper adjacent channels, as well as
the filtered channel power for the assigned channel and the adjacent
channels. ACLR values increase with improved signal leakage
suppression, so larger positive values are better.
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Measuring cdmaOne, cdma2000, or 1XxEV-DO
Adjacent Channel Power Ratio (ACPR)

3-128

Requires Option CR1

The Adjacent Channel Power Ratio (ACPR) measures the relative
amount of CDMA signal power leaking into nearby narrowband
channels. ACPR is the ratio of the mean power in the selected
channel (1.23 MHz bandwidth) to the mean power detected in an
adjacent channel of 30 kHz bandwidth.

Four adjacent channels are measured (two above and two below the
selected channel), and an ACPR value result is calculated for each.
The ACPR value is computed as the difference between the
corresponding adjacent channel power and the center channel power.
This measurement provides a simplified test to detect excessive
out-of-band emissions from a CDMA transmitter.

To measure ACPR:
1. Select a cdmaOne, cdma2000, or 1XEV-DO signal standard.

2. Select a channel.
g
3. 1 Tap the Measurement button.
4. Tap Select Measurement....
5. Tap ACPR.

The window displays the four ACPR measurements for the
Lower and Upper adjacent channels, as well as the channel power
for the selected channel and the adjacent channels. Larger
negative values of ACPR indicate better suppression of signal
leakage. See Figure 3-65.
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Select Measurement... | Adj Chan Power Ratio

Channel Power: 1.01 dBm

Lower Upper
(-1.25MHz)  (-885kHz)  (+885kHz)  (+1.25MHz)
Power

@m  -65.75 -61.89 -62.03 -66.13
ACPR (dB) -66.76 -62.90 -63.04 -67.14

25
dec  -50
-100

Figure 3-65: A typical Adjacent Channel Power Ratio display

The 30 kHz adjacent channels are centered at frequency offsets
above and below the selected center channel. The frequency offset
values in use are shown on the display, and depend on the band class
of the selected standard:

® Bandclass 0, 2, 3,5, 7,9, 10; + 750 kHz and = 1.98 MHz
® Band class 1, 4, 6, 8; = 885 kHz and = 1.25 MHz

These pairs of frequency offsets correspond to corner points of the
cdmaOne, cdma2000, or 1XEV-DO spectral emission limit mask.

cdma2000 or 1xEV-DO Over-The-Air (OTA) Measurements

Requires Option CS1 (cdma2000) or Option ES1 (1XxEV-DO)

OTA measurements let you take cdma2000 Signal Quality, Code
Power, Codogram, or Pilot Power measurements, or IXEV-DO
Signal Quality, Code Power, or Codogram measurements. OTA
measurements require a NetTek YBGPS1 GPS Timing Reference in
addition to option CS1 or option ES1.
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NOTE. The YBGPS1 GPS Timing Reference must be connected and
active before taking OTA measurements.

To take OTA measurements:
1. Connect the antenna and filter (if used) to the YBT250 RF input.
2. Select a cdma2000 or 1XEV-DO signal standard.
3. Select a channel.

4. Tap the Edit button.
5. Tap the Meter tab.
6

. Tap the Enable OTA Measurements checkbox. See Figure 3-66.

~Oiver the A Measurements

W Enable OTA MeasLrements OTA Sehu
(Note: Requires GPS-derived Timing Reference Tnput)
C Fair © Good

Fiot Dominance (dB): = IS.O el o= |12.0 oy
Mulipath (dB): < |0.4 | < |0.1 11

Figure 3-66: The Over the Air Measurements field

7. Change the Pilot Dominance (PD) and Multipath Power (MP)
thresholds if required. See the following section for a discussion
of these items.

8. Tap OK.

9. Select an applicable cdma2000 measurement (Signal Quality,
Code Power, Codogram, or Pilot Power) or 1XEV-DO measure-
ment (Signal Quality, Code Power, or Codogram).
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OFilct Dom: 1733 dB

10. [Omitipath: - “azadel Watch the OTA Signal Quality icon, changing
your position if required, until both indicators show green. It may
be necessary to walk or drive around the measurement site until
both indicators are green.

11. When both indicators are green, take the cdma2000 or 1XEV-DO
OTA measurements.

NOTE. Enabling OTA measurements requires the YBT250 to measure
and calculate the Pilot Dominance and Multipath Power levels of
the selected channel. These calculations slow down the OTA
measurement update rate. If you are not actually taking OTA
measurements, uncheck the Enable OTA Measurements checkbox to
improve the measurement speed.

Pilot Dominance and Multipath Power

Selecting a cdma2000 or 1XEV-DO standard in the Meter tab
displays the Over the Air Measurements field (assuming the
applicable options are installed). This field lets you enable OTA
measurements and set the Pilot Dominance (PD) and Multipath
Power (MP) thresholds levels.

Pilot Dominance (PD) is the ratio of the selected pilot power signal
to the sum of the next two highest detected pilot power levels. A
more positive PD value is good, indicating that the selected pilot is
the dominant pilot in the received signal; this means that the other
received pilot signals have less impact on measurement results. A
value above 15 dB is desirable, although measurements can be made
below this level. PD values below 10 dB indicate that the signal
quality is not adequate for accurate OTA measurements.

Multipath Power (MP) is the ratio of the pilot power of the strongest
multipath path component of the selected signal, to the total pilot
power of all multipath components of that signal. MP measures the
interference that is due to multiple versions (reflections) of the signal
arriving at the antenna at different times. A low MP value is
desirable, with 0.0 dB meaning there is no multipath interference (all
received pilot power is in a single component). An MP value below
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0.1 dB is desirable, although measurements can be made above this
level. MP values above 0.4 dB indicate that the signal quality is not
adequate for accurate OTA measurements.

When making cdma2000 or 1XEV-DO OTA measurements, the goal
is to find a location that provides both high PD values and low MP
values. It may be necessary to walk or drive around the measurement
site, monitoring the OTA Signal Quality icon until both PD and MP
indicators are green. Once a good location is found, you can take
c¢dma2000 or 1XxEV-DO OTA measurements.

Multiple Measurements Sequencer

3-132

On the Sequencer screen (tap button 4), you can view the current
readouts for multiple measurements at the same time. These
measurements include the numeric results that you could otherwise
view one at a time on the Measurement screen (button 1). The
YBT250 application sequences through each of the measurements
that you designate and it summarizes the results on the Sequencer
screen.

To select which measurements to take and display on the Sequencer
screen:

1. Select a signal standard.

Tap the Sequencer button.

3. Tap the Select Measurements... button. The Select Measure-
ments dialog box appears. The list of available measurements
depends on the standard you selected.

4. Select or clear the measurements in the list to display only the
measurements of interest to you.

5. Tap OK. See Figure 3-67.

The Sequencer screen shows each measurement type you selected
(such as RF Power and Carrier Frequency) in a gray bar. Beneath
each measurement type, the measurement readouts are displayed.
As each measurement type is updated, the measurement type
heading is highlighted in reverse video.
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Any out-of-limit conditions are indicated by a red block with an up
or down arrow. Messages may appear in the gray bar indicating any
abnormal conditions.

You can save different sets of selected measurements for each
standard and then recall these sequences later for reuse. To save a
measurement sequence, tap Setup > Save..., enter a name, and

tap OK.

RF Power =
RF Channel Bower:  -58.9 dBm RF Criannel Power: 1.28nW

Ref Charnel Power:  ——- dBrm Difference: -—-dB
Carrier Frequency

Carrier Freq: 1962949939 MHz Error: - kHz
Error (inppm): pprm

Peak fAverage

Pesk /Average: 4.9 dB

Gecupied Bandwicth

OBW: 8045.083 kHz

Signal GQuality

Carrler Feedthrough: -34.34d2 EWM 12.28%
PCDE: 4,37 dB EVM 160QAM: 10.25 %
Scrambling Code: 123 I
Pt Power

Channel Power: -10.0dBm  P-CPICH Power Ecflo: -7.1dB
Channel Power 100w P-CCPCH to Pilot Pwr:  -24 dB
P-CPICH Power Ec:  -17.1dBm  P-SCHto Pilot Power:  -29d8 4

Figure 3-67: Sequencer display

You can save different sets of selected measurements for each
standard and then recall these sequences later for reuse. To save a
measurement sequence, tap Setup > Save..., enter a name, and
tap OK.
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You can use the file menu to save, export, or print the numeric
Sequencer data, including error information and the timestamp (the
time of the last individual measurement taken). Note that if you
export a screen, a picture of only what shows on the screen will be
exported. If there is a scroll bar visible, then some measurement
results are hidden and are not exported. To avoid this problem,
choose Export Results As..., or scroll down and export a second
view of the screen.

Limit Testing

3-134

The YBT250 can be set to display indicators or perform an action
when a measurement exceeds specified limits. The available limit
tests depends on the selected standard.

To enable limit testing:

1. Tap the Edit button at the top of the display. This displays the
Setup window.

2. Tap the Limits tab. See Figure 3-68.
3. Select the signal standard from the list at the top of the window.

4. Tap the appropriate box in the Enable column at the left side of
the window to enable or disable a limit test.

a. To enable limit testing for a specific measurement, tap the
box in the Enable column so that an X appears in the box.

b. To disable limit testing for a specific measurement, tap the
box so that there is no X in the box.

c. To enable limit testing for all the measurements, tap the
Enable All button.

d. To disable limit testing for all the measurements, tap the
Disable All button.
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Lirnits |
Signal Standard;  [odmazk_1NLA. PCS =
Enable | Measrement | towumit]  Fagh Limt | Units|=
|m} ACPR. Power L2 (-1... 900 Bm
] ACPR. Power U2 ( 9,00 -'Bm‘
] ACPR L1 (88 -45.00 &8
| ACPR L2 (-1.29vHz 4500 B
a ACPR U1 (+885kHe -45.00 B
O ACPR U2 {+1.25VHz) 4500 B
O Carrier Feedttrough -100,00 2000 B
] Chan Power (COMA) 345 405 dBm
O Chan Power (RF) 345 405 dBm
O Code Power -50.0
4

On viclation: [v] Flay scund [ Pause [ Export screen [ Save results

[v Custorn sound:

Windows\excam wav

Enable Al

Dissble Al

00 B |*
o ar |

| Browse..

l

[

| _cne |

Hep

Figure 3-68: Enabling limit testing

5. To change the limits for a measurement:

a. Tap the limit you want to change. This highlights the limit
value of the measurement.

b. Tap the numeric keypad to enter a new value for the limit.
Tap OK to complete the change.

¢. You can disable either the Low Limit or High Limit test
for a measurement by clearing the contents of the cell.
Disabling one test limit does not disable the other test

limit.

For example, suppose you wish to test the High Limit for
RF Power, but are not interested in testing the Low Limit.
To enable testing for the High Limit, you must enable the
limit test for RF Power. To disable the Low Limit test for
RF Power, tap the Low Limit cell for RF Power and clear
the contents of the cell (using the backspace key on the

numeric keypad).

d. To reset the limits for all measurements to factory default

values, tap Defaults.
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6. To specify what the YBT250 should do when a limit is exceeded,
select one or more items in the On Violation area:

a. Tap the check box for Play Sound to cause the YBT250

to play a default sound when a limit is exceeded.

To play a specific sound file, tap the Custom sound check
box, tap the Browse button, and navigate to and select a
.wav sound file to play when a limit violation occurs.
Operating system sound files are located in the \Windows
folder.

Tap the check box for Pause to cause the YBT250 to
pause and display a message box when a limit is
exceeded.

Tap the check box for Export Screen to cause the
YBT250 to export the screen display when a limit is
exceeded. (The name for the exported screen will be
automatically generated.)

Tap the check box for Save Results to cause the YBT250
to save the measurement results to a file when a limit is
exceeded. The name for the saved file is automatically
generated when the file is created.

7. When you are finished setting up the measurement limits, tap

OK.

NOTE. The YBT250 automatically optimizes the reference level, span
and bandwidth filters to provide the most accurate results when
making measurements.
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Saving, Exporting, and Recalling Results,
Traces, and Settings

The YBT250 Field Transmitter & Interference Tester can save
measurement results and trace displays for later recall or for transfer
to a PC. You can also set up the YBT250 for specific tests and save
the setup to a file for later recall, saving you time when making
measurements in the field.

Volatile memory is memory that loses data when power is removed.
Non-volatile memory retains data when power is removed. When the
YBT250 is powered off, any data stored in volatile memory is lost.
Only data stored in non-volatile memory is retained when the
YBT250 is powered oft. On the YBT250, the BuiltInDisk folder is
the only folder maintained in non-volatile memory. You can also use
optional PCMCIA memory cards as non-volatile storage memory.

When saving results, traces, or setups, be sure to save them in a
folder located in the BuiltInDisk folder or optional PCMCIA
memory card. When you start the application, the default folders for
saving are as follows:

® Saved results: \BuiltInDisk\YBT250\AppData\Results.
® Saved traces: \BuiltInDisk\YBT250\AppData\Results.
® Saved setups: \BuiltInDisk\YBT250\AppData\Settings.

These locations are all located within the BuiltInDisk directory and
so any data saved there is maintained after the YBT250 is powered
down. Saving a file to somewhere other than the default location
resets the default location to that location.

For auto saving spectrograms and codograms, you can change the
default location only by selecting Setup > Edit > Save & Export
tab and then changing the path in the Codogram/Spectrogram Auto
saves: field. Your changes to this setting will persist when you next
power-on the instrument.
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NOTE. You should use an optional PCMCIA memory card if you plan
to save a lot of measurement data to memory (test measurement
results, signal traces, auto saved spectrogram or codogram results,
and so on). Using an optional PCMCIA memory card for measure-
ment data keeps the BuiltInDisk memory available for application
use.

Saving Measurement Results

3-138

The YBT250 enables you to save a measurement result to a file for
later recall. Saving measurement results is meant for use in
reproducing a Measure display on the YBT250 at a later time.
Recalling a saved file allows you to use markers (if available for the
measurement) to further analyze the result. When results are
recalled, they appear in the display just as they did when saved. To
use measurement data results in another program for analysis or
generating a report, use the Export Results function; see

page 3-141.

To save measurement results:
1. Take the measurement you want to save.

2. Sclect File > Save Results As (Save Results appears only when
the Measure window is selected; Save Trace appears when the
Spectrum and Interference windows are selected.).

3. Select the folder where you want to save the results.
4. Type a name for the file. Tap , in the taskbar, to display the

soft keyboard. Tap again to hide the keyboard when you are
finished.

5. Tap OK to save the file.
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What is Saved in a Measurement Results File

The following information is saved in the results file for each
included measurement:

B Name of the measurement

B Measurement results and units

®  Pass/fail status of the measurement (if limit testing is enabled)
B Time and date of the measurement

Additional information saved in a results file includes:

®  Technician name

®  User notes

®m Setup information that is visible in the results display

®  Error information (if errors were present)

® GPS coordinates (Refer to page 2-51 for GPS set up
information.)

Recalling Measurement Results

You can recall saved measurement results for display. When saved
measurement results are displayed, the display appears just as it did
when the measurement was saved except for the status area of the
control bar.

To recall measurement results for display:
1. Select File > Open.

2. Locate the directory that contains the measurement results file
(the default is \BuiltInDisk\YBT250\AppData\Results).

3. Select the results file to recall and tap OK. The Cammand bar
shows results information. See Figure 3-69.

4. To restart measurements, tap the Run button B .
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Saved Data icon indicates recalled
results are displayed

To restart acquisition, Date and time result
tap the Run button / was saved

|__[i|n View Setp Took || i Eaem| [ » | @ 3401 102822 a4 2|

Figure 3-69: Example of a Recalled Result display

When a recalled measurements file is displayed, the Saved Data icon
is displayed at the top of the screen, next to the time and date the file
was saved.

You can view the various properties of the trace file by selecting
File > Results Properties (see Figure 3-70).

Results File Properties

File YBuiltInDisk BT 250 AppDataResultsi0000,r01
Measurement:  Spectrum

Date and Time:  1/17/02 430033 PM

Technician MName:

Position: Disabled

Motes:

Figure 3-70: Results File Properties dialog box
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Exporting Measurement Results

The YBT250 can save measurement results in a file for use in other
applications, such as Microsoft Excel. The YBT250 exports files as
tab-separated or comma-separated files. Files that use tabs to
separate data fields are saved with a “txt” extension. Files that use
commas to separate data fields are saved with a “csv” extension.

To export measurement results:

1. Select File > Export Results.

2. Select a file format from the Type list.

3. Type a name for the file. Tap , in the taskbar, to display the

soft keyboard. Tap again to hide the keyboard when you are
finished.

4. Choose the location where the file should be saved.
5. Tap OK to save the file.

Figure 3-71 shows an exported results file.

Name Value Units Pass/Fail
Screen Name RF Power

Signal Standard CDMA US Cellular

Timestamp 8/6/02 12:39:46 PM

Channel 1

Channel Forward/ReverseForward
Frequency (Hz) 870030000
Technician Chiana

Notes for saved resultsMain Array

Freq Ref Internal

External Reference Frequency: — ----- Hz
Message

GPS Position 42 50 33.5S, 147 18 30.5E
Reference Channel 3

Mask Test Enable (idle) : False

RF Channel Power: -13.1 dBm
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RF Channel Power: 0.000049200 W
Ref Channel Power: -13.3 dBm
Difference: 0.2 dB

Message

Figure 3-71: Sample Exported Results file

NOTE. The Technician name and User notes are entered from the
Save & Export page of the Setup dialog; see page 2-45.

Exporting a Screen

The YBT250 can export an image of the screen for use in other
programs such as Microsoft Word. An exported screen is a graphic
image of the YBT250 display. A screen can be saved in three
formats: BMP, JPEG and PNG. An exported screen cannot be
displayed by the YBT250, it can be viewed only by a program that
can display graphic images.

3-142

To export a screen image:

1.
2.
3.

Select File > Export Screen As....
Select the image format from the Type list.
Type a name for the file. Tap , in the taskbar, to display the

soft keyboard. Tap again to hide the keyboard when you are
finished.

Choose the location where the file should be saved.

Tap OK to save the file.
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Saving a Trace

A saved trace contains an array of numbers that represent a displayed
spectral graph. Saved traces are useful for sending to someone
through email, recalling for later display, or printing a hardcopy at a
later time. Saving a trace is identical to saving results, except that a
trace or traces are included as part of the result.

To save a trace using an automatically generated filename:

m  Select File>Save Trace.

To save a trace with a filename you enter:

1. Select File>Save Trace As.....

2. Type a name for the file. Tap , in the taskbar, to display the

soft keyboard. Tap again to hide the keyboard when you are
finished.

3. Choose the location where the file should be saved (the default is
\BuiltInDisk\YBT250\AppData\Results).

4. Tap OK to save the trace.

Recalling a Trace
To recall a trace for display:
1. Select File > Open.

2. Locate the directory that contains the saved trace file (the default
is \BuiltInDisk\YBT250\AppData\Results).

3. Select the trace file to recall and tap OK.

When a recalled trace is displayed, the Saved Data icon appears at
the top of the display and the time and date the file was saved is also
displayed. See Figure 3-72.
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Saved Data icon indicates saved
results are displayed
Date and time trace
was saved
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Figure 3-72: Example of a Recalled Trace display

Exporting a Trace

An exported trace is a text file that contains an array of numbers that
represent a displayed trace. Exported traces are useful for analyzing
with a spreadsheet program. Exported Traces can be saved with
either tabs separating the data fields or commas separating the data
fields. Exporting a trace is identical to exporting results, except that
a trace or traces are included as part of the result.

To export a trace:
1. Select File>Export Trace As.....
2. Type a name for the file. Tap , in the taskbar, to display the

soft keyboard. Tap again to hide the keyboard when you are
finished.
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3. Select the Type of file format, either tab-separated or comma-
separated.

4. Choose the location where the file should be saved (the default is
\BuiltInDisk\YBT250\AppData\Results).

5. Tap OK to save the trace.

Differences Between Exported Screens and Traces

Though an exported screen and an exported trace or results file
might seem as though they are the same thing, they are significantly
different. You can think of an exported screen as a kind of
photograph of the YBT250 display. A saved or exported trace or
results file contains information about the displayed signal.

When you restore and view a saved results or trace file, you can then
export that result or trace file. Also, just as if the data were live, you
can extract additional data from saved results or trace file on the
YBT250 by using the measurement markers and cursors.

Table 3-26 shows the differences between an exported screen and a
trace.

Table 3-26: Differences between exported screens and traces

Read by other
File type Menu command programs File format
Exported Screen | Export Screen As... | Yes BMP, JPEG
PNG
Saved Trace Save Trace No binary?
Save Trace As... No binary?
Exported Trace Export Trace As... | Yes tab or comma-
separated text

1Binary files can be read only by the YBT250
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BMP is an uncompressed format and uses a lot of space, but
maintains sharp images. JPEG is a compressed format and uses far
less space than BMP, but can blur lines and text. PNG is a com-
pressed format and maintains sharp lines and text. Table 3-27
compares the relative features of each of the export file formats.

Table 3-27: Comparison of file formats for exporting screens

Format Export speed File Size Quality

BMP Medium Large Very Good
JPEG Very Slow Medium Medium/Poor
PNG Fast Small Good

An exported trace file contains information about the YBT250
settings and data that represents the trace. Figure 3-73 shows an
example of an exported trace saved as a tab-separated text file. The
numbers at the end (following “Trace 1 data”) represent the data
points of the trace on the display. To save space, only a few numbers
are shown in Figure 3-73.
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Name

Screen Name

Signal Standard
Timestamp

Channel

Channel Forward/Reverse
Frequency (Hz)
Technician

Notes for saved results

Freq Ref

External Reference Frequency:

Message

GPS Position

Span (Hz)

Start Freq (Hz)
Stop Freq (Hz)
Reference Level (dBm)
dB/div

Trace 1 mode
Trace 2 On

Trace 2 Source
Trace 2 Live mode
Mask Test Enabled
Mask Filename
Mask Limit Test

Trace 1 data
-75.1
-85.5
-75.9
-74.6

Value Units

Spectrum

CDMA US Cellular
8/6/02 12:41:13 PM
1

Forward

870030000

Aeryn Sun

Internal
————— Hz

Disabled
100000000
820030000
920030000
1

10

Normal
True

Live
Normal
False

Pass

Trace 2 data
-75.1
-85.5
-75.9
-74.6

-75.1

Figure 3-73: Example of an Exported Trace file

Pass/Fail
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Saving Setups
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The YBT250 can save its settings in Setup files for later recall.
Recalling a saved setup changes the YBT250 settings to match those
in the saved setup. Using saved setups minimizes your setup time in
the field and helps to ensure more consistent measurement results.

For example, you could save a setup for taking a Channel Power
measurement versus a specific Reference Channel. The saved setup
will contain the channel numbers and limits as well as all other
instrument control settings. Once the setup is saved, it can be copied
to other YBT250 modules to save setup time in the field.

Saved setups contain all the settings included on the Setup pages
(Setup > Edit or Edit button). Saved setups do not contain settings
made under the Tools menu (such as Tools > Options). Options
settings are persistent, but are not part of Saved Setups.

To save YBT250 setups:

1. Set all the YBT250 settings the way you want them.

2. Select Setup > Save....

3. Type a name for the file. Tap , in the taskbar, to display the

soft keyboard. Tap again to hide the keyboard when you are
finished.

4. Choose the location where the file should be saved (the default is
\BuiltInDisk\YBT250\AppData\Settings).

5. Tap OK to save the setup file.

YBT250 Field Transmitter & Interference Tester User Manual



Saving, Exporting, and Recalling Results, Traces and Settings

Recalling Setups

Recalling a saved setup changes the YBT250 settings to match those
in the saved setup file.

To recall setups:
1. To recall a setup, select Setup > Open...

2. Locate the directory that contains the setup file (the default is
\BuiltInDisk\YBT250\AppData\Settings).

3. Select the setup file to recall and tap OK.

Customizing the Setup menu

The YBT250 allows you to customize the Setup menu to include a
list of standard setups and to prevent accidental changes to existing
setup files.

Preventing Changes to Saved Setups

The YBT250 enables you to hide setup controls so that accidental
changes to saved setups cannot occur.

To hide setup controls:
1. Select Tools > Options... .
2. Tap the Setup Menu tab. See Figure 3-74.
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| Protect settrgs
) Show Setup controls. User can edit all settrgs.
@ Hide Setup controls. Saved Setups are available,

rSelect saved Setups for Setup menu Iist
@ 10 mostrecently used saved Setups
O Custor list (inchude up to 10 saved Setups)

Setups in Virorah bessDiats Setup menu list

[ o< || coee || ree

Figure 3-74: Protecting Setup Controls

3. To prevent a user from changing saved setups, select Hide Setup
controls.

4. Tap OK to save the Setup Menu changes.

When Hide Setup controls is selected, tapping the Edit button

displays the Open dialog box instead of the Setup window.
This allows the user to select a saved setup for recall, but not to edit
any settings or save any setups. Additionally, when Hide Setup
controls is selected, the Setup > Edit and Setup > Save menu items
are disabled.
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Enabling Changes to Saved Setups

If setup controls have been hidden, you cannot create new setup
files. You must show setup controls so you can create new setup
files.

To show setup controls:

1. Select Tools>Options... .

2. Select the Setup Menu tab. See Figure 3-74.

3. Select Show Setup Controls.

Once setup controls are visible, you can create new setup files.

Specifying the List of Saved Setups

The YBT250 enables you to specify the list of saved setups that
appears in the Setup menu. You can choose to list either the 10 most
recently used saved setups or display a custom list of setups. A
custom list of saved setups provides consistent and quick access to a
standard group of setup files.

To specify the list of setups in the Setup menu:

1. Copy or move all the setup files you want to listed in the Setup
menu to the \BuiltInDisk\YBT250\AppData\Settings folder. The
YBT250 will allow you to select only setups located in the
\BuiltInDisk\YBT250\AppData\Settings folder for display in the
Setup menu.

2. Select Tools > Options... .
3. Select the Setup Menu tab. See Figure 3-75.
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@ Show Setup controls. User can edit all settrgs.
C Hide Setup controls. Saved Setups are available,

rSelect saved Setups for Setup menu Iist

@ 10 mostrecently used saved Setups
O Custor list (inchude up to 10 saved Setups)

Setups in Virorah bessDiats

Setup menu list

[ o

| | concel Hep

Figure 3-75: Specifying the List of Setups

To display the 10 most recently used saved setups in the Setup

menu, select 10 most-recently used saved Setups.

List.

a.

To display only a selected list of saved setups, select Custom

Select a setup from the list on the left and tap Add>> to

add the selected setup to the Setup menu.

Select additional setups until you have selected all the

setups you want in the Setup menu. (You can select up to
10 setups to appear in the Setup menu.)

To remove a setup from the Setup menu list, select the setup
to remove from the Setup menu List window and tap

<<Remove.

6. Once you have selected all the setups you want listed in the Setup

menu, tap OK.
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Appendix A: Specifications

This section lists the electrical, environmental, and physical
specifications of the YBT250 Field Transmitter & Interference
Tester. All specifications are guaranteed unless labeled “typical”.
Typical specifications are provided for your convenience and are not

guaranteed.

The specifications in this section apply to the YBT250 module,
unless otherwise specified. For NetTek Analyzer Platform specifica-
tions, please refer to the NetTek Analyzer Platform User Manual.

Table A-1: General characteristics

RF input characteristics

Description

Input Frequency Range

30 MHz - 2500 MHz

Input Impedance

50 ohms (nominal)

Signal Amplitude for
Modulation Measurements

-50 dBm to +30 dBm for CW-like or peak envelope
power

Measurements may be outside this range but accuracy
is not guaranteed.

Signal Amplitude for
Spectral Display

Standard

CW or peak envelope power

-114 dBm to +30 dBm, 30 MHz to 2500 MHz

Option IN1

-134 dBm to +30 dBm, 200 MHz to 2000 MHz
-132 dBm to +30 dBm, 2000 MHz to 2200 MHz
-129 dBm to +30 dBm, 2200 MHz to 2500 MHz, typical

Levels apply only when using 100 kHz span
(1 kHz resolution bandwidth)

Input Overload Detect

>1 W (+30 dBm) CW or peak envelope power

Maximum Input Power without
Damaging Instrument

50 W CW or peak envelope power

Coupling

AC for all measurements and spectral display modes
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Table A-1: General characteristics (Cont.)

RF input characteristics Description

Working Voltage = 15V (DC + peak AC)

Spurious Input Signals To meet modulation measurement specifications:
(Total power of interest - Total power in spurious) >
35dB
or

(Center frequency of signal of interest - center
frequency of spurious signal) > 1.4 MHz

and

(Total power of interest - Total power in all spurious)

= -3dB
External Reference Input
Characteristics Description
Impedance 50 ohms (nominal)
Frequency Range Any multiple of 1 MHz up to 15 MHz inclusive, + 1 ppm

Any multiple of 1.2288 MHz up to 19.6608 MHz
inclusive, = 1 ppm

2.048 MHz = 1 ppm
4.8 MHz = 1 ppm

Level Range -15dBmto +15 dBm

Maximum Input Level without + 3V peak continuous
Damage Instrument

Coupling AC
Working Voltage 3V (DC + pk. AC)
Lock Time < 15 seconds

Timing Input Characteristics | Description

Impedance 10 kQ

Minimum High Threshold 20V
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Table A-1: General characteristics (Cont.)

Timing Input Characteristics | Description
Maximum Low Threshold 08V
Minimum High Time 10 ns
Minimum Low Time 10 ns

Maximum Input Level without
Damage

+ 5V peak continuous

Coupling DC
Frequency Lock Range + 10 ppm
Internal Time Base

Characteristics Description

Error

+ 0.5 ppm drift from 0 °C to 50 °C

+ 1.0 ppm aging/year

Ten minute warm-up period required to meet accuracy

specification.

Users can connect the External Reference input to a
frequency source and obtain a user correction value.
This value will be used to correct time base errors in
measurements to the accuracy of the external reference.
The internal time base will continue to drift with
temperature and age as specified above.

Signal Path Characteristics

Description

Phase Noise

< -70 dBc/Hz @ 20 kHz carrier offset

Table A-2: Measurement characteristics

Measurement

Description

Standards Supported

See Table F-1 on page F-1.

External Attenuation

User Selectable ON/OFF
Attenuation = -30 dB to +80 dB
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Table A-2: Measurement characteristics (Cont.)

Measurement Description

RF Channel Power Measures the average RF power in a user-defined
channel. The default value of channel bandwidth is taken
from the selected standard. The acceptable values for
channel numbers are taken from the selected standard.
The user can input channel center frequency instead of
channel number.

Units Watts (W)
dBm
Resolution 3 significant digits for W
0.1 dB for dBm units
Accuracy +0.75 dB: -20 dBm to +30 dBm, = 0.5 dB typical

+ 1.25 dB: -80 dBm to -20 dBm, + 1.0 dB typical
Reference Information:

Accuracy is guaranteed for input signals between -80
and +30 dBm total power (CW or peak envelope).
Accuracy specification is typical down to -120 dBm total

power.
RF Power Measures the average RF power of the useful part of a
(GSM/EDGE) GSM or EDGE burst (GMSK or 8-PSK modulation), as
determined by the location of the burst Training
Sequence.
Units dBm
Resolution 0.01 dB for dBm units
Accuracy For GSM or EDGE (GMSK or 8-PSK modulation) burst

signals, the RF power shall be measured with an
accuracy as follows:

+ 1.0 dB: -20 dBm to +30 dBm, = 0.75 dB typical
+ 1.5 dB: -80 dBm to -20 dBm, = 1.25 dB typical
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Table A-2: Measurement characteristics (Cont.)

Measurement Description

Reference Information:

Burst timing is determined from the location of the burst
Training Sequence. If Burst timing cannot be found, the
power measurement will be done on an arbitrarily
selected segment of the signal equal to the useful part of

aslot.
RF Power Measures the RF power in the Pilot, MAC, and Data
(1xEV-DO) intervals of a 1XEV-DO timeslot.
Units dBm
Resolution 0.01 for dBm units
Accuracy For burst signals, the RF power shall be measured with

an accuracy as set forth in the following list:
+ 1.0 dB: -20 dBm to +30 dBm, = 0.75 dB typical

+ 1.5 dB: -80 dBm to -20 dBm, = 1.25 dB typical

RF Channel Carrier Frequency | Measures the frequency of the carrier in the user
selected channel. The user can enter either a channel

number or frequency.

Units MegaHertz (MHz)

Resolution 1 Hz

Accuracy = (10 Hz + Time Base Error), 99% confidence interval
W-CDMA: = (12 Hz + Time Base Error), 99% confidence
interval

Note: Carrier frequency must be within 10 kHz of
expected value, except:

W-CDMA, 1xEV-DO, and GSM/EDGE: within 5 kHz
1S-136: within 1.5 kHz

W-CDMA 3GPP Test Model 4
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Table A-2: Measurement characteristics (Cont.)

Measurement Description

Accuracy using YBGPS1 | + (10 Hz + 0.015 ppm), typical

GPS Timing Reference
ming Note: Carrier frequency must be within 10 kHz of the

expected value, except:
W-CDMA, 1xEV-DO, and GSM/EDGE: within 5 kHz
IS-136: within 1.5 kHz

The GPS antenna and the YBT250 antenna should be
stationary for specified accuracy. Doppler shift of BST
frequency is +/- 0.09 ppm when the YBT250 antenna is
moving at 60 mph (100 km/hr).

FM Deviation Measures the maximum one-side frequency deviation of
the analog FM cellular carrier selected by the user after
demodulation. The user can enter a channel number or

frequency.
Units kiloHertz (kHz)
Resolution 0.1 kHz
Accuracy + 10% for 2 kHz < Deviation < 10 kHz

Maximum measurable deviation is 15 kHz peak.

Maximum modulation frequency is 3 kHz.

PN Offset Measures the PN Offset of the cdmaOne or
cdma2000-1x signal. The user can select the CDMA
signal of interest by a channel number or frequency.

Units PN Index

Resolution 1 PN Index
Each PN Index is 64 chips

Accuracy D_ispl?yed PN Index must match PN Offset of CDMA
signal.
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Table A-2: Measurement characteristics (Cont.)

Measurement

Description

Pilot Time Alignment Error (Tau)

Measures the time offset between the PN sequence of
the input signal and the External Even Second Clock (on
Timing Input connector).

Units Microsecond (us)
Chips

Resolution 0.1 us
1 chip

Accuracy + 250 ns typical

Waveform Quality (Rho, p)

Measures waveform quality as defined by IS-97-D using
a “pilot-only” CDMA (or cdma2000-1x) signal.

Units None
Resolution 0.0001
Accuracy +0.00509=<p=<1.0

Usable range 0.5 < p < 1.0

Degradation due to adjacent channel CDMA carriers
(having equivalent power): add +0.015.

Reference Information:

The Rho measurement is only specified for a “pilot-only”
CDMA signal. The accuracy specification given here
applies only to measurements made on a “pilot-only”
CDMA signal, and with the instrument set to use the pilot
only method. For measurements on signals that are not
"pilot-only”, see the Estimated Waveform Quality
measurement.
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Table A-2: Measurement characteristics (Cont.)

Measurement

Description

1XEV-DO Waveform Quality
(Overall Rho, Rho Overall-1,
Rho Overall-2)

Rho (p) for 1xEV-DO signals provides an indication of
the signal to distortion ratio for the transmitted signal.
This quality measure is an indication of how similar the
transmitted signal is to a perfect signal. Rho can vary
between 0.0 and 1.0, where 1.0 represents a perfect
signal

Pilot Rho is only computed on chips in the Pilot intervals.
Pilot Rho is measured on the pilot interval of 20
half-slots.

Rho Overall-1 is computed on all chips of one non-idle
(active data) slot waveform, including pilot, MAC, and
data intervals. Overall-1 Rho is only computed when a
non-idle slot is detected in the input signal.

Rho Overall-2 is computed on all chips of one non-idle
(active data) slot waveform, including pilot, MAC, and
data intervals, starting at an offset of one-quarter slot
into the slot waveform. Rho Overall-2 is only computed
when two consecutive non-idle slots are detected in the
input signal

Units

None

Resolution

0.0001

Accuracy, pilot only

+0.005,09<p=<1.0
Usable range 0.5 < p < 1.0

Degradation due to adjacent channel CDMA carriers
(having equivalent power): add +0.015.

Estimated Waveform Quality

Measures waveform quality as defined by IS-97-D using
any CDMA signal.

Units None
Resolution 0.0001
Accuracy +0.01 for rho = 0.9, typical
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Table A-2: Measurement characteristics (Cont.)

Measurement

Description

Reference Information:

The Rho measurement as given in IS-97-D is only
specified for a “pilot-only” CDMA signal. This measure-
ment makes an estimate of the Rho value on any CDMA
signal.

Error Vector Magnitude (EVM)

The normalized RMS of all of the vectors that extend

(cdmaOne & cdma2000) from the intended constellation points to the actual
symbol points in a record of symbols.
Resolution 0.01%
Accuracy Degradation due to adjacent channel CDMA carriers

(having equivalent power): add 10%.
+1%; EVM < 31%

Residual error: 5% <1000 MHz
7% < 2000 MHz

Reference Information:

These measurements are accurate for both pilot-only
and in-service CDMA signals.
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Table A-2: Measurement characteristics (Cont.)

Measurement Description
Error Vector Magnitude (EVM) | The normalized RMS of all of the vectors that extend
(W-CDMA) from the intended constellation points to the actual
symbol points in a record of symbols.
Resolution 0.01%
Accuracy +2.5%; 12.5% < EVM < 22.5%
(W-CDMA composite) )
Residual error: 6% < 1000 MHz

8% < 2500 MHz

Reference Information:

W-CDMA composite refers to a signal with one or more
channels using QPSK modulation or a combination of
QPSK and 16QAM modulation. The EVM measurement
readout displays the EVM for the composite signal.

W-CDMA 3GPP Test Model 4

Accuracy +1.5%; 6.5% < EVM16QAM < 22.5%, typical
(W-CDMA EVM16QAM)

Residual error: 4%

Reference Information:

The EVM16QAM measurement readout displays the
symbol EVM for the code channels using 16QAM

modulation.
Code Domain Power Measures the power in each of the Walsh codes (64 in
(cdmaOne, cdma2000, cdmaOne, 128 in cdma2000) used in a CDMA signal.
W-CDMA
) Measures the power in each of (up to 512) OVSF codes
used in a W-CDMA signal.
Units dB relative to Pilot Power
dB relative to Total Power
Resolution 0.1dB
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Table A-2: Measurement characteristics (Cont.)

Measurement

Description

Accuracy

cdmaOne and cdma2000:

= 1 dB code domain power level > -20 dB relative to
total power, using the recommended TIA/EIA-IS-97-D
pilot level of -7.0 dB (20%) relative to total power.

W-CDMA:
+ 1 dB Code domain power level > -20 dB relative to
total power, using W-CDMA 3GPP Test Model 3.

Reference Information:

+ 2.5 dB for -27 dB < CDP< -20 dB relative to total
power in band classes 0-6 (cdmaOne, cdma2000).

+ 2.5 dB for -27 dB < CDP< -20 dB relative to total
power (W-CDMA).

Peak Code Domain Error
(PCDE) (W-CDMA)

Measures the code domain error of all codes and
displays the maximum measured code domain error.

Units dB
Resolution 0.1dB
W-CDMA Synchronization Measures the Primary Synchronization Channel

Channel Power

(P-SCH) and Secondary Synchronization Channel
(S-SCH) power.

Units dBm, W
Resolution 0.1 dBm
1XEV-DO Code Domain Power | Measures the power in each code in the MAC interval.

The data code domain power measurement gives an
indication of the overall minimum and maximum power
for codes in the data interval of active slots.

Units dB relative to Total Power

Resolution 0.1 dB MAC
0.01 dB data

Accuracy + 1 dB for code domain power level > -20 dB relative to

total power for MAC.
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Table A-2: Measurement characteristics (Cont.)

Measurement Description

Reference Information:

+ 2.5 dB for -27 dB < CDP< -20 dB relative to total
transmit power for MAC.

+ 0.5 dB codes from active slots for data.

This measurement is accurate for QPSK data with pilot

and 2 MAC channels.
Carrier Feedthrough Measures the offset of the constellation from zero power.
Units dB relative to full carrier power
Resolution 0.1dB
Accuracy cdmaOne and cdma2000: =2 dB

Residual floor: -50 dBc

Reference Information:

For cdmaOne and cdma2000, the carrier feedthrough
measurement is valid only for a pilot-only signal.

Pilot Power Measures the absolute power of the pilot. It is made
without regard to whether other codes are present.
(P-CPICH for W-CDMA.)
Units dBm, Watts (W)
Resolution 0.1dB
Accuracy = 1dB, -20 dBm to +30 dBm

+1.5dB, -50 dBm to -20 dBm

Reference Information:

W-CDMA 3GPP Test Model 2

Sync Power Measures the absolute power of the W-CDMA sync
channel (SCH). It is made without regard to whether
other codes are present.

Units and Resolution dBm, Watts (W): 0.1 dB
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Table A-2: Measurement characteristics (Cont.)

Measurement Description
Occupied Bandwidth The occupied bandwidth measurement gives the
frequency bandwidth within which 99% of the power
transmitted on a single channel lies. This measurement
can be properly made only if the channel being
measured has no channels adjacent to it.
Units Hertz (Hz)
Resolution Three significant digits
Accuracy 5% of the reading, typical
Adjacent Channel Leakage Measures the ratios of the mean RRC filtered power in
power Ratio (ACLR) the 5 MHz BW assigned channel to the mean RRC
(W-CDMA) filtered power in each of the nearest 5 MHz BW 1st and

2nd adjacent upper and lower channels. Adjacent
channel centers are offset in multiples of 5 MHz from the
assigned channel center. User can input channel center
frequency instead of channel number.

Units and Resolution

dB: 0.01 dB

Accuracy +1.5dB, 20 < ACLR < 48 dB, typical
+25dB, 48 < ACLR < 53 dB, typical
-30 dBm to +20 dBm (power in assigned channel)
Reference Information:
WCDMA Test Model 1 signal (3G PP TS25.141). Filter
response is Root-Raised Cosine (RRC), alpha=0.22,
3.84 MHz noise BW (3GPP TS25.104).
GSM/EDGE Error Vector Error Vector Magnitude is the normalized RMS value of
Magnitude (EVM) all of the vectors that extend from the intended
constellation points to the actual symbol points in a
record of symbols. The EVM measurement is made over
one GSM or EDGE burst.
Units Percent
Resolution 0.01%
Accuracy +1.5%, 4% <EVM < 10%
(8-PSK only) Residual error: 4.0%
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Table A-2: Measurement characteristics (Cont.)

Measurement Description
GSM/EDGE Phase Error Phase Error is the RMS value of the differences between
the phase angles of the received signal and those of an
ideal reconstructed signal. The Phase Error measure-
ment is made over one GSM or EDGE burst.
Units Degrees
Resolution 0.01°
Accuracy +1.0°, 2° < Phase Error < 12°
(GMSK only) Residual error: 2.0°
GSM/EDGE Origin Offset Origin Offset is the ratio of unmodulated signal power to
modulated signal power. The unmodulated signal
component causes the signal constellation center to be
offset from the ideal location. The Origin Offset
measurement is made over one GSM or EDGE burst.
Units dB
Resolution 0.01dB
Range -15dB to -60 dB

GSM/EDGE Carrier to Interfer-
ence (C/l)

Carrier to Interference (C/l) is the ratio of desired signal
(carrier) to undesired signal (interference). The C/l
measurement is derived from the EVM result and gives
an estimate of the power-based C/l value. The C/I
measurement is made over one GSM or EDGE burst.

Units dB

Resolution 0.01dB

Range 0 dB to 50 dB
Reference Information:
Cllis derived from EVM using the following equation:

C/l =-20*log10( EVM/100)
GSM/EDGE RF Power vs Time | Power vs Time displays the normalized signal envelope

power over one GSM or EDGE burst.

Units Time Axis:
Symbols
Microseconds
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Table A-2: Measurement characteristics (Cont.)

Measurement Description
Resolution Time Axis:
1 symbol

1 microsecond

Time uncertainty

+0.2 symbol
+0.8 microsecond

Reference Information:

Burst to mask alignment is derived from the location of
the Training Sequence in the useful part of the burst.

Table A-3: Spectral analysis characteristics

Characteristic

Description

Measurement Frequency Sets the measurement frequency of the display. The
measurement frequency can be set by either entering a
specific frequency or by selecting a channel number.

Units MegaHertz (MHz)
Channel Number
Resolution 1 kHz
1 channel
Range 30 MHz to 2500 MHz
Frequency Span Sets the frequency range covered by the spectral
display.
Units kiloHertz (kHz)
MegaHertz (MHz)
Resolution 1 kHz
Range 10 kHz to 2470 MHz, continuously variable or 1-2-5

steps

Resolution Bandwidth (RBW)

Width of the resolution bandwidth filter
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Table A-3: Spectral analysis characteristics (Cont.)

Characteristic Description
Units Hertz (H2)
kiloHertz (kHz)
MegaHertz (MHz)
Resolution Uses 1-3 steps to cover the range
Range 100 Hz to 6 MHz

Instrument automatically sets RBW. The RBW is set as
a combination of 1-3 steps at the 1, 2, 5 span settings,
and a linear range between 1, 2, 5 span settings, for a

nominal value of approximately Span/125.

Reference Level The power level indicated by the top line of the spectral
display
Units dBm
Resolution 1dB
Range -100 dBm to +30 dBm
Spectral Display Amplitude
Units dB relative to Reference Level
Resolution 0.1dB
Range 100 Hzto 1 MHz
Accuracy
Standard +1.25dB, -20 dBm to +30 dBm

+ 2.0 dB, -80 dBm to -20 dBm
+2.75dB, -104 dBm to -80 dBm

Option IN1 +1.25 dB, -20 dBm to +30 dBm

+2.0dB, -80 dBm to -20 dBm

+2.75dB, -120 dBm to -80 dBm

+5dB -134 dBm < Input < -120 dBm, typical
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Table A-3: Spectral analysis characteristics (Cont.)

Characteristic Description

Reference Information (applies to Standard and
Option IN1 Accuracy):

Accuracy specs apply only for spans less than
1000 MHz, and to CW-like signals

The amplitude accuracy for Noise-like signals is
degraded when averaging is turned on. This is
approximately a 2.5 dB degradation due to the
averaging being done after the logging instead of
before. Any accuracy for noise-like signals using a
marker will be impacted greatly by the user not
necessarily knowing the effective IF noise bandwidth,
and less so by this error. Therefore it is recommended
that the user utilize power measurement routines
instead of markers for any noise-like signals.

Vertical Scale Factor

Units 1 dBto 10 dBin 1 dB increments

Display Modes Normal - updates display with each new result
Max Hold - updates displayed point only if new point >
old point
Min Hold - updates displayed point only if new point <
old point
Max/Min Hold - displays a bar between Max Hold and
Min Hold

Average - displays average of N (specified by user)
results

Reference Information:

Average is calculated as follows - The last N values
are saved in memory; when a new result is available,
the earliest result of the N stored values is discarded,
the new average is calculated from the stored values. If
the number of results is less than N, then all of the
results are averaged together.

Number of Averages 1=N=99
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Table A-3: Spectral analysis characteristics (Cont.)

Characteristic

Description

Spurious Free Dynamic
Range (external signal
related)

> 70 dB, except 2"d harmonic > 60 dB typical

Residual Spurious Signals

-125 dBm at BTS Rx frequencies (776-794, 806-849,
872-940, 1453-1465, 1525-1549, 1710-1785,
1840-1910,1920-1980) MHz and GPS frequencies
(L1 1570.3 - 1580.5, L2 1222.5-1232.8, L5
1171.4-1181.6) MHz

-115 dBm at BTS Tx frequencies (746-764, 832-834,
840-960, 1477-1513, 1805-1880, 1930-1990,
2110-2170) MHz

-95 dBm at frequencies not listed above, except from
1155 to 1168 MHz: -20 dBm in spans above 10 MHz,
1155 MHz to 1175 MHz

Table A-4: Interference analysis characteristics

Characteristic

Description

Modulation Identification

Attempts to display the type of modulation present
on a signal identified by the user.

Input Signal Level

-114 dBm minimum for all signal types

+30 dBm maximum for CW or peak envelope power

Carrier Frequency

See RF Carrier Frequency on page A-5 for
specifications

Power in Bandwidth

See RF Channel Power on page A-4 for
specifications

Modulation Type

The types of modulation identified are those listed in
Appendix Supported Signal Standards.

For signals to be properly identified, they should
have a minimum S/N of 30dB.
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Table A-4: Interference analysis characteristics (Cont.)

Characteristic

Description

Noise Floor Measurement

Measures the interference power that is coming into
the receiver antenna for any standard. Measure-
ment defaults to uplink channel when specified by
channel number.

Units dBm
Resolution 0.1dB
Accuracy + 3 dB typical

AM Demodulation

Provides an audio output signal after AM demodula-
tion of the user-selected signal

Measurement Frequency

30 MHz to 2500 MHz with 1 kHz resolution

Input Signal Level

-100 dBm minimum

Measurement Bandwidth 8 kHz
Audio Output Bandwidth 4 kHz
Run Time 4 seconds per activation

FM Demodulation

Provides an audio output signal after FM demodula-
tion of the user-selected signal

Measurement Frequency

30 MHz to 2500 MHz with 1 kHz resolution

Input Signal Level

-100 dBm minimum

Maximum Signal Deviation

Up to 100 kHz

Measurement Bandwidth 8 kHz, 15 kHz, 75 kHz, 200 kHz;

Selected by user
Audio Output Bandwidth 4 kHz for Measurement BW = 8 kHz, 15 kHz

15 kHz for Measurement BW = 75 kHz, 200 kHz
Run Time 4 seconds per activation

Signal Strength Indicator

Provides an audio tone and a visual display that
vary with the strength of the selected signal

Input Signal Level

-110 dBm minimum

Measurement Frequency

30 MHz to 2500 MHz with 1 kHz resolution

Measurement Bandwidth

Up to 10 MHz, dependent on span setting
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Table A-4: Interference analysis characteristics (Cont.)

Characteristic Description

Tone Type Variable Beep Rate, based on signal strength

Variable Frequency, based on signal strength

RF Field Strength (EMF) Measures the absolute electromagnetic power of a
signal at a particular frequency and bandwidth as it
strikes an antenna.

Units and resolution dBm: 0.1

dBuV/m: 0.1

V/m: 0.000001 (6 digits)
W/m2: 0.000000001 (9 digits)

Accuracy +0.75 dB: -20 dBm to +30 dBm, = 0.5 dB typical
+1.25 dB: -80 dBm to -20 dBm, = 1.0 dB typical

Accuracy is guaranteed for input signals between
-80 dBm and +30 dBm total power (CW or peak
envelope). Accuracy specification is typical down to
-120 dBm total power.

W-CDMA Field Strength (EMF) Measures field strength for a series of W-CDMA
Scrambling Codes (options IN1 and WS1)
Units and resolution dBm: 0.1
dBuV/m: 0.1

V/m: 0.000001 (6 digits)
W/m?: 0.000000001 (9 digits)

Accuracy, typical Ec:
+ 2.0 dB for Ec = -102 dBm and Ec/l/o = -12dB
+ 3.0 dB for Ec = -112 dBm and Ec/l/o = -14dB
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Table A-5: Scanner characteristics

Characteristic Description
W-CDMA Scrambling Code Detects scrambling codes and pilot channel power
Analyzer levels of received co-channel W-CDMA downlink
signals
Input Signal Range -117 to +30 dBm, typical
Units lo, Ec: dBm
Ec/lo: dB
Resolution 0.1dB
Accuracy Ec:

-2 dB for Ec = -102 dBm and
Ec/lo = -12 dB, typical

+3 dB for Ec = -112 dBm and
Ec/lo = -14 dB, typical

Display Controls Sort by Power (descending Ec value)
Sort by Scrambling Code (ascending SC index)

Lock (set) current Scrambling Code set

cdma2000 PN Scanner Detects PN Offset, Tau (Timing Error) and Pilot
Channel power levels of multiple co-channel
cdmaOne and/or cdma2000 forward link signals.

Input Signal Range -120 to +30 dBm, typical
Units lo, Ec: dBm
Ec/lo: dB
PN Offset: PN index (0 to 511)
Tau: chips
Resolution Ec, lo, Ecflo: 0.1 dB
PN Offset: 1 PN index
Tau: 0.1 chip

YBT250 Field Transmitter & Interference Tester User Manual A-21



Appendix A: Specifications

Table A-5: Scanner characteristics (Cont.)

Characteristic Description

Accuracy Ec: +2 dB for Ec = -95 dBm and
Ec/lo = -8 dB, typical

+3 dB for Ec = -110 dBm and
Ec/lo = -12 dB, typical

Tau: 0.5 chip, of highest power multipath component
of each detected PNOS, relative to input timing
reference (ESC or YBGPS1), typical.

Display Controls Sort by Power (descending Ec value)
Sort by PN offset (ascending offset values)

Lock (set) current PN Offset values

1XEV-DO PN Scanner Detects PN Offset, Tau (Timing Error) and Pilot
Channel power levels of multiple co-channel
1XEV-DO forward link signals. Up to 10 PN offsets
are displayed.

lo: The total received power in the pilot intervals of
the signal, within the signal bandwidth (1.23 MHz).

Ec: The absolute power level of the detected pilot at
the indicated PN Offset, in dBm.

Input Signal Range -120 to +30 dBm, typical
Units lo, Ec: dBm
Ec/lo: dB
PN Offset: PN index (0 to 511)
Tau: chips
Resolution Ec, lo, Ecflo: 0.1 dB
PN Offset: 1 PN index
Tau: 0.1 chip
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Table A-5: Scanner characteristics (Cont.)

Characteristic

Description

Display Controls

Sort by Power (descending Ec value)
Sort by PN offset (ascending offset values)

Lock (set) current PN Offset values

GSM Channel Scanner

The GSM channel scanner displays channel power
and related information on a maximum of 128 GSM
forward link signals.

Displays Channel, Frequency, Peak Power, Traffic
Type, C/l, and BSIC.

The scanner is intended for off-air reception using
an antenna, and measures only forward (down) link
signals. This measurement requires that YBT250
option GS1 is installed.

Input Signal Range

-120 to +30 dBm, typical

Units

Frequency: MHz
Peak Power: dBm
C/l: dB

Resolution

Frequency: 0.001 MHz
Peak Power: 0.1 dBm
C/l:0.1dB

Display Controls

AutoLevel (graph)

Sort table by power or frequency
Start and stop channel select
Peak hold
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Table A-6: Environmental characteristics

Characteristic Description

Temperature Range

Operating 0 °C to +50 °C specified performance,
-10 °C to +50 °C typical
Nonoperating -40 °Cto +60 °C
Humidity
Operating 5% to 95% Relative Humidity (RH),

noncondensing: up to +30 °C

5% to 45% Relative Humidity (RH),
noncondensing: +30 °C up to +50 °C

Nonoperating 5% to 95% Relative Humidity (RH),
noncondensing: up to +30 °C

5% to 45% Relative Humidity (RH),
noncondensing: +30 °C up to +50 °C

Altitude
Operating Up to 4,600 m (15,092 ft.)
Nonoperating Up to 15,240 m (50,000 ft.)

Table A-7: Physical characteristics

Characteristic Description

Dimensions Height: 25 cm. (9.75 in)
Width: 33 cm. (13 in)
Depth: 9 cm. (3.5in)

Weight 1.42 kg (3.125 Ibs), YBT250 module only

4.10 kg (9 Ibs), NetTek Analyzer Platform only,
with one battery
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Table A-8: Miscellaneous characteristics

Characteristic

Description

Battery Life

One battery installed

4 hours in suspend mode

2 hours with measurements active

Two batteries installed

8 hours in suspend mode

4 hours with measurements active

Recommended Calibration Interval 2 years

Table A-9: Safety compliance

Category Standards or description
Safety ANSI/UL61010-1:2004
Compliance Electrical Equipment for Measurement, Control, and

Laboratory Use.

CSA C22.2 No. 61010.1:2004
Electrical Equipment for Measurement, Control, and
Laboratory Use.

EN 61010-1:2001
Electrical Equipment for Measurement, Control, and
Laboratory Use.

IEC61010-1:2001
Electrical Equipment for Measurement, Control, and
Laboratory Use.

ISA 82.02.01
Electrical Equipment for Measurement, Control, and
Laboratory Use.
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Table A-10: Electromagnetic compatibility (EMC)

Category Standards or description

EC Declaration of Meets the intent of Directive 89/336/EEC for Electromagnetic

Conformity - EMC Compatibility. Compliance was demonstrated to the following
specifications as listed in the Official Journal of the European
Union:
EN 61326 Annex D, EMC requirements for Class A

electrical equipment for measurement,
control, and laboratory use'23

IEC 61000-4-2 Electrostatic discharge immunity

IEC 61000-4-3*  Radiated RF electromagnetic field immunity

IEC 61000-4-4 Electrical fast transient/burst immunity

IEC 61000-4-5 Power line surge immunity

IEC 61000-4-6%  Conducted RF immunity

IEC 61000-4-11 Voltage dips and interruptions immunity

EN 61000-3-2 Conducted power line harmonic current

EN 61000-3-3 Voltage changes, fluctuations, and flicker

Australia/New Zealand | Complies with EMC provision of Radiocommunications Act per the

Declaration of following starndard(s):!-2

Conformity - EMC

AS/NZS 2064.1/2  Industrial, Scientific, and Medical Equipment:
1992

1 EMC compliance was demonstrated using high-quality shielded interface cables.

2 Emissions that exceed the limits of this standard may occur when the instrument is
connected to a test object.

8 Minimum immunity test requirement.

4 Residual spurious signals can increase to -70 dBm with exposure to the disturbance
levels of this test.
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Appendix B: Accessories

This section lists the YBT250 Field Transmitter & Interference
Tester standard and optional accessories.

Standard Accessories

Table B-1 lists the accessories that come standard with your
YBT250 Field Transmitter & Interference Tester.

Table B-1: Standard accessories

Quantity Part number Description

2 200-0678-00 BNC Connector Cover

1 200-4696-00 N Connector Cover

1 016-1868-00 Spacer

1 020-2464-XX User manual, English, with CD-ROM
containing YBT250 Field Transmitter &
Interference Tester software
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Optional Accessories

Table B-2 lists optional accessories for your NetTek YBT250 Field
Transmitter & Interference Tester. Contact your Tektronix represen-
tative or distributor for ordering information.

Table B-2: Optional accessories

Part number Description

YBGPS1 YBGPS1 GPS Timing Reference receiver. Required
for taking cdma2000 (with option CS1) or 1XEVO
(with option ES1) over-the-air (OTA) measurements

119-7114-00 YBGPS1 GPS Antenna, Active, Magnetic Mount

174-5192-00 YBGPS1 to Y400/Y350C NetTek Adapter cable

174-5193-00 YBGPS1 SMA (M) to BNC (F) Adapter cable

012-0114-00 Low-precision N 6 foot cable (1.83 m)

012-0482-00 RF Coaxial Cable, 50 Ohm, 36 inch (91 cm), BNC
Male to BNC Male

012-1619-00 Calibrated precision N 10 Foot Cable

103-0045-00 N Male to BNC Female Adapter

103-0429-00 Barrell N Female

103-0430-00 N Male to N Male Adapter, DC-18 GHz

103-0431-00 7-16(F) to N(F) Adapter

103-0432-00 7-16(M) to N(F) Adapter

119-6594-00 Beam Antenna 824 MHz - 896 MHz

119-6595-00 Beam Antenna 896 MHz - 960 MHz

119-6596-00 Beam Antenna 1710 MHz - 1880 MHz

119-6597-00 Beam Antenna 1850 MHz - 1990 MHz

119-6598-00 DC Block Type N

119-6599-00 N(F) to N(M) Attenuator 50 W, 20 dB

119-6600-00 Calibrated Coupler “N” 500 MHz -1000 MHz
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Table B-2: Optional accessories (Cont.)

Part number

Description

119-6601-00 Directional Coupler “N” 920 MHz -2200 MHz
119-6602-00 Universal Adapter Kit, 30 pcs

119-6609-00 Sniffer Antenna

174-3578-00 SMB Female to BNC Male

200-4727-00 BNC Connector Cap

200-4728-00 N Connector Cap

For the most current list of accessories, please see the Tektronix
website: www.tektronix.com.
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Appendix C: Measurement Options

This section lists the configuration and measurement options
available for the YBT250. To take RF measurements, interference
measurements or modulation measurements, a measurement option
must be installed in the YBT250. You can order any combination of
options. You can add a measurement option to your YBT250 without
returning it to Tektronix. For information on installing a measure-
ment option on your YBT250, see Appendix D.

Table C-1 lists the measurement options available for the YBT250
Field Transmitter & Interference Tester.

Table C-1: Measurement options

Option Description

AR1 Add RF measurements for Analog standards

CD1 Add demodulation measurements for cdmaOne standards

CD2 Add demodulation measurements for cdma2000 standards

CDE Add demodulation measurements for cdma2000 and
1xEV-DO standards

CR1 Add RF measurements for cdmaOne/cdma2000 standards

CRE Add RF measurements for CDMA2000 and 1xEV-DO
standards

CS1 Add cdma2000 over-the-air measurements. Requires option
CD2 (Demodulation for cdma2000) for operation

EM1 Add RF measurements for GSM/EDGE standards

ES1 Add PN Scanner and over-the-air measurements for 1XEV-DO
standards

GR1 Add RF measurements for GSM standards

GS1 Add Channel Scanner for GSM standards

IN1 Add interference measurements standards
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Table C-1: Measurement options (Cont.)

Option Description

IR1 Add RF measurements for 1S-136 standards

WD1 Add demodulation measurements for W-CDMA

WD2 Add HSDPA measurements for W-CDMA

WR1 Add RF measurements for W-CDMA

WSH Adds analysis of W-CDMA scrambling code, including a
scrambling code display and Ec/lo and Ec data

C-2 YBT250 Field Transmitter & Interference Tester User Manual



./
Appendix D: Installing Options and
Upgrading Software

The YBT250 Field Transmitter & Interference Tester is a highly-con-
figurable instrument. You can buy the YBT250 with only the
measurement capability you need and then add measurement
capabilities as your needs expand. Additional measurement
capability is added by enabling or installing software options. The
available measurement options are shown in Table C-1 on page C-1.

Measurement options are enabled by entering an Options key. An
Options key is a coded text string that is tied to the serial number and
Global ID of the instrument module. An Options key works only on
the YBT250 for which it is purchased. To purchase an Options key,
contact your local Tektronix representative.

Before Installing Options

You can install the measurement options listed in Table C-1 without
returning the YBT250 to Tektronix. First, you will need to purchase
a new Options key from Tektronix. To purchase a new Options key
you will need to provide the serial number and Global ID for your
YBT250 module (not the NetTek Analyzer Platform).

To display the YBT250 serial number:

®  From the YBT250 application menu bar, select Tools >
Hardware info.

The serial number is displayed near the top of the window. The serial
number is also printed on a tag located on the bottom of the module.

To display the YBT250 Global ID:

®  From the YBT250 application menu bar, select Tools >
Hardware info.

The Global ID is displayed at the bottom of the scrolling window.
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To reinstall the original application software or install a free upgrade
on the YBT250, you will need the current Options key for your
YBT250.

To display the YBT250’s current Options key:

®  From the YBT250 application menu bar, select Tools > Software
info.

The Options key is displayed near the bottom of the scrolling
window.

Installing Options
To install an option once you have an Options key:
1. Power on the NetTek Analyzer Platform.

2. From the YBT250 application menu bar, select Tools > Upgrade
Software. The dialog box shown in Figure D-1 appears.

Upgrade Software

Your YBT250 can be instantly enhanced with
software upgrades.

Tell me more about Upgrades

[ Instal > | ‘ Cancel |

Figure D-1: The dialog displayed by selecting Tools>Upgrade
Software

a. To see which upgrades are installed or which upgrades are
available, select Tell me more about upgrades. This
displays the dialog shown in Figure D-2.
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Upgrade Software ﬂ

Instalied upgrades:

ICOMACHE RF Measiurements
Interference Measurements

Other upgrades in the current software version:

IG5V RF Measurements

[5-136 RF Measurements

Analeg RF Measurenents [
ICOMACNe Demod Measurements =%

sCrphoe

To purchase any of these or to learn sbout more new Upgrades, vist
http:\erww. tekronix com\,

Close

Figure D-2: This dialog displays information about software upgrades

b. To see more information about either the available
upgrades or the installed upgrades, select the upgrade from
the appropriate box and then select Description.

c. To continue with the software upgrade, select Close to

return to the Upgrade Software dialog.

3. To continue with a software upgrade, select Install. This displays

the dialog shown in Figure D-3.

Upgrade Software m

Select the method for iInstaling your upgrade
O Install seftware from file
(internal memory, floppy disk or PC card)

relaunch the YBT250 with Start>Programs >MNetTek >YBT250.

| Next > I

Installing software will cause the YET250 application to exit. After nstallation,

Caneel

Figure D-3: Choosing the install method
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4. Sclect Install with only a key and then select Next > to continue
with the upgrade.

5. Enter the Options key into the dialog box as shown in
Figure D-4. To display the soft keyboard, tap the keyboard button
to the right of the text entry box. After you enter the Options key,
select Next >.

Upgrade Software

Enter your new nstallabion key. Key is case-sensitive.

3779L-52723-REEMK-13K67] = |

Next > Cancel |

Figure D-4: Entering the Options key

After you select Next >, the software installation proceeds. When
the installation is completed, the dialog box shown in
Figure D-5 appears.

LUpgrade Software

The following upgrades were installed:

(55M RF Measurements

o |

Figure D-5: Software installation is complete
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6. Select Done to complete the software upgrade process.

7. If you received new software as part of an upgrade kit, place the
label supplied in the kit on the bottom edge of your YBT250
module.

Upgrading/Reinstalling the YBT250 Software

On-screen installation instructions will guide you through upgrading
or reinstalling the YBT250 software:

1. Insert the YBT250 Installation SW CD-ROM (Tektronix part
number, 063-3476-XX) into your PC and follow the on-screen
instructions that appear.

2. If no instructions appear after you insert the CD-ROM, use
Windows Explorer to display the contents of the CD-ROM and
double-click the setup.exe file to begin the installation. Follow
the on-screen instructions.

3. If you received new software as part of an upgrade kit, place the
label supplied in the kit on the bottom edge of your YBT250
module.
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Appendix E: Functional Verification

Procedure

This appendix provides a functional verification procedure. The
procedure verifies the basic functionality of the YBT250. The
functional verification procedure can be used for incoming
inspection purposes.

NOTE. The functional verification procedure in this appendix does
not confirm that the YBT250 meets or exceeds the performance
requirements for the specifications listed in Appendix A.

There are two parts to this procedure:

m Self Tests: provides instructions for performing the internal
diagnostic self-tests.

®  Functional Tests: provides instructions for verifying
capabilities not completely covered by the diagnostic
self-tests. Requires the use of a signal generator.

Self Tests

Equipment Required
®  None.

Prerequisite

®  None.

To run the internal diagnostics self-tests:

1. Power up the NetTek Analyzer Platform.

2. Press File>Exit to quit the YBT250 application, if it is running.

3. Press Start>Programs>Tektronix Utilities>Diagnostics in the
taskbar.
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4. Tap the + box next to All Modules, All Tests to expand the
selection tree.

5. Tap the check box next to Platform to deselect the platform
diagnostics.

6. Verify that Module 1: Digital and Module 1: Analog are
selected. See Figure E-1.

Extended Diagnostics

Diagnastics [Fakee Log | Porwer-On Seif-Tess |
Test Nama Last Result  Fall Count o Stopped,.,
Run

Loop Count:

&[] Platform e

o b Mol 1: Digital @ Locp |1 i

= (A Mocle 1: Anslog O Ll B
) Cantruous Claee

Figure E-1: Settings to run diagnostics

7. Select LOOP, set the loop count to 1.
8. Tap Run.

9. Verify that each test executes and passes. You will need to verify
the audio tone output diagnostic by tapping the screen. The test
will fail if you do not respond.

NOTE. If you encounter any errors, you can tap the Failure Log tab
to display more information. If the YBT250 fails any of its diagnostic
tests, contact your local Tektronix service representative.
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10. Tap Close to exit the diagnostic system.

Functional Tests

To perform the following tests, you must have an RF signal source.

Equipment Required

One 50 Q BNC cable, such as Tektronix part number
012-0057-01

One BNC-female to N-male connector adapter, such as Tektronix
part number 103-0045-00

An RF signal generator with a 10MHz reference output, capable
of generating a 100 MHz RF signal

Prerequisite
®  None

NOTE. These procedures verify only that the YBT250 is operating
correctly. They do not verify that the YBT250 meets warranted
specifications.

Section 1: Check RF attenuation
To check the RF attenuation:

1.
2.

4.

Power up the NetTek Analyzer Platform.

If necessary, launch the YBT250 application by double-tapping
the YBT250 icon on the desktop or selecting Start>Pro-
grams>NetTek>YBT250 from the Taskbar.

Power on the RF signal generator.

Set the RF signal generator to a 100 MHz, -30 dBm output
level.

Connect the BNC female-N male adapter to the YBT250 RF
INPUT connector.
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6. Connect the BNC cable between the adapter on the RF INPUT
connector and the signal generator output.

7. 1Inthe YBT250 application menubar, select Tools>Factory
Reset. Tap Reset All in the pop-up dialog box.

8. Tap the Freq (MHz) button (_Frea (MH2): I) Using the numeric
keypad, set the measurement frequency to 100 MHz.

9. Tap the AutoLevel button (' Mm'-evdh. Verify that the signal
appears on the center of the screen, with approximately
-30 dBm amplitude.

10. Select AMPS EIA 553 from the signal standard drop down list.
(If AMPS EIA 553 doesn’t appear in the list, select More... and
then enable AMPS EIA 553.)

11. Tap the Measure (1) button to display the Measurements
window. If the displayed measurement is not Channel Power, tap
Select Measurement, then select the RF Power measurement.

12. Verity that the Channel Power is approximately -30 dBm.

13. Change the signal amplitude on the Signal Generator to 0 dBm.

14. Verity that the Channel Power measurement is approximately
0 dBm.

15. Change the signal amplitude on the Signal Generator to -70dBm

16. Verify that the Channel Power measurement is approximately
-70dBm.

17. Disconnect the Signal Generator output from the YBT250.

Section 2: External Reference

To check the External Reference function:

1.
2.

Tap the Measure button (| ).

Tap Select Measurement. Tap Carrier Freq to display the
Carrier Frequency measurement.

Verify the frequency reference icon (upper-right portion of the

display) appears as W (FINT).
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4. Verify that the External Reference Frequency measurement

2

readout indicates “no signal” by displaying « ===== .

5. On your RF signal generator, set the external frequency to
10 MHz at 0 dBm.

6. Connect the external reference output of the signal generator to a
50 © BNC cable. Connect the cable to the FREQUENCY
REFERENCE INPUT of the YBT250.

Upon connection, the YBT250 should display a window
indicating it is acquiring the external reference. The window
should disappear within 15 seconds.

7. Verify that the External Reference Frequency is 10.00000 MHz
(bottom measurement on the screen).

8. Disconnect the Signal Generator output from the YBT250
Frequency Reference input.

This completes the Incoming Inspection procedure. If any errors
occured during this procedure, contact your local Tektronix service
representative.
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Appendix F: Supported Signal Standards

This appendix lists the signal standards that the YBT250 supports.

Table F-1: Cellular standards supported

Standard Channel numbers
CDMAOne US Cellular 1-799
TIA/EIA-95 990-1023
TIA/EIA-97C
CDMAOne US PCS 1-1199
TIAJEIA-95
TIA/EIA-97C
CDMAOne Korea PCS 1-599
CDMAOne Japan 1-799
801-1039
1041-1199
CDMAOne China-1 0-1000
1329-2047
CDMAOne China-2 0-1000
1329-2047
CDMA2000 Class 0, Korea Cellular 1-799
990-1023
CDMA2000 Class 0, N. A. Cellular 1-799
990-1023
CDMA2000 Class 1, N. A. PCS 0-1199
CDMA2000 Class 2 (TACS Band) 0-1000
1329-2047
CDMA2000 Class 3 (JTACS Band) 1-799
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Appendix F: Supported Signal Standards

Table F-1: Cellular standards supported (Cont.)

Standard Channel numbers
801-1039
1041-1199
1201-1600
CDMA2000 Class 4, Korea PCS 0-599
CDMA2000 Class 5, (NMT-450W 25 kHz) 1-300
539-871
CDMA2000 Class 5, (NMT-450N 20 kHz) 1039-1473
1792-2016
CDMA2000 Class 6, IMT-2000 0-1199
CDMA2000 Class 7, N. A. 700 MHz Cell Band 0-359
WCDMA Class 1 UMTS 9612-9888
10562-10838
WCDMA Class 2 NA-PCS 9262-9538
9662-9938
WCDMA Class 2 NA-Addl PCS 12-287
412-687
WCDMA Class 3 DCS 1800 8562-8913
9037-9388
WCDMA Class 4 UMTS-1700 8562-8763
10562-10763
WCDMA Class 4 UMTS-1700 Addl 1162-1362
1462-1662
WCDMA Class 5 Cellular 850 4132-4233
4357-4458
WCDMA Class 5 Cellular 850 Addl 782-862
1007-1087
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Appendix F: Supported Signal Standards

Table F-1: Cellular standards supported (Cont.)

Standard Channel numbers
NADC 1S-136 Cellular 1-799

990-1023
NADC-PCS /1S-136 1-1999
GSM/EDGE 450 259-293
GSM/EDGE 480 306-340
GSM/EDGE 850 128-251
GSM-E/EDGE 900 0-124

975-1023
GSM-P/EDGE 900 1-124
GSM-R/EDGE 900 0-124

955-1023
GSM/EDGE 1800 512-885
GSM/EDGE 1900 512-810
AMPS [ EIA 553 1-799

990-1023
N-AMPS / 1S-88 1-799 (lower, middle and upper

subchannels)

990-1023 (lower, middle and upper

subchannels)
TACS 1-1000
ETACS 0-1000

1329-2047
NTACS 1-799

800-1039

1040-1199
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Appendix F: Supported Signal Standards

Table F-1: Cellular standards supported (Cont.)

Standard Channel numbers
JTACS 0-798 (even channels only)
800-1038 (even channels only)
1040-1198 (even channels only)
NMT-411-25 kHz 539-871
NMT-450-25 kHz 1-300
NMT-450-20 kHz 1039-1473
NMT-470-20 kHz 1792-2016
NMT-900 1-1000
NMT-900 (offset) 1025-2023
MATS-E 1-1000
C-450 (SA) 1-247
C-450 (P) 1-800
CDMA2000 1xEVDO Class 0 NA Cellular 1-799
990-1023
CDMA2000 1xEVDO Class 0 Korea 1-799
990-1023
CDMA2000 1xEVDO Class 1 N.A. PCS 0-1199
CDMA2000 1xEVDO Class 2 TACS Band 0-1000
1329-2047
CDMA2000 1xEVDO Class 3 JTACS Band 1-799
801-1039
1041-1199
1201-1600
CDMA2000 1xEVDO Class 4 Korea PCS 0-599
CDMA2000 1XEVDO Class 5 NMT-25k-450 1-300
539-871
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Table F-1: Cellular standards supported (Cont.)

Standard Channel numbers

CDMA2000 1XEVDO Class 5 NMT-20k-450 1039-1473
1792-2016

CDMA2000 1XEVDO Class 6 IMT-2000 0-1199

CDMA2000 1XEVDO Class 7 N.A. 700 MHz 0-359

Cellular

CDMA2000 1xEVDO Class 8 GSM Band 0-1499

CDMA2000 1xEVDO Class 9 GSM Band 0-699
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Appendix G: Channel Table Definition File

The default location of the standard Channel Table definition file is:
\BuiltInDisk\NetTek Apps\YBT250\SignalStandards.txt

However, if the application is not loaded into the BuiltInDisk
directory due to lack of space, you can also find the standard
Channel Table file at:

\NetTekApps\YBT250\SignalStandards.txt

You can open this file as a text file (with Pocket Word); however, for
the easiest viewing, copy the file to a PC and use Excel to view it.

For instructions on how to create a custom version of the channel
table, see page 2-40.

About the Signal Type

The Channel Table file contains a field that defines the type of signal
for the named signal standard. For example, the standard named
GSM 900 is designated as a Signal Type 4. The Signal Type is used
by the Signal Identification function to suggest possible sources of
interference.

Although the YBT250 will make measurements only on the first six
signal types listed in Table 2-12, you can define a signal standard
that is based on other signal types. For example, you could create an
FM signal standard of signal type 998 (Analog signal, no measure-
ments available) and define channels within the FM radio band. This
would allow you to tune to “channels” within the FM band, although
you could not take measurements with the YBT250.

The reason for creating a signal standard is that the Signal Identifica-
tion function uses the Channel Table to determine possible types of
signals, and if you have defined a signal standard, then it will appear
as a possible source in the signal Identification function.
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Appendix G: Channel Table Definition File

The signal types 998 and 999 are included in the Channel Table to
enable you to create a custom signal standard for analog or digital
signals that do not match the other signal types (such as an “FM”
standard noted previously). Though no measurements would be made
on channels of a standard based on either 998 or 999, the standard
they are assigned to would be used by the Signal Identification
function.
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Appendix H: Saved Measurement File
Extensions

Table H-1: Measurement data file extensions

Measurement type File extension
Spectrum 101
Spectrogram .02
Audio Demod 4
Signal Strength 5
Signal Identity .16
Noise Floor 7
Scrambling Code .8
EMF .19
Scanner b
RF Power 164
GSM RF Burst Power .ré5
Carrier Frequency .66
Peak Average 167
Occupied BW .168
Adjacent Channel .169
CDMA Signal Quality .6a
CDMA Code Domain Power | .réb
CDMA Code Domain Timing | .réc
FM Deviation .réd
Total Power .rée
CDMA Codegram I6f
CDMA Pilot Power .70
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Table H-1: Measurement data file extensions (Cont.)

Measurement type File extension
WCDMA ACLR a7
GSM RF Power 72
PVT 73
Signal Quality 74
CDMA ACPR 75
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Glossary

ACLR. Adjacent Channel Leakage power Ratio (ACLR) is the ratio
of the RRC (Root Raised Cosine) filtered mean power centered
on the assigned channel frequency to the RRC filtered mean
power centered on an adjacent channel frequency.

ACPR. Adjacent Channel Power Ratio (ACPR) is the ratio of the
mean power in the selected channel (1.23 MHz bandwidth) to
the mean power detected in an adjacent channel of 30 kHz
bandwidth. Four adjacent channels are measured (two above and
two below the selected channel), and an ACPR value result is
calculated for each adjacent channel. The ACPR value is
computed as the difference between the corresponding adjacent
channel power and the center channel power.

BMP - Graphics File Format. BMP is one of the file formats available
for saving screen captures. BMP is the standard Windows
graphic image format. The filename extension is “bmp”.

BTS. Acronym for Base Transceiver Station.

Burst Power. Burst Power is a measurement of the average power in
a burst of RF power on a GSM signal.

Carrier Feedthrough. Carrier Feedthrough is the offset of the
constellation from zero power. It is measured relative to the full
power carrier.

Channel Power. Channel Power is the RF Power measured on the
selected channel.

Codogram. The Power Codogram displays a series of sequential code
domain power measurements where color represents amplitude
and the vertical axis represents time.

Code Domain Power. Code Domain Power is a measurement of the
power in each Walsh code.
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Glossary-2

Difference. Difference is the power difference between Channel
Power and the Ref Power.

Error Vector Magnitude (EVM). Error Vector Magnitude is the RMS
value of all the vectors that extend from the ideal constellation
points to the received signal constellation points in a record of
demodulated CDMA symbols, divided by the RMS value of the
signal. This result is multiplied by 100 to give a final value in
percent.

Flash Memory. Flash memory is a form of non-volatile memory.
When the YBT250 software is stored in flash memory, the
YBT250 loads more quickly at power on.

FM Deviation. FM Deviation is the maximum one-sided frequency
deviation of the carrier due to modulation. The measurement
displays whichever is greatest of either the positive or negative
deviation.

Forward Frequency. The frequency the base station uses to transmit to
the mobile unit. Also called Downlink Frequency.

Frequency Marker. The frequency marker indicates the Measurement
Frequency setting. The Measurement Frequency is the frequency
at which measurements are made. The frequency marker
appears on the display as a small triangle at the bottom of a
trace display and a circle on the trace itself. Changing the
frequency marker location, by tapping a new location on the
display or entering a new Channel number or frequency, changes
the Measurement Frequency.

Frequency Error. Frequency Error is the difference in frequency
between the measured frequency of the selected channel and the
frequency assigned to the channel in the channel table.

JPEG - Graphics File Format. JPEG, an acronym for Joint Photograph-
ic Experts Group, is one of the file formats available for saving
screen captures. Files saved in JPEG format can be much
smaller in size than files saved in BMP format. The filename
extension is “jpg”.
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Measurement Frequency. The Measurement Frequency is the
frequency at which measurements are made. The Measurement
Frequency is always shown in the Frequency box. The
Measurement Frequency is indicated in the spectrum displays by
the frequency marker.

Measured Frequency. The actual frequency measured for the selected
channel.

Multipath Power. Multipath Power (MP) is the ratio of the pilot power
of the strongest multipath path component of the selected signal
to the total pilot power of all multipath components of that
signal. MP measures the interference that is due to multiple
versions (reflections) of the desired signal arriving at the
antenna at different times.

Noise Floor. Noise Floor measures the interference coming into the
receiver antenna. The Noise Floor is an integrated power
measurement for the selected standard. Larger numbers indicate
more noise.

Occupied Bandwidth. The Occupied Bandwidth is the frequency
range where 99% of the power transmitted in a single channel
lies. If there is a signal in either channel adjacent to the selected
channel, the signal will add power to the measurement, thus
resulting in an inaccurate measurement.

Peak-to-Average Power. The Peak-to-Average Power measurement is
the ratio of the peak envelope power in the transmitted signal to
the average power in the transmitted signal. The ratio is
expressed in dB.

Pilot Dominance. The Pilot Dominance (PD) is the ratio of the
selected pilot power signal to the sum of the next two highest
detected pilot power levels. A more positive PD value is good,
indicating that the selected pilot is the dominant pilot in the
received signal; this means that the other received pilot signals
have less impact on measurement results. A value above 15 dB
is desirable, although measurements can be made below this
level. PD values below 10 dB indicate that the signal quality is
not adequate for accurate OTA measurements.
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Glossary-4

Pilot Power. The Pilot Power is the absolute power of the pilot
channel (Walsh Code 0) in a CDMA channel. For W-CDMA,
the Pilot Power is the absolute power of the Primary Common
Pilot Channel (P-CPICH). The primary common pilot channel
is used as a phase reference for many channels and to identify
the primary scrambling code.

Pilot Time Alignment Error (Tau). The Pilot Time Alignment Error is
the difference in timing between the pseudo noise (PN)
sequences and the CDMA system time.

PN Offset. PN Offset is the coarse timing difference between the
pilot channel and the even-second clock.

PNG - Graphics File Format. PNG, an acronym for Portable Network
Graphics, is one of the file formats available for saving screen
captures. PNG is a new format developed primarily for use on
the World Wide Web. PNG files are usually much smaller than
BMP files. The filename extension is .png.

RF Channel Power. RF Channel Power is the total RF power in the
selected channel. This measurement assumes a 50 ohm nominal
impedance.

Reference Level. The power level at the top of a spectrum window.

Reverse Frequency. The frequency the mobile unit uses to transmit to
the base station. Also called uplink frequency, reverse channel
or uplink channel.

Scrambling Code. There are 512 primary scrambling codes available
in a W-CDMA system, numbered from 0 to 511, which are used
to uniquely identify each downlink signal. All code channels in
a downlink signal, with the exception of the primary (P-SCH)
and secondary (S-SCH) synchronization channels, are
scrambled by either the primary scrambling code, or one of the
15 secondary scrambling codes associated with each primary
scrambling code. The YBT250 decodes only the primary
scrambling code of each signal, not the secondary scrambling
codes.
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Span. Sets the frequency range covered by the spectral display
graph. The YBT250’s resolution bandwidth (RBW) is
automatically adjusted based on the span setting.

Waveform Quality (Rho). The Waveform Quality measurement is an
indication of the quality of the transmitted signal. Rho can vary
between 0.0 and 1.0, where 1.0 represents a perfect signal. True
Waveform Quality is defined as an out-of-service measurement
where the base station is transmitting only a pilot signal. If
additional channels are active, an Estimated Rho is displayed.
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Numbers

1xEV-DO
code power, 3-103
codogram, 3-120
constellation type, 3-97
Error Vector Magnitude
(EVM), 3-97
Pilot Time Alignment Error
(Tau), 3-97
PN offset, 3-102
PN offset (PNOS), 3-97
RF power averaging, 3-82
signal quality, 3-97
signal quality (Rho), 3-97
transmission envelopes, 3-83
1xEV-DO PN Scanner, 3-48
Ec, 3-50
Ec/lo, 3-50
Lock PN Offset Values, 3-49
PN Offset, 3-50
Sort by, 3-49
Tau (Chips), 3-50
Total Power (o), 3-50

A

Absolute RF power mode, 3-78

Accessories, B-1

ACLR, 3-126

Adjacent Channel Leakage Ratio
(ACLR), measuring, 3-126

Adjacent Channel Power Ratio,
measuring, 3-128

Altitude variability, GPS, 2-57

Antenna 1, 3-96

Antenna 2, 3-96

Antenna factors, EMF, 3-63
examples, 3-65
files, 3-64
guidelines, 3-64
Audible tone, 3-38
Auto saving and exporting, setting
default location for files, 2-49
Autolevel button, 3-2
Average, trace type, 3-5

Band Edge Cursor, View
menu, 2-16
Band Edge cursor, 3-20
Battery
BATTERIES indicator, 1-2
battery life, A-25
charge times, 1-9
charging, 1-9
installing, 1-7
recycling, 1-10
transporting lithium-ion
batteries, 1-10
Beep indicator, 3-39
Both on front trace, 3-18
View menu, 2-16
Both on Trace 1/2,3-19
View menu, 2-16
Buttons
AutoLevel, 3-2
center measurement
frequency, 3-2
command bar area, 2-10
downlink, 2-11
Edit, 2-10
external RF amplifier, 2-9
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external RF attenuator, 2-9 Carrier Frequency,
forward link, 2-11 measuring, 3-89
GPS status, 2-9, 2-53 cdma2000
halt measurement, 2-11 channel types, 3-107
help, 2-2 code power, 3-105
Interference window, 3-34 code power readouts, 3-107,
mask maker utility, 3-28 3-109
Measure window, 3-67 codogram, 3-116
Open, 2-11 file format, 3-117
open online help, 2-11 measuring
program, 2-4 ACPR, 3-128
reference freq., 2-9 OTA, 3-129
restart, 3-2 pilot power, 3-123
reverse link, 2-11 Multiple Channel RF
rotate traces, 3-11 power, 3-73
run measurement, 2-11 PN offset, 3-102
select channel, 2-12 PN Scanner, 3-48
select frequency, 2-12 PN scanner measurement, 3-49,
shared control area, 2-9 3-50
spectrum frequency span, 3-2 ¢dma2000 PN Scanner
Spectrum window, 3-2 Ec, 3-50
start measurement, 2-11 Ec/lo, 3-50
stop measurement, 2-11 Lock PN Offset Values, 3-49
trace order toggle, 3-2 PN Offset, 3-50
tuning control area, 2-11 Sort by, 3-49
Updates..., 3-22 Tau (Chips), 3-50
uplink, 2-11 Total Power (o), 3-50
cdmaOne
codogram, 3-114
c measuring
C/I (GSM/EDGE), measuring, ACPR, 3-128
3-100 p11(')t power, 3-123
Cable loss factors, EMF, 3-63 Multiple Channel RE
power, 3-73

examples, 3-65
files, 3-64
guidelines, 3-64
Calibration interval, A-25
Carrier Feedthrough,
measuring, 3-93, 3-95

Cellular standards supported, F-1

Center measurement frequency
button, 3-2

Certifications, A-26
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Chan Power, cdma2000 code
power readout, 3-107
Channel and frequency setting
interactions, 3-78
Channel table
channel wizard, 2-38
contents of, G-1
customizing, 2-40
setting, 2-36
signal type, 2-44, G-1
Channel types
cdma2000, 3-107
W-CDMA, 3-112
Channel wizard, 2-38
Charging batteries, 1-9
Clear All Channels button, 2-38
Code Index, cdma2000 code power
readout, 3-107
Code power
1xEV-DO, 3-103
cdma2000, 3-105
cdmaOne, 3-108
W-CDMA, 3-110
Codogram
Auto Save, 3-121
cdmaOne, 3-114
displaying, 3-114
1xEV-DO, 3-120
cdma2000, 3-116
W-CDMA, 3-118
printing, 3-123
Command bar, 2-8
Compare Saved command, 3-13
File menu, 2-14, 2-15
Comparing traces, 3-11, 3-13
Connecting RF signals, 2-22
Connectors, input, 2-21
Constellation type,
1xEV-DO, 3-97
Controls, front panel, 1-1

Conventions, xiv
Create a mask (mask testing), 3-25
CS1, option, 3-48
Cursor

Band Edge, 3-20

spectrogram, 3-22
Customizing the setup

menu, 3-149

D

Data Code Power Min and Max,
1xEV-DO code power
readouts, 3-105

DC power adapter, 1-6

Default file type, setting the, 2-48

Define Mask, View Menu, 2-16

Define Trace 2, View Menu, 2-16

Define Trace 2 tab, 3-12

Defining (loading) a limit
mask, 3-30

Demodulating an interference
signal, 3-39

Desktop

icons, 2-3, 2-5
overview, 2-3
program button, 2-4
Start menu, 2-4
status area, 2-4
taskbar, 2-3

Desktop AC power supply, 1-6

Difference, 3-72

Dimensions, external, A-24

Disabling tap/drag, 3-9

Display, preferences, 2-35
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Displaying
recalled data icon, 2-11
saved traces, 3-11
spectrogram, 3-21
spectrum trace, 3-4
Downlink button, 2-11

E

Ec scrambling code,
(Opt WS1), 3-46
Ec/Io scrambling code,
(Opt WS1), 3-46
Edit button, 2-10
Edit command, Setup menu, 2-17
EMF
cable loss, antenna factor
files, 3-64
cable loss, antenna factors, 3-63
measuring, 3-58
RF measurements, 3-59
table examples, 3-65
table guidelines, 3-64
W-CDMA measurements, 3-60
Enabling
limit testing, 3-134
signal standards, 2-33
tap/drag, 3-9
Environmental
specifications, A-26
Error marking in
Spectrogram, 3-22
Error Vector Magnitude
measuring, 3-93, 3-95
1xEV-DO, 3-97
measuring (GSM/EDGE), 3-100
ES1, option, 3-48
Ethernet port, 1-3
Even Second Clock, 2-25

EVM16QAM, measuring, 3-95
Exit command, File menu, 2-14,
2-15
Export Results As command, File
menu, 2-14
Export Screen As command, File
menu, 2-14, 2-15
Export Trace As command, File
menu, 2-15
Exporting
results, 3-141
screens, 3-142
traces, 3-144
External frequency reference
signals, 2-26
External power supplies, 1-6
External RF amplifier button, 2-9
External RF attenuator button, 2-9

F

Factory Reset command, Tools
menu, 2-17
Field strength, EMF, 3-58
File format, cdma2000
codogram, 3-117
File menu, 2-14, 2-15
File options, setting, 2-45
Filename extensions, measurement,
supported, H-1
Filename length, 2-46
Filename prefix, setting, 2-46
Files
antenna factor, 3-64
antenna factor format, 3-64
cable loss, 3-64
cable loss format, 3-64
filename extensions, H-1
Find information, start Help, 2-2
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Forward link button, 2-11
Frequency and channel setting
interactions, 3-78
Frequency Correction, 2-28
Tools menu, 2-17
FREQUENCY REFERENCE
INPUT connector, 2-25
Front-panel controls, 1-1
Functional verification, E-1

G

Global ID, displaying, D-1
GPS

$GPRMC, 2-51

altitude variability, 2-57

configuration, 2-52

geophysical models, 2-57

GPS Information field, 2-56

GPS Lock field, 2-55

GPS Satellite Signal Strength
field, 2-57

GPS setup tab, 2-52

GPS Status field, 2-54

HDOP, 2-55

latitude, 2-56

longitude, 2-56

NMEA 0183 V2.0, 2-51

over-the-air (OTA)
measurements, 2-51

overview, 2-51

position accuracy, 2-56

receiver list, 2-54

receiver requirements, 2-51

receiver select list, 2-52

Satellites In Use field, 2-55

saving position data with
measurements, 2-58

setup tab, 2-53

status button, 2-53

TDOP, 2-55
time and date, 2-56
troubleshooting, 2-58

GPS status button, 2-9

GS1, 3-51

GSM Channel Scanner, 3-51
Autolevel, 3-53
BSIC readout, 3-56
C/I readout, 3-56
Channel readout, 3-55
Channels, Start Stop, 3-53
controls, 3-53
Demodulation check box, 3
Frequency readout, 3-55
Graph, 3-53

-54

GSM signal type readout, 3-55

Marker readout, 3-55

measurement process, 3-57

measurements, 3-55

Peak Hold, 3-53

Peak Power readout, 3-55

Power readout, 3-55

Reset Peaks, 3-53

Show All, 3-54

Show Checked, 3-54

Sort By, 3-54

Uncheck All, 3-54
GSM/EDGE

Absolute RF power mode, 3-78

BCCH Frame Sync, 3-76
channel scanner, 3-51
Power vs Time graph units,

3-87

Relative RF power mode, 3-78

symbols, 3-87
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H

Halt measurement button, 2-11
Hardware Info command, Tools
menu, 2-18
Hardware reset, 1-2
HDOP, 2-55
Headphone jack, 1-3
Help
find information, 2-2
icons, 2-2
online, 2-2
Hide program, 2-4
Horizontal position, trace, 3-9

Icons
7,2-2
command bar area, 2-10
desktop, 2-3, 2-5
displaying recalled data, 2-11
Interference window, 3-34
Measure window, 3-67
measurement running , 2-11
measurement stopped, 2-11
shared control area, 2-9
Spectrum window, 3-2
status, 2-4
tuning control area, 2-11
Improving measurement
accuracy, 2-25
In-vehicle DC adapter, 1-6
IN1, option, 3-33
Incoming inspection, E-1
Information, getting help, 2-2
Input connector, Timing
Input, 2-25
Input connectors, 2-21, 2-22

Frequency Reference Input, 2-25
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Input Overrange marking in
Spectrogram, 3-22
Input panel, enter keyboard
characters, 2-18
Input ports, Y400, 1-3
Installing
application module, 1-4
shoulder strap, 1-18
strand hook, 1-18

Interactions, channel and frequency

settings, 3-78
Interference
identifying, 3-36
locating, 3-33, 3-37
signal demodulation, 3-39
Interference Analyst,
(Option IN1), 3-33
Intermittent interference,
locating, 3-42
Io scrambling code,
(Opt WS1), 3-46

K

Keyboard, (soft) input panel, 2-18

Keyboard command, Tools
menu, 2-17

Knob, button, 2-10

Knob icon, using, 2-13

L

Length, filenames, 2-46
Limit mask definition
(loading), 3-30
Limit testing, 3-134
changing measurement
limits, 3-135
enabling, 3-134
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set on violation response, 3-136
List, trace type, 3-2
Listening to an interfering
signal, 3-39
Loading
a saved trace, 3-143
saved instrument setups, 3-149
Locating
an interfering signal, 3-37
intermittent signals, 3-42
Location for auto saving files, 2-49
Lock, GPS, 2-55
Lock-up, recovering from, 1-2
Locking scrambling codes,
(Opt WS1), 3-47

M1 Trace 1, M2 Trace 2, 3-18
View menu, 2-16
MAC
Code Power, 1XEV-DO code
power readouts, 3-105
Index, 1XEV-DO code power
readouts, 3-105
Mark All Channels button, 2-37
Marker readout
c¢dma2000 code power, 3-107
GSM Channel Scanner, 3-55
W-CDMA code power, 3-111
Markers
Both on front trace, 3-18
Both on Trace 1/2, 3-19
M1 Trace 1, M2 Trace 2, 3-18
mask testing, 3-19
measuring frequency and
level, 3-18
on two traces, 3-18
readouts, 3-16
specifying units, 3-17

View menu, 2-16
on single trace, 3-18
viewing, 3-15
Markers, mask test, 3-31
Mask, View Menu, 2-16
Mask maker controls, 3-28
Mask testing
creating a mask, 3-25
define (load) mask for
testing, 3-30
markers, 3-31
perform a mask test, 3-31
saving mask to a file, 3-27
setting violation limits, 3-27
Mask testing and markers, 3-19
Max Hold, trace type, 3-5
Measurement accuracy,
improving, 2-25
Measurement display, 2-9
Measurement filename
extensions, H-1
Measurement frequency, 3-68
setting, 3-69
Measurement running
indicator, 2-11
Measurement sequencer, 3-132
Measurement stopped icon, 2-11
Measuring
1xEV-DO code power, 3-103
ACLR, 3-126
ACPR, 3-128
C/I1 (GSM/EDGE), 3-100
Carrier Feedthrough, 3-93, 3-95
carrier frequency, 3-89
c¢dma2000 code power, 3-105
cdma2000 OTA, 3-129
cdmaOne code power, 3-108
constellation type,
1xEV-DO, 3-97
EMEF, 3-58
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Error Vector Magnitude, 3-93,
3-95
1xEV-DO, 3-97
Error Vector Magnitude
(GSM/EDGE), 3-100
EVM16QAM, 3-95
exporting results, 3-141
Multiple Channel RF
power, 3-73
multiple measurements, 3-132
noise floor, 3-41
occupied bandwidth, 3-91
Origin Offset (GSM/
EDGE), 3-100
Peak Code Domain error, 3-95
Peak to Average Power
Ratio, 3-88
pilot power, 3-123
W-CDMA, 3-124
Pilot Time Alignment, 3-93
Pilot Time Alignment Error
(Tau), 1xEV-DO, 3-97
PN Offset, 3-93
PN offset (PNOS),
1xEV-DO, 3-97
Power vs Time (GSM/
EDGE), 3-84
recalling saved results, 3-139
RF Channel Power (GSM/
EDGE), 3-73
RF Power, 3-71
c¢dma2000 1xEV-DO, 3-80
saving GPS data, 2-58
saving results, 3-138
Scrambling Code, 3-95
signal quality, 3-93, 3-95
1xEV-DO, 3-97
GSM/EDGE, 3-100

signal quality (Rho),
1xEV-DO, 3-97

W-CDMA code power, 3-110

Waveform Quality (Rho), 3-93
Menus, 2-10

File, 2-14,2-15

Help, 2-2

Setup, 2-17

Start, 2-4

Tools, 2-17

View, 2-16
Microphone jack, 1-3
Min Hold, trace type, 3-5
Min/Max Hold, trace type, 3-5
Multipath power, 3-131
Multiple Channel RF power, 3-73
Multiple measurements, 3-132

No scrambling code,

(Opt WS1), 3-46
Noise floor measuring, 3-41
Normal, trace type, 3-5
Notes, entering, 2-47
Numeric keypad, using, 2-13

0]

Occupied bandwidth,
measuring, 3-91
Off, 1-12
On, 1-11
On-Off button, 1-2
Online help button, 2-11
Open button, 2-11
Open command
File menu, 2-14, 2-15
Setup menu, 2-17
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Optimizing a spectrogram
display, 3-44
Option
CS1, 3-48
ES1, 3-48
GS1, 3-51
IN1, 3-33
WS1, 3-45
Optional accessories, B-2
Options, C-1
installed, D-2
installing, D-1
key, displaying, D-2
Options command, Tools
menu, 2-17
Origin Offset, measuring (GSM/
EDGE), 3-100
OTA
measurements, 3-129
signal quality icon, 3-94
OVSFEF, W-CDMA code power
readout, 3-111

P

Page-to-Pilot Power, cdma2000
code power readout, 3-107

Path for auto saving files, 2-49

PCDE (Peak Code Domain Error),
measuring, 3-95

Peak Code Domain Error (PCDE),
measuring, 3-95

Peak to Average Power Ratio,
measuring, 3-88

Performing a mask test, 3-31

Pilot dominance, 3-131

Pilot Ec/Io, cdma2000 code power
readout, 3-107

Pilot Power, cdma2000 code power

readout, 3-107

YBT250 Field Transmitter & Interference Tester User Manual

Pilot power, measuring, 3-123
W-CDMA, 3-124
Pilot Time Alignment,
measuring, 3-93
Pilot Time Alignment Error (Tau),
measuring, 1xXEV-DO, 3-97
PN Offset
1xEV-DO, 3-102
1xEV-DO code power
readouts, 3-105
cdma2000, 3-102
c¢dma2000 code power
readout, 3-107, 3-109
measuring, 3-93
PN Scanner
(Opt CS1), 3-48
(Opt ES1), 3-48
PN Scanner
1xEV-DO, 3-48
cdma2000, 3-48
PN Scanner tab
(Opt CS1), 3-48
(Opt ES1), 3-48
Ports, input (Y400), 1-3
Position accuracy, GPS, 2-56
Power
c¢dma2000 code power
readout, 3-107
W-CDMA code power
readout, 3-112
Power supplies, external, 1-6
Power switch, 1-2, 1-14
Power vs Time (GSM/
EDGE), 3-84
measuring, 3-84
Setting graph units, 3-87
Powering off instrument, 1-12
Powering on instrument, 1-11
Preferences tab, 2-34

Index-9



Index

Preset command, Setup
menu, 2-17
Print command, File
menu, 2-14, 2-15
Printing trace screens, 3-123
Program button, 2-4
PS/2 connector, 1-3

Q

QPCH-to-Pilot Power, cdma2000
code power readout, 3-107
Quick Select List, 2-37

R

Readouts, markers, 3-16
Recalled data icon, 2-11
Recalling a trace, 3-143
Recalling instrument setups, 3-149
Recalling results, 3-139
Receiver list, GPS, 2-54
Recycling batteries, 1-10
Red marking in Spectrogram, 3-22
Reference freq. button, 2-9
Reference level, spectrum, 3-9
Reference Power, 3-72
Relative RF power mode, 3-78
Requirements, GPS, 2-51
Reset

hardware, 1-2

software, 1-13
Reset switch, 1-2
Results

exporting, 3-141

recalling, 3-139

saving, 3-138
Results Properties command, File

menu, 2-14, 2-15

Reverse link button, 2-11
RF Channel Power (GSM/EDGE)
Absolute, 3-78
BCCH Frame Sync, 3-76
measuring, 3-73
Relative, 3-78
RF input characteristics, 2-22
RF Power, measuring, 3-71
c¢dma2000 1xEV-DO, 3-80
RF Power Averaging,
1xEV-DO, 3-82
Rho, measuring, 3-93
Rotate Trace Order, View
menu, 2-16
Rotate traces button, 3-11
RS-232 port, 1-3
RSCP scrambling code, (Opt
WS1), 3-46
RSSI scrambling code,
(Opt WS1), 3-46
Run measurement button, 2-11

S

Save & Export tab, 2-46

Save command, Setup menu, 2-17

Save Results command, File
menu, 2-14

Save Results As command, File
menu, 2-14

Save Trace command, File
menu, 2-15

Save Trace As command, File
menu, 2-15

Saved trace, displaying, 3-11
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Saving
a mask to a file, 3-27
GPS data with
measurements, 2-58
instrument setups, 3-148
location for auto saving
files, 2-49
results, 3-138
setting default file types, 2-48
setting up defaults, 2-45
traces, 3-143
Scanners
1xEV-DO, 3-48
cdma2000, 3-48
GSM, 3-57
W-CDMA, 3-45
Scr Code tab, (Opt WS1), 3-45
Scrambling Code
locking, 3-47
measuring, 3-95
Scrambling Code Analyzer,
(Opt WS1), 3-45
setting, 3-113
sorting, 3-47
W-CDMA code power
readout, 3-112
Scrambling Code
measurement, 3-46
Screens
exporting, 3-142
file formats, 3-146
Select channel button, 2-12
Select frequency button, 2-12
Selecting a standard, 2-8
Serial number, displaying, D-1
Serial port (RS-232), 1-3

Setting
1xEV-DO PN offset, 3-102
1xEV-DO RF power
averaging, 3-82
cdma2000 PN offset, 3-102
change vertical position, 3-8
channel table, 2-36
codogram Auto Save, 3-121
display colors, 2-35
file options, 2-45
filename prefix, 2-46
interactions, channel and
frequency, 3-78
mask test violation limits, 3-27
measurement frequency, 3-68
note text, 2-47
spectrogram Auto Save, 3-24
spectrogram update rate, 3-23
spectrum reference level, 3-9
startup application, 2-7
technician name, 2-47
trace display options, 3-5
trace horizontal position, 3-9
trace type, 3-5
vertical scale, 3-7
W-CDMA scrambling
code, 3-113
Setting up GPS, 2-52
Setup Menu, customizing, 3-149
Setup menu, 2-17
Setups
recalling from file, 3-149
saving, 3-148
Shoulder strap, 1-18
Showing multiple
measurements, 3-132
Shutdown mode, 1-12
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Signal quality
1xEV-DO, 3-97
measuring, 3-93, 3-95
1xEV-DO, 3-97
GSM/EDGE, 3-100
Signal quality icon, OTA, 3-94
Signal standard select list, 2-11
Signal standards
enabling, 2-33
supported, F-1
Signal type, in channel table, 2-44
Software
load process, 1-11
options, D-1
upgrading, D-1
version, xiv
Software Info, Tools menu, 2-18
Software reset, software, 1-13
Sorting scrambling codes, (Opt
WS1), 3-47
Specifications, A-1
environmental, A-24, A-26
Spectrogram
Auto Save, 3-24
cursor, 3-22
displaying, 3-21
frequency span, 3-2
overload marking, 3-22
update rate, 3-23
Spectrum frequency span, 3-2
Spectrum trace, displaying, 3-4
Standard accessories, B-1
Start measurement button, 2-11
Start menu, 2-4
Starting the instrument, 1-11
Startup application, setting, 2-7
Status
desktop, 2-4
icons, 2-4
Status field, GPS, 2-54
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STATUS indicator, 1-2
Stop measurement button, 2-11
Stopping the instrument, 1-12
Strand hook, 1-18
Strength indicator,
interference, 3-38
Suspend mode, power, 1-12
Symbol Rate, W-CDMA code
power readout, 3-112
Sync-to-Pilot Power, cdma2000
code power readout, 3-107

T

Tab

EMF, 3-59, 3-61

GPS, 2-52,2-53

Trace 2 & Mask, 3-12
Tap/drag action icon, 3-9
Taskbar, desktop, 2-3
TDOP, 2-55
Technician name, setting, 2-47
Testing, limit, 3-134
Tilt stand, 1-16
TIMING INPUT connector, 2-25
Tools menu, 2-17
Touch screen keyboard, 2-18

calibration, 1-11

calibration command, Tools

menu, 2-17

keyboard, 2-18

using, 2-12
Trace

exporting, 3-144

recalling, 3-143

saving, 3-143
Trace 2, View Menu, 2-16
Trace display options, 3-12
Trace order toggle button, 3-2
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Trace screens, printing, 3-123
Trace type list, 3-2
Trace type, setting, 3-5
Trace2, 3-11
Traces, comparing, 3-11, 3-13
Transmission envelopes,
1xEV-DO, 3-83
Transmit diversity, 3-96
Transporting lithium-ion
batteries, 1-10
Troubleshooting GPS
problems, 2-58
Tuning control area, 2-11
Tuning controls, 2-8
Turning off instrument, 1-12
Turning on instrument, 1-11
Type
c¢dma2000 code power
readout, 3-107
W-CDMA code power
readout, 3-112

U

Unlocking scrambling codes,
(Opt WS1), 3-47

update rate, spectrogram, 3-23

Updates..., 3-22

Upgrade Software command, Tools
menu, 2-18

Upgrading software, D-1

Uplink button, 2-11

USB ports, 1-3

Using the keypad, 2-13

Using the Knob control, 2-13

Using the touch screen, 2-12

'

Vertical position, trace, 3-8
Vertical Scale, 3-7

View menu, 2-16

Viewing Markers, 3-15
vxHpe, 2-59

w

W-CDMA
ACLR, 3-126
Carrier Feedthrough, 3-95
channel types, 3-112
codogram, 3-118
Error Vector Magnitude, 3-95
EVM16QAM, 3-95
Peak Code Domain Error, 3-95
Pilot power, 3-124
Scrambling Code, 3-95
signal quality, 3-95
Transmit diversity, 3-96
W-CDMA code power
readouts, 3-111
W-CDMA Scrambling Code
Analyzer, 3-45
Waveform Quality,
measuring, 3-93
Weight, A-24
Where to select standards, 2-8
Wizard, channel, 2-38
WS1, option, 3-45
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